Konica Minolta Bizhub c203 Copier Logo
Posted on Mar 24, 2010
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Server connection error when scanning

Whenever I try to scan documents and email them to my account, I get an error message, "server connection error"

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Norman Weimar

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  • Konica Minolta Master 7,035 Answers
  • Posted on Mar 25, 2010
Norman Weimar
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Joined: May 09, 2009
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Have you set up your scan Email account with you page Scope disk with the copier. is the server set up for scan to email. Also check the konicaminolta web site for scan operator manual. Down load the scan programs

Btw, I’m available to help over the phone in case u need at https://www.6ya.com/expert/normanj_7893313f0751935f

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0x800ccc0e message With Vista Home Premium

Symptom:
When you try to check or send any email, you get the following error messages:

The host 'pop3.example.com' could not be found. Please verify that you have entered the server name correctly. Account: 'pop3.example.com Mail Account', Server: 'pop3.example.com', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 11001, Error Number: 0x800CCC0D

Or

The host 'pop3.example.com' could not be found. Please verify that you have entered the server name correctly. Account: 'pop3.example.com Mail Account', Server: 'pop3.example.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 11001, Error Number: 0x800CCC0D

Cause:
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  • Message stuck in outbox.
  • Incorrect newsgroup notification setting.

Solution:
  1. Check your Outlook Express settings.
  2. If you cannot get web pages then disconnect your internet connection and reconnect it and try again.
  3. Reboot the computer and try.
  4. Still no luck? Then check your DNS numbers, remove and reinstall your internet connection or TCP/IP.
  5. This error can also appear if you have "notify me if there are any new newsgroups" check box selected but don't have a news account set up.
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Important: If you have an anti-virus program installed on your computer and if you have set the anti-virus program to scan all emails automatically, then you need to change the settings in the anti-virus program to resolve this issue. To do that, you might need to turn off the option where it says "scan your email" or something like that. Refer your anti-virus manual for instructions.
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