Question about Kenmore Washing Machines

1 Answer

I just installed a new coupler on my Kenmore 110 washer. Now when I turn it on, something is burning. It spins ok, but is noisy and smells like something is burning. I checked the agitator by hand and it is rotating normally. What should I do next?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,937 Answers

I'd pull the cabinet and check the coupler again.

If the holes aren't aligned exactly, the coupler can slip, and/or one of the prongs could break off.

It's also possible that the plastic pieces of the coupler weren't fully seated on their shafts. Use a 1/2 inch or larger socket to make sure they are fully and evenly seated.

Since you didn't have to pull the gearcase, clutch or drive tube, the problem points to a bad coupler.

Posted on May 14, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Kenmore top load washer won't agitate, but will drain and spin


your dogs may be bad in the agitater.. if u open the lid and turn the agitater back and forth does it rachet or does it turn freely both ways?

Dec 13, 2012 | Kenmore Washing Machines

1 Answer

I have a Sears Kenmore washer (Model # 11092281100). I replaced the motor coupler, and I checked the alignment of everything before reconnecting the motor clamps/clips. It seemed like the motor shaft was...


It could be the grease. It could run without noise if it was not installed all the way. Here is a link for properly installing Motor coupler video Now if everything looks right it is probally just the grease.

Nov 09, 2010 | Kenmore 3.2 cu. ft. Plus Top Load Washer

1 Answer

I have a kenmore top loading washer. I did a load and the laundry came out somewhat damp - I spun that load a second time. Then I tried a 2nd load. When i came back into the room, I smelt burning - I had...


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number and you'll see a list of major sub-components with diagrams and parts.

The first thing I'd do is pull the cabinet off and check for a broken / damaged Motor Coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

OR

http://www.fixya.com/support/r385250-replacing_motor_coupling_kenmore_top

The coupler is a three piece unit that is designed to break if there is too much load on the motor or transmission. The "burning" plastic that you smell may be the plastic pieces that mount on the motor and transmission rubbing against each other.

If the coupler is OK, a couple of other places to check are the Lid Switch, Timer and finally the transmission.

Following is the Whirlpool installation and maintenance guide (PDF) on top load direct drive washers that may give you a better idea of where to look.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf





Sep 30, 2009 | Kenmore 3.2 cu. ft. Plus Top Load Washer

3 Answers

Washer makes alot of noise


time to replace the belt , might need a tub bearing too / tentioner pully might have froze . remove the back panel with the washer unpluged look to see if the tentioner is at its fullest possition if so replace the belt .

Sep 06, 2009 | Maytag PAV2300 Top Load Washer

1 Answer

Kenmore washer Model 110 suddenly poured oil from the bottom--what happened? It lost oil and my mom continued to use it. We now smell something like burning rubber. The barrel still spins but could the...


You lost a seal in the gear-box, needs a new one, burning rubber smell is from the belt slipping and the gear-box being low on oil giving too much resistance on the belt.
Don't run it until you solve the oil leak and refill with oil

Aug 22, 2009 | Washing Machines

1 Answer

Kenmore 70 series top loader washer machine smells like its burni


you had the clutch coupling replaced sometimes i have noticed that the smell will last a few loads but no more than that

Apr 22, 2009 | Washing Machines

1 Answer

Washer doesn't agitate.


Hi Karen,
It is not normal to smell a burning smell after a new coupler install. If the pump is not held on the motor with two clamps then it will raise off of the motor and strip the pump. This would cause the burning smell and also cause you to need a new pump. Before you use it again install the second pump clamp. If you cant find it let me know and we can ship you one over. Contact us anytime m-f 9-5. (865)945-3808
Anderson Appliance Parts and Service
Michael Anderson (Owner)

Sep 24, 2008 | Whirlpool Ultimate Care II LSQ9549L Top...

1 Answer

Kenmore TopLoad Washer number 4767290


it sounds like he did not install the new coupler correctly. if it is not installed correctly it will rub on itself and burn some of the rubber. it will also make the part fail sooner. the part looks like this. ecee5ce.jpg

the rubber piece between the 2 plastic pieces is what is being pinched. the "professional" should redo the job. the coupler only costs him about $5.00 and it only takes 10 minutes to change.

Jul 21, 2008 | Kenmore 15864/15862 Top Load Washer

2 Answers

Kenmore washer won't spin


ok " sounds like motor belts need replaceing, that smell is the loose belt rubbing against the motor pully.

Jan 01, 2008 | Kenmore 12502 Top Load Washer

1 Answer

Kenmore washer drains but won't spin.


Sounds like the motor coupling has broken, fairly inexpensive part but does require some finesse to install. let me know if you decide to attempt it.

Oct 15, 2007 | Kenmore 15864/15862 Top Load Washer

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

106 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

fordexpert

Level 3 Expert

5470 Answers

Mike Squire

Level 2 Expert

391 Answers

Robert Rankin

Level 2 Expert

338 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...