Question about Sony XM-2165GTX Car Audio Amplifier

1 Answer

Power light on but dims

I have a sony xplode amp that whe you power it on it turns on but it dims and no sound comes out of it i'm lost

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 4 Answers

It is due to the power amplifier complaint . power amplifier is damaged .Replace the component by an expert

Posted on Jul 08, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I hooked up 1 10" type r to my 600w sony xplode


How many ohms is the speaker? You have the amp bridged going into the sub? You have the negative of one side hooked up to the negative and the positive on the other side hooked up to the positive?

It says that it is bridgable at 4 ohms. What about the input? Set your stereo about half way up. Then turn your amps gain up slowly until it is where you want to listen to it normally. Not to loud. Then when you turn it up it isn't too much.

But it sounds like you have way too much power for one speaker. Especially a ten. It takes two tens to equal one 12.

Dec 17, 2010 | Sony Car Audio & Video

1 Answer

Have mex bt2600 sony xplode car cd player ::: also have sony xplode amp model no.xm 754sx problem is i want to hook up a subwoofer and the amp to the head unit (also currently have 2 sony xplode 3ways...


If the Sony front end unit (stereo) has RCA jacks (Left and Right) in the back it's an input to the Xplode amp. If that's right then the Subwoofer putputs should plug or wire into the Xplode amp. I haven't hooked these up for some time but try a search on Youtube with the units you describe I'm more than 90% sure that there are videos there.

Nov 19, 2017 | Sony MEX-BT2600 Car CD/ MP3 Player

1 Answer

I have 2 10' sony xplodes connected to a 2


If your radio is still playing and the subs are giving you music, you most likely have the amp remote wire hooked to a constant power source on the radio. Generally, this is a solid blue wire on both the radio and the wiring harness. It allows the radio to turn the amp on and off when the radio is on or, subsequently, off.

Apr 21, 2010 | Sony Xplod 1100 Watt Max 10" Subwoofer,...

1 Answer

Sony xplode cd player sub problems


Switch your blue wires around.

You have put the remote antenna wire to the remote turn on of the amplifier. The radio cuts off the power to the "power antenna" when you switch to a different mode... so your amplifier is now losing the turn on signal it requires to stay on.

Simple 2 minute fix.

Thanks for using FixYa - a FixYa rating is appreciated!!

Feb 19, 2009 | Sony XPlod CD Player w/MP3 Playback...

2 Answers

Sony xplode 1000w amp has green light puts out no power to subs


may haveto turn sub on through the stereo itself if rca cables are good.

Jan 08, 2009 | Sony Xplod XM-1652Z Car Audio Amplifier

1 Answer

Speakers cut off when bass goes up...


sounds like you hava a load problem.if your'e running your woofers at 1ohm,make shure your amp is 1ohm stable.....

Jul 03, 2008 | Car Audio & Video

3 Answers

Power protector light on sony xplode 1000 watt amp


a green light is the power indicator, a red light is when the protector is in affect

May 30, 2008 | Sony Xplod XM-554ZR Car Audio Amplifier

2 Answers

Sony xplode 1000 watt amp


Make sure you don't have a short circuit somewhere. Make sure the wiring is all intact.

Also look at this link:

http://www.fixya.com/support/t132850-sony_xplod_1000_watt_car_amp_quit

Mike

Nov 07, 2007 | Sony Xplod XM-1652Z Car Audio Amplifier

6 Answers

Speakers cut off when bass goes up...


it might be that your wires from your amp to your subs are too thin. since they were relatively new the first three months, they were probably undamaged, but after pushing them too much, they probably have broken wires, and can't get enough power to the subs when turned up, i suggest getting thicker wires before investing in a capacitor, it could save you money.

Mar 21, 2007 | Sony Xplod 1100 Watt Max 10" Subwoofer,...

Not finding what you are looking for?
Sony XM-2165GTX Car Audio Amplifier Logo

Related Topics:

91 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Car Audio & Video Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

xxxxxx xxx

Level 3 Expert

4919 Answers

Larry Stiles
Larry Stiles

Level 2 Expert

287 Answers

Are you a Sony Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...