Question about Microsoft Office Professional 2007 Full Version for PC

1 Answer

I created a drop down list in access to save time. Is there a way to print only what is selected in a drop down list when using reports

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Microsoft Master
  • 2,794 Answers

If you build a query based on the drop down list in the report, you can do it that way.

Posted on Sep 17, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

Tip

Excel - Drop Down List Ever wish that you didn't have to type...





Excel - Drop Down List

Ever wish that you didn't have to type out the same thing over and over again? Well you can save time by using Excel's drop down list!


Drop Down Preparation

Imagine that we are creating an Excel spreadsheet to document our purchases from the grocery store. For each purchase we want to mark down the name of the food and the type of the food.
The way a drop down list works in Excel is that it takes values from some place on your spreadsheet and uses them to populate the options in the list. Lucky for us, the type of food is a perfect opportunity to use a drop down list!
In cells A1 through A7 enter the type of food that will be used for the drop down list.


Creating a Drop Down List

Now that we have a source for our drop down list, we can create a begin to create our drop down.
1. Select cells D2 though D20 (We will be creating a drown down list for each cell in this range)

2. Click the Data menu and select Validation
3. Choose List from the Allow drop down menu

4. Click the Source button that appears to the right of the textfield

5. Select our source cells A1 though A7

6. Press Enter and Click OK

Testing Your Drop Down

All of your cells in the Type column should now have a drop down list. To test to see if your drop down works, click on cell D2 and then click on the downward facing arrow and see if all the types of food are available.

on Nov 19, 2013 | Microsoft Excel Business & Productivity...

1 Answer

How do i post an away message


  • After you create the automatic reply message and set up the filter, you must leave your computer running and Outlook open in order for the message to work.
  • using the method below to set a rule that sends reply messages to all senders except those who are posting to a LISTSERV list. This prevents reply messages from being sent to everyone on a list.
  • Outlook's Out of Office Assistant tool is another option for setting an automatic reply message; however, you cannot set rules for specific mail, such as LISTSERV lists.
  • If setting a rule is not necessary, instructions on using the Out of Office Assistant can be found on Microsoft's How to Use the Out of Office Assistant in Outlook Web page.
To create and use an automatic reply message:
  1. Create an away message.
    • In 2007, at the top left of the window, click the New button.
    1. In the body of the message, type the away message you want to use.
    2. Save the message.
      • In 2007:
        1. Click the Office Button.
        2. From the drop-down list, select Save As.
    3. From the Save as type: drop-down list, select Outlook Template (*.oft).
    4. In the File name: text box, type: away
    5. Save the file to your desktop.
    6. Close the message window.
    7. Click the No button.
  2. To use your away message, set up an automatic reply filter.
    1. From the Tools menu, select Rules and Alerts....
    2. Click the New Rule... button.
    3. From the list, select Check messages when they arrive.
    4. Click Next.
    5. Click Next.
    6. Click the Yes button.
    7. Under Step 1: Select action(s), place a check in the reply using a specific template check box.
    8. Under Step 2: Edit the rule description (click an underlined value), click the a specific template link.
    9. From the Look In: drop-down list, select User Templates in File System.
    10. Click the Browse... button.
    11. Navigate to your desktop.
    12. Click OK.
    13. From the list, select the away message template.
    14. Click the Open button.
    15. Click Next.
  3. Set up the rule to create exceptions where LISTSERV is in the recipient's address or the sender's address.
    1. Under Step 1: Select exception(s) (if necessary), place a check in the except with specific words in the recipient's address check box.
    2. Under Step 2: Edit the rule description (click an underlined value), click the specific words link.
    3. In the Specify a word or phrase to search for in the recipient's address: text box, type: LISTSERV
    4. Click the Add button.
    5. Click OK.
    6. Under Step 1: Select exception(s) (if necessary), place a check in the except with specific words in the sender's address check box.
    7. Under Step 2: Edit the rule description (click an underlined value), click the specific words link.
    8. In the Specify a word or phrase to search for in the sender's address: text box, type: LISTSERV
    9. Click the Add button.
    10. Click OK.
    11. Click Next.
    12. Click Finish.
    13. Click OK.
    14. In the Rules and Alerts window, click OK.
  4. Set Outlook to check mail every 60 minutes. For instructions, refer to Configuring Outlook 2003/2007/2010 to Automatically Check Mail at Regular Intervals
  5. When you return, disable your automatic reply filter.
    1. From the Tools menu, select Rules and Alerts....
    2. Next to your automatic reply rule, clear the check box.
    3. Click OK.

Apr 10, 2012 | Microsoft Office Outlook 2007: Windows

1 Answer

Favorite list on the screen


Internet Explorer favorites are used to save links to sites that you want to visit again. Creating a list of favorites allows you to visit those sites with a single click, rather than having to type the site's URL each time you want to visit it.
arrow.jpgCreating Favorites
  1. Open the site you want to mark as a favorite
  2. From the toolbar, click ADD TO FAVORITESnew-fave.gif» select Add to Favorites...
    The Add a Favorite dialog box appears.
    41bf5f4.gif

  3. OPTIONAL: In the Name text box, type a new name
    NOTE: Favorites are listed alphabetically by the first word of the name.
  4. OPTIONAL: To place this favorite in an existing folder, in the Create in pull-down list, select the desired folder
    OR
    To create a new folder for this favorite
    1. Click NEW FOLDER
      The Create a Folder dialog box appears.
    2. In the Folder Name text box, type a name for the new folder
    3. To create this folder within another folder, in the Create in pull-down list, select the desired folder
    4. Click CREATE
  5. Click ADD
    The site is saved in the Favorites Center list.

Apr 02, 2009 | Microsoft Office Standard 2007: Windows

1 Answer

I'm using MS Publisher 2007 and pdf creation problem


  1. On the File menu, click Publish as PDF or XPS.
  2. In the File name list, type or select a name for the publication.
  3. In the Save as type list, click PDF.
  4. Next to Optimize for, click Change.
  5. In the Publish Options dialog box, click the optimization in the Specify how this publication will be printed or distributed list that matches the needs of the publication. For example, if the publication will be distributed online and print quality is less important than a small file size, click Minimum size. If the quality of the printing is more important than file size, click High quality printing.
  6. Click Advanced to display the entire dialog box, and select the settings that you need. (Find links to more information on these options in the See Also section.)
  7. Click OK.
  8. In the Save As dialog box, if you want to open the file immediately after saving it, select the Open file after publishing check box. This check box is available only if you have a PDF reader installed on your computer, and if the Commercial Press option is not selected in the Publish Options dialog box.
  9. Click Save.

Feb 10, 2009 | Microsoft Office Publisher 2007 for PC

1 Answer

I am not able to create frontpage in new microsoft word 2006-07


Follow instructions to create web page using new word 2007.

1. Open word 2007.
2. Click insert menu, select Cover Page to select ready template or Blank Page.
3. Once your web page is done click save as.
4. Click Save as type drop down arrow then select "Web Page"
5. Click Save to your work

Hope this will answer your query.



Nov 19, 2008 | Microsoft Office FrontPage (805529345966)...

1 Answer

MS-Access


Open the report is design view maximize the screen, in the open space right click. this will open the properties of the report as a whole. click on the all tab you will now look for the data source. you will see a drop down arrow next to the box that says table1. Hit the drop down box and you will see a list of all querys and tables selct the table you want. The report will now access a new data source. You will want to save the report as a new name or else you will not have two reports you will just have changed the first one.

Sep 17, 2008 | Business & Productivity Software

1 Answer

Excel-template


Open a blank workbook in Excel and click "save as" option select "Template" from the drop-down list and save it

Hope this helps,

CynosureboY

Sep 13, 2008 | Microsoft Excel for PC

3 Answers

Using drop-down form field in a word 2007 template


You need to protect the form (Protect Document, Editing Restrictions (Filling in Forms) then Start Enforcing Protection, the drop down menu will then work.

Oct 16, 2007 | Microsoft Office Professional 2007 Full...

Not finding what you are looking for?
Microsoft Office Professional 2007 Full Version for PC Logo

Related Topics:

30 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Business & Productivity Software Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18297 Answers

Sudeep Chatterjee
Sudeep Chatterjee

Level 3 Expert

3267 Answers

Are you a Microsoft Business and Productivity Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...