Question about 1992 Yamaha XJ 600 Diversion S

1 Answer

Yamaha xj6 2010 indicators not working , fuse is fine whats the problem ?

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

  • Contributor
  • 1 Answer

Open the casing around the switches - just a couple of screws

Get a couple of cotton buds and some contact cleaner or petrol or any other spirit will prob do.

Clean the contact points of the indicator switch.

Posted on Jul 04, 2015

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
  • 3799 Answers

SOURCE: Got an 2010 Yamaha xj6. What is the exact gold colour on the engine casing?

The most likely "Type of gold" would be A heat resistant paint from a company such as "SPEREX" . Don't forget to degrease ,the area to be painted, very well or the paint will just biubble and fall off.

Posted on Dec 11, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

All of my indicators have stopped working, where is the indicator fuse YW100


Hi, Anonymous for this scenario you will need your service/owners/parts manual if you can't find the first and best tool you ever bought for your Yamaha, despair not, for a mere zero $0 you can download another one. For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
indicator fuse LOCATION BWS YW100 beewee Google Search
http://www.scooteringmanitoba.com/forum/files/BWs_Service_Manual.pdf
OEM parts for Yamaha
YAMAHA BWS YW100E Owner Manual

Btw, I’m available to help over the phone in case u need at https://www.6ya.com/expert/gregg_c0ec1df182c7330e

Jan 15, 2014 | 2007 Yamaha yW 100 Beewee 100

1 Answer

Tail lights indicators and front brake light not working


look for your fuse panel may be by the drivers side or under the hood drivers side.Once found the panel or fuse box cover should tell you what number fuse is needed and where its located for both the tail light indicators and back brake lights good luck

Mar 15, 2013 | Yamaha XVS 650 Dragstar Classic...

1 Answer

Yamaha neos 50cc.I have a problem with the indicators,brake lights and horn. When it tick over the indicators work as soon as i pull either brake lever it cuts them all out. The horn dosn't work at all....


Inspect the wiring harness closely - probably a bit of worn off insulation jacket that is allowing contact of the inner wire and the frame. Shorting to ground produces this kind of problem, and be sure to check the fuse.

Jan 04, 2018 | Motorcycles

1 Answer

2003 Yamaha WR 250 F speedo doesn't work


Hi, Shrestha_a85 and the usual suspects are:
1. Contaminated or faulty speed sensor.
2. Faulty turn signal module.
2. Corroded, broken or loose connector pins/sockets in the wire harness between the speedometer and the ECM or TSSM and the sensor.
For more information about your issue and valuable "FREE" downloads that you will need for viewing or printing please click on the blue links below. Good luck and have a wonderful day.
Wr250f electric start and speedo problem
Wr450 2014 speedo sensor
YAMAHA WR250F Owner Service Manual
https://www.partsfish.com/page/oem-parts-for-yamaha
2003 Yamaha WR250F Owner Manual

Btw, I’m available to help over the phone in case u need at https://www.6ya.com/expert/gregg_c0ec1df182c7330e

Feb 27, 2018 | 2003 Yamaha WR 250 F

1 Answer

The sound quit working while playing the


What type instrument is it? Yamaha makes a bunch of different ones. Specify a mdel number.

Oct 01, 2009 | Yamaha Music

1 Answer

No brake lights, no horn, no indicator lights, no turn signals.


please check the battery terminals, the wire might have been displaced from the terminals or have a loose connection

Jun 15, 2009 | 2008 Yamaha XT 660 Z Tenere

1 Answer

Power can not turn on for Yamaha RX-V520


If you can desolder the audio amplifier IC to check the device turn on,If the device turn on with the audio amplifier IC desoldered you need to change him.

Jun 12, 2009 | Yamaha HTR-5650 Receiver

1 Answer

Yamaha HTR-5940 turns off after one second.


HI my Yamaha is working fine exept input selector , I selilng it for parts 45 , amp working fine exept inputs ( one milti channel in works fine) korrado6@hotmail.com

Jun 21, 2008 | Yamaha HTR-5940 Receiver

Not finding what you are looking for?
1992 Yamaha XJ 600 Diversion S Logo

Related Topics:

233 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

Tom

Level 2 Expert

314 Answers

vince

Level 3 Expert

1216 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1165 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...