Question about CyberPower (CP1200AVR) UPS System

1 Answer

Cp1200avr communications issues w/vista ultimate

I recently installed windows vista ultimate on my system and my battery back-up wont communicate. I am using the power panel personal edition. If i uninstall the program, the battery shows under device manager but when i reinstall the program and reboot the battery dissapears under device manager and turns into a hid compliant device? Ive tried all usb ports but get the same..any ideas?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 10 Answers

Make sure you have the most recent version of the software which will disable the Vista battery options and allow our software to properly communicate with the battery backup.
You can download the most recent version of the software from our website at http://www.cyberpowersystems.com/software/PPPE_V_1.2.2_Setup.exe
Please make sure to uninstall your old version before installing the new version.
If you have any questions, you could contact CyberPower Systems Technical Support at 877-297-6937, M-F, 8-5 Central, or email at tech@cyberpowersystems.com.

Posted on Nov 18, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi i have a Sony vaio vgn-sz44gn . i have changed the windows to seven ultimate 32 bit , but the camera does not work , can you tell me how its gonna work


Hi,I have Vaio model VGN-SX44GN with windows vista operating systems. I just have installed windows 7 professional to replace my windows vista. The problem is my VGA-card was not read by the newest OS. How to fix my problems? please help me

Jul 18, 2011 | Sony Visual Communication Camera VGP-VCC6

1 Answer

Problem communicating with printer for lexmark 8300


Run printer setup again and modify requirements of printer.
Install printer hardware components to use printer.

Apr 09, 2010 | Microsoft Windows Vista Ultimate Edition

1 Answer

I recently downloaded the most recent updates for Windows Vista Ultimate and Windows defender to my Dell Vostro 1700 as per Microsoft notification. At start up after login screen flashes on and off and...


Try a system restore and install your updates individually to see which one has caused the issue.
Make sure you have all your virus and spyware software up to date as well.

Oct 16, 2009 | Microsoft Windows Vista Ultimate Edition

1 Answer

Failure to initialize after a microsoft update was installed


Go into the control panel and find the device manager. Then locate the UPS unit and right click and update driver. Then pick roll-back driver. This should install the prevous driver that was working properly. Then when you do windows update make sure to set it to hide that update so you don't re-install it again.

Sep 26, 2009 | Cybernet Systems CyberPower CP1200AVR...

1 Answer

.MSI not found when modifying exe from control panel


Hi Vijay,

This might be an authentication problem, because added security in vista, please make sure both the systems are authorized to communicate to eachother and those files/folder have the sharing permissions. Alternatively copy that .msi to your systems/system32 folder

Hope It will work

Thanks

Zulfikar Ali
ali_zulfikar@yahoo.com
09899780221

Jan 29, 2009 | Microsoft Windows Vista Ultimate Edition

2 Answers

My display drivers and audio drivers not supporting vista ultimate


you shouldn't have installed vista service pack 1
its a known issue with vista service pack 1
if u had vista before and u updated it to sp1...i would suggest you to either do a system restore and uninstall sp1
or install XP back

Jun 04, 2008 | Microsoft Windows Vista Ultimate Edition

2 Answers

Communication problem with notebook/printer


You've encountered 1 of the many issues with Vista. The OS is so gargantuan that Microsoft had to ax many of the drivers that were included with XP.

http://www.lexmark.com/lexmark/sequentialem/home/0,6959,204816596_1019285789_0_en,00.html

Copy & paste the above URL into your web browser & that will take you right to the driver download page. Select the red highlighted "Driver Download" for the 1200 series printers. This will send you to the Operating System selection page. Once selected you'll see the red highlighted .exe file. Select "download now". You should see a pop-up asking you to save the file. I like to send downloads to the desktop to facilitate installation of the software. You can later drag & drop it into whatever folder you like.

Make sure to remove the XP drivers before installing the Vista drivers. Also remember to unplug the USB cable from the printer prior to installing the Vista drivers. The installation software will prompt you when to re-install the USB cable.

Good luck.

Feb 28, 2008 | Lexmark JetPrinter X1185 All-In-One InkJet

1 Answer

Patch


32bit or 64bit edition of Vista?

If it's 64bit, from what I understand, your out of luck.

If it's 32bit, then using the latest communications manager should help. Says it supports Vista and your card.

Do not use communications manager 6.6 as your card isnt supported in that version. Use the 6.3 version located here - http://www.wireless.att.com/businesscenter/en_US/download/Setup-ACM-6.3.exe

Hope this helps.

Oct 29, 2007 | Microsoft Windows Vista Ultimate Edition

Not finding what you are looking for?
CyberPower (CP1200AVR) UPS System Logo

Related Topics:

261 people viewed this question

Ask a Question

Usually answered in minutes!

Top CyberPower Computers & Internet Experts

Dale Jones
Dale Jones

Level 1 Expert

21 Answers

Paul Bade

Level 3 Expert

1398 Answers

Andrew Taylor
Andrew Taylor

Level 3 Expert

13763 Answers

Are you a CyberPower Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...