Question about Hot Springs Pool & Spa

Open Question

Hot springs spa display shows C 8 error code. jets do not operate.

Posted by on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 1 Answer

SOURCE: cant remove the filter grate from jetsetter spa

Ok, I can sort of solve this... According to the local hot springs dealer, there is a special tool you need to open the grate, however, they cannot seem to to locate one for sale. The part number no longer shows up in their system, so I am screwed with the same situation :(

Posted on Jul 25, 2009

  • 2976 Answers

SOURCE: Spa / hot tub does not heat

Your temperature control is way out of calibration or, it's wired wrong. Remove it and check it in a glass of water. Use an ohm meter across the heater wires. As you add hot wwater, the heater contacts should open.

Posted on Aug 11, 2009

  • 2976 Answers

SOURCE: Spa does not turn off.

There SHOULD be a valve that you can close to disable the spa.

Posted on Nov 14, 2009

Coastsider
  • 331 Answers

SOURCE: Hot Spring Spa pump won't run just click on circuit board....

Check for voltage at the pump, before assuming the relays are out... then check for voltage before and after the relay contacts

Posted on Apr 14, 2010

Coastsider
  • 331 Answers

SOURCE: older catalina spa with top controls showing two

Please provide your catalina spa model and year, as well as the spa control system info... You can contact us directly at info@coastsideservices.com. we are a Catalina Service Center and can help you troubleshoot this

Posted on Apr 14, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

A/C runs fine for 7-8 minutes, then shuts off.


AHX18MEV
4 - 12
[8] SELF-DIAGNOSIS FUNCTION
1. Indoor unit
(AH-X18MEV, AH-X18MEV-1, AH-X24MEV, AH-X24MEV-1)
To display the self-diagnosis, hold down the AUX button for over 5 seconds on the indoor unit when the indoor unit is not operating.
• The operation lamp (red), timer lamp (orange) and Super jet lamp lighter) flash to indicate the information of malfunction.
(Display of self-diagnosis result)
The operation lamp (red) and the Super jet lamp (green) flash in synchronization with the timer lamp (orange).
(AH-XP18MV, AH-XP18MV-1, AH-XP24MV, AH-XP24MV-1)
To display the self-diagnosis, hold down the AUX button for over 5 seconds on the indoor unit when the indoor unit is not operating.
• The POWER CONSUMPTION indicator indicates the information of malfunction by showing the main category error (number) and the sub-category
error (-number) alternately in 1-second intervals.
Example: Compressor high-temperature error
Remark

May 11, 2013 | Sharp Heating & Cooling

1 Answer

Our Jandy LX400N does not show any error messages but the water that comes out of the jets is intermittently hot, then cold. I have never heard of a hot tub problem like this. Is there a way to just have...


check gas pressure maybe running out of gas then it goes out then relites check to see if heater is running continuously bad manual bypass replace it by the plumbing in and outs

May 23, 2011 | Jandy Laars Lx 400,000 Btu Heater

1 Answer

My jets on my topaz II won't shut off


maybe your filtration cycle is set to high.
check with your instruction manual on how to bring filtration cycle up and if showing FIL 8 or Fil C then this is the reason.
Is the spa up to temp? if not then spa is running all the time to try and heat.....
if not then may have a circuit board error or top side controller

Adam Miller
Service Manager, Canadian Spa Company, UK

Aug 12, 2010 | Qca Spas Jewel Series Topaz Plus Hot Tub

2 Answers

Hot Spring Spa pump won't run just click on circuit board....


Check for voltage at the pump, before assuming the relays are out... then check for voltage before and after the relay contacts

Apr 08, 2010 | Pool & Spa

1 Answer

The message flo is showing on the display


THATS WHAT THESE DO IT WILL CYCLE AND KEEP THE WATER MOVING SO THERE ARE NO COLD SURPRISES WHEN YOU TURN THE JETS ON.. REMEMBER TO VOTE .. THANKS

Feb 14, 2010 | RTO 2 Person Spa Hot Tub 8 Hydrotherapy...

1 Answer

Panel reads HHO-----, no temperature display until activate jets, then shows a temperature drop sometimes down to 65 degrees ,then starts heating upwith jets going


"OH" is an overheat error. In normal function, it is used as a safety shut off if the spa water temperature reaches over 110 degrees in the event of a thermostat failure. But more commonly, (if the water temp hasn't gotten too hot) it indicates that the temp sensor(s) have failed. If you have a digital display on the topside controller of your spa, then it is a circuit board controlled spa pack. Most spa builders use the same control pack manufacturer - Balboa Watergroup. The sensor kit usually consists of 2 probes and wires that plug directly onto the circuit board. Depending on the spa, they could both be located onto the heater manifold, or one on the manifold and one mounted to the tub making direct contact with the water via a thru-wall sensor mount. If I knew the spa manufacturer, I could further assist you. If you replace the sensors, and encounter the same problem... then the circuit board is bad, and usually a costly replacement. The sensors are usually listed as a "BA sensor assy" Hope this helps you,

Dec 24, 2009 | Qca Spas Jewel Series Topaz Plus Hot Tub

2 Answers

Jet pump will not shutt off after I replaced heater relay. Tub is a hot springs landmark with an IQ2000 panel the year is also a 2000


it sounds like the pump relay may be stuck closed. Also check the temp readout, if it thinks the water is too hot it will try to cool the water by running the jets and sometimes the blower as well.

Dec 08, 2009 | RTO 2 Person Spa Hot Tub 8 Hydrotherapy...

1 Answer

Spa / hot tub does not heat


Your temperature control is way out of calibration or, it's wired wrong. Remove it and check it in a glass of water. Use an ohm meter across the heater wires. As you add hot wwater, the heater contacts should open.

Aug 11, 2009 | Jacuzzi Home

1 Answer

Cant remove the filter grate from jetsetter spa


Ok, I can sort of solve this... According to the local hot springs dealer, there is a special tool you need to open the grate, however, they cannot seem to to locate one for sale. The part number no longer shows up in their system, so I am screwed with the same situation :(

Mar 26, 2009 | Pool & Spa

Not finding what you are looking for?
Pool & Spa Logo

Related Topics:

34 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hot Springs Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1338 Answers

Bill Jordan

Level 2 Expert

372 Answers

David Spradling
David Spradling

Level 3 Expert

3543 Answers

Are you a Hot Springs Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...