Power on printer while holding both the + & - buttons simultaneously; release when “OKIUSER” is displayed.
Press either the + or – button until “ENGINE DIAG MODE” is displayed; press the Enter button and “DIAGNOSTIC MODE xx.xx.xx” will be displayed.
Press and hold both the - & On-line buttons simultaneously until “ENG DIAG LEVEL2” is displayed.
Press either the + or – button until “CONSUMABLE COUNTER SET” is displayed, press the Enter button; you are now in the menu to set various consumables.
Press either the + or – buttons to scroll through the various consumables, at the desired consumable press the Enter button and the last digit of the count will start flashing.
Press the Cancel button to decrease the digit amount or press the On-line button to increase the digit amount; press the + or – buttons to move along individual digits in the count.
Once the count is at the level you desire, press and hold the On-line, Cancel, & Back buttons simultaneously until the “*” reappears next to the count; consumable’s count are reseted to the number you specified.
Press the + or – buttons to move to the next consumable and repeat at step 5.
Once all consumable counts have been set to desired amounts that are below their end-of-life thresholds, you can use the Back, +, & - buttons to exit through the menus
Often this is caused by an aftermarket (rebuilt) drum. They simply didn't reset the chip counter. If this is a factory made drum then the problem might be caused by a bad or damaged sensor. Either way call your dealer and they can fix you up with a solution. I also find Okidata tech support to be quite helpful in answering these questions.
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I have an Oki B6250 ang keep getting a Service Error 14. When i clear all the documents pending it works but happens next time someone wants to print Its linked to 20 PCs
Try removing and then reinstalling. If this happens since you changed the drum and toner, then the issue would be with the defective replacement. Way to test is to reinsert the old drum and toner and if this does not happen, then you know the issue is with the new supplies
Basically the machine does not recognise the image drum. You maybe using the Xerox equivalent which of course wont work. Replace the drum with an OKI one and it should work even though its really a Xerox printer.
The transfer mechanism of the
toner duct for ID is not operating
properly.
Check to confirm that the basket
assembly is in position (if it is
engaged with the gear of the
printer).
Check to confirm that the holder
magnet D contains a magnet,
and check the magnetic polarity.
Replace the HAL IC circuit
board.
Replace the duct assembly
toner.
Hello, com_jedi. I would suggest you contact the OKI Customer Support line in order to address this issue. The phone number is 1-800-654-3282 (800-OKIDATA). For your model unit you would hit options 1 then 4 to get to mono support.
It is possible that you purchased a defective consumable and OKI warranties them for 90 after the date of purchase. If this is a new drum/toner it may need to be replaced to determine if it was a bad chip in the cartridge or if there is some other issue with the unit that is causing the error.
It is also possible there is a misalignment with the sensor that is located under the drum unit. A support tech can walk you through the troublehshooting as it would be a bit difficult to do here.
Okay, I had the same problem with my C3300. I phoned the people i purchased from and this is what fixed it for me:
looking directly at the printer:
-open printer
-remove drum in question (the drum is what houses the toner cartridge) in my printer it is black.
-look on the right side of the drum & there is a little (approx 5mm
x 5mm) hole that has a little panel that opens- push this up to open it.
-replace drum close the top and try printing.
I had to do this 2 times before it worked, but it worked.
Check the little switch/door on the left hand side of the drums. This has worked successfully for me.
Symptom:
After replacement of a C3530 Image Drum, the message, "Toner Sensor Error" is displayed.
Cause:
The plastic shutter in the ID is fully or partially covering the toner sensor window.
Resolution:
Move the cover upward to allow for the sensor to become fully exposed prior to reinstalling the drum.
Check the little switch/door on the right hand side of the drums. This has worked successfully for me.
Symptom:
After replacement of a C3530 Image Drum, the message, "Toner Sensor Error" is displayed.
Cause:
The plastic shutter in the ID is fully or partially covering the toner sensor window.
Resolution:
Move the cover upward to allow for the sensor to become fully exposed prior to reinstalling the drum.
Have you replaced the printer drums? The status monitor will tell you what percent they are at (similar to the toner cartridge status). This fixed my problem before.
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