Question about HP ProCurve 2626 (J4900B) 24x10/100 Mbps Networking Switch

1 Answer

Procurve 2626 installation

I am attempting to set up a network: Windows Server 2003 (Dell PowerEdge sc1425) and 40 pc's all connected via 3 ProCurve 2626 Switches, however they are all second hand and have NO manuals or instructions or cables, how do I configure the Switches? the Server is up and running, the PC's are ok, how do I get them to communicate. I have downloaded the PCM software but it is asking for the ip address of the switch, which I do not know (how do I find it?).

Thanks for the help :)

Posted by on

  • Anonymous Nov 06, 2008

    i forget admin device password for procurve switch 2626

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Governor:

    An expert whose answer got voted for 20 times.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 14 Answers

You'll need to obtain a comms lead - connects into the console port of the switch then into an RS232 port on your laptop. Then, you will be able to connect using hyper terminal and you can give the switch an IP address, username, etc. Even a hard-reset won't allow you to configure an IP address as by default it needs to be configured through the lead. Will they not talk without being configured? If you just hard reset them, they should just behave as unmanaged switches.

Posted on Oct 13, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2626 default ip procurve


HP 2626 do not have a default IP address, you have to set the IP address on an enterprise class business switch. You can find the manual for your switch at http://www.hp.com

Dec 23, 2013 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

Procurve 2626 default password


There is no default password. If a password is set you either need to know it or have physical access to the switch

Dec 19, 2013 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

What is the default IP for ProCurve 2626?


Hi,

check out the HP website. HP has a lot of very good resources for all of their products. here is the link:
http://www.hp.com/rnd/support/manuals/2650_6108.htm

hope I could help you out on this.

Oct 21, 2010 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

Hi,this is pavan i want to b configure the HP procurve 2626 J4900B managed switch pls help me through anybody by giving the programme to configure it


What do you need it configured to support? Multiple subnets? VoIP support?
Here's an example to support 2 subnets, VLAN 1 Data and VLAN 2 Voice. This switch is the VLAN router for the site and it is also the default gateway for all the devices on the network.

show running-config

Running configuration:

; J4899A Configuration Editor; Created on release #H.10.50

hostname "HP 2650 dot 11 layer 3"
snmp-server contact "Your contact info here"
snmp-server location "Server Rack - Upper Switch"
time timezone -5
time daylight-time-rule Continental-US-and-Canada
interface 49
name "Uplink to HP2650 port 49 - 192.168.105.12"
flow-control
exit
interface 50
name "Uplink to HP2650 port 49 - 192.168.105.13"
flow-control
exit
ip routing
timesync sntp
snmp-server community "public" Unrestricted
vlan 1
name "Data"
untagged 1-46
ip address 192.168.105.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 49-50
no untagged 47-48
exit
vlan 2
name "Voice"
untagged 47-48
ip address 10.50.3.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 1-46,49-50
exit
ip route 0.0.0.0 0.0.0.0 192.168.105.1
spanning-tree Always turn on Spanning Tree
spanning-tree priority 0 This switch is the master Spanning Tree operator.
password manager
password operator

Sep 20, 2010 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

I need the default password for ProCurve J4900B


There isn't one. If someone has added a password to the switch you can connect to it and at the prompt to enter the password, press the Clear button.

Sep 09, 2010 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

Trying to Configure HP ProCurve 2524 24x10/100 Mbps Networking Switch as DHCP and creating a VLAN and connecting Linksys access points to that VLAN


This switch will not function as a DHCP server itself. You will need to have a DHCP server on the VLAN with the access points to give out IP's to the wireless users.
HP has free design and configuration services http://www.procurve.com/customercare/services/design-center/index.htm

Feb 08, 2010 | HP ProCurve 2524 24x10/100 Mbps Networking...

1 Answer

I need to config a hp procurve 2610 with a data and voice vlan to work with my mitel.


hostname "Switch1"
qos dscp-map 101110 priority 6
snmp-server community "public" Unrestricted
vlan 1
name "Data_Vlan"
untagged 1-28
ip address 192.9.180.19 255.255.255.0
exit
vlan 2
name "Voice_Vlan"
ip address 10.9.180.5 255.255.255.0
qos dscp 101110
tagged 1-28
voice
exit
Program the port that the PBX is in as a untagged port on Vlan 2

Nov 30, 2009 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

3 vlans, data,1; data 2,;voip,5. Ports carry voice tagged, and data. currently Windows 2000 DHCP server lives on Vlan 1 (AND WORKS). Need to upgrade. When we test the new servers we are unable to make both...


Here's what you need to do:

First, be sure to assign an ip address(in the proper subnet) to each VLAN.

Second, use the ip helper-address command in the context of each VLAN, the address used should be the address of the DHCP server

Third, Add a scope for each additional VLAN on the DHCP server.

The switch will route the DHCP request to the proper server based on the ip helper-address command parameter and based on the ip address of the VLAN that is passed tot he server, a DHCP address in the proper subnet is automatically configured.

Here is a sample:

ProCurve Switch 3500yl-24G-PWR# configure
ProCurve Switch 3500yl-24G-PWR(config)# vlan 33
ProCurve Switch 3500yl-24G-PWR (vlan-33)#ip address 192.168.33.254/24
ProCurve Switch 3500yl-24G-PWR (vlan-33)# ip helper-address 10.1.2.250

Aug 06, 2009 | HP ProCurve 4104gl Networking Switch

2 Answers

Can see switches but not the personal computers


The only thing you can see is the arp table in the switch. That will give you the computers Mac-Address.

Apr 03, 2009 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

Not finding what you are looking for?
HP ProCurve 2626 (J4900B) 24x10/100 Mbps Networking Switch Logo

2,551 people viewed this question

Ask a Question

Usually answered in minutes!

Top HP Networking Hubs & Switches Experts

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18297 Answers

Jimmy Hernandez
Jimmy Hernandez

Level 2 Expert

49 Answers

Are you a HP Networking Hub and Switch Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...