Question about Kenmore 54501 Dehumidifier

1 Answer

I have a Kenmore 54501 dehumidifier

New unit yesterday to replace my Kenmore same model I purchased 5 years ago. Hooked hose to unit same as old unit, water is filling bucket no going in hose. Why?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 417 Answers

Hi,

somewhere there is a "knockout" or "plug" or something similar you have to remove or replace it to get it to drain through the hose, there should be some documentation in the owners manual about it, try troubleshooting in the back of the manual. If not look directly into the hose outlet and see if theres a plastic plug there, if there is use a screwdriver or something similar to GENTLY remove the plug, you may have to just study the machine when its running to get a better idea of how the water drains, maybe the machine came with something like it in one of the plastic bags the accessories came in.

good luck

J

Posted on Jul 23, 2008

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

Tip

Technical service manual for the 54501 Dehumidifier


Again, this is shown as a Goldstar LD50EL. But, it is the same model as the Kenmore and is the actual unit built FOR Kenmore. Below is the url for the tech service manual. http://136.166.4.200/contents/Files/Dehumidifiers/DH404E/DH404E_service_manual.pdf

on Jul 31, 2007 | Kenmore 54501 Dehumidifier

1 Answer

54501 unit is running but not dehumidifing. Unit is 6 yrs old


Hi,
There are many reasons why a dehumidifier willnot work or collect water.
Here is a tip that I wrote to help people to figure out what is going wrongwith their dehumidifier

Dehumidifier is running but no water is in bucket

heatman101

Mar 21, 2011 | Kenmore 54501 Dehumidifier

1 Answer

Blower fan is seized Kenmore 54501 Dehumidifier?


If the blower motor is siezed up, then you need to replace the motor.
You can have new bearings put in it, but by the time you get thru it will cost you about the same as a new motor and you won't have any warranty on the old motor, you will have at least a one year warranty on the new one.

Aug 09, 2009 | Kenmore 54501 Dehumidifier

1 Answer

Kenmore 54501 Dehumidifier


Clean the hose (it's full of black gunk)

Jun 30, 2008 | Kenmore 54501 Dehumidifier

1 Answer

My hose connection is leaking water


Jonathan, first unscrew the hose connection. Now look into the end of the hose for a rubber seal. The color of the seal may be black or green or red or yellow or some other color. Does this seal exist at all? I once had purchased a hose and found out the seal had fallen out sometime before I got it home. If the seal is there, remove it and get another seal. They are inexpensive, but usually must be purchased in quantities of 10 or more.

Aug 03, 2007 | Kenmore 54501 Dehumidifier

2 Answers

No water is collected.


Return the unit, it is obviously faulty, & Kenmore stands behind their products very well.

Jul 01, 2007 | Kenmore 54501 Dehumidifier

5 Answers

Dehumidifier does not collect water.


My unit does not collect water any more. It was fine until I lent it to my brother in law and it was returned damaged. Do you know how to fix this

Dec 06, 2006 | Kenmore 54501 Dehumidifier

Not finding what you are looking for?
Kenmore 54501 Dehumidifier Logo

357 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Dehumidifiers Experts

Bill Long

Level 3 Expert

577 Answers

Cindy Wells

Level 3 Expert

4761 Answers

kakima

Level 3 Expert

96683 Answers

Are you a Kenmore Dehumidifier Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...