Question about Hotpoint Aquarius WF000 Front Load Washer

1 Answer

Washing machine Prewash light flashing.

Hey all

i just bought a washing machine WF541G brand new. As far as i can see everything is connected fine.

It starts for about 3-10 seconds then just stop taking water and does nothing. After a while the Prewash light starts flashing.

I have checked the water pipesand the filters. they seem ok and the pressure is quite good too.

Any ideas?

Thanks in advance

Posted by on

  • Anonymous Jun 14, 2008

    hi,ive got a hotpoint wf240 with flashing prewash light and jerky drain pipe,nothing seems quite right,any ideas?

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 30 Answers

Hi on the model before this one the wma series the flashy pre wash light is a faulty water inlet valve these mashines are allmost identical inside so check that,first check that you have the hot/cold pipes on the right way around hope this helps

Posted on May 15, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have miele w500 problem is the soak/pre-wash


hi, the problem you are having with the "soak/prewash" light flashing after the wash has started is a common fault on the meile washing machine. Its a water sensor problem. remove all srews and bolts from front of machine and open the front panel. you will see a red in colour pressure switch at one oclock, there will be a black tube attached to it, remove the tube and replace it with a new one, or reverse the tube in reverse and you will find that the water intake level will be less and the fault of the "soak/prewash" light will no longer flash, problem solved. 0868887054 DAVID ASHBOURNE. MEATH.

Nov 14, 2012 | Miele Novotronic Premier 500 Front Load...

1 Answer

Indesit WIA121 Flashing Door Lock, Prewash and Spin Lights - Machine not draining


hi something similar has started happening to our washer, after the initial wash starts the machine doesn't do anything for a while then the red door light flashes on and off very quickly as does the 1st and 3rd green wash cycle light?

Jul 04, 2012 | Washing Machines

1 Answer

MIELE W412 PREWASH INDICATOR FLASHING


If your PreWash is flashing then you have a pressure problem. You can dry using a washer machine cleaner or doing a hot cycle with white vinegar. If that doesn't help the electronic would have to be changed.

Jan 08, 2012 | Miele W412 Front Load Washer

1 Answer

All lights flashing on Hotpoint WF541G washing machine


It's probably a loose connection in the wiring in the machine. Seems to be a problem with the WF741 machines and is most likely a similar issue with yours. The probability is that the vibration from the machine is enough to work some connections loose. If you have someone competent to do this, then check that all connectors are pushed firmly onto their circuit boards. (I have posted a separate reply to this issue for the WF741 model on here.) See if this helps.

Oct 09, 2009 | Hotpoint Aquarius WD63 Front Load...

2 Answers

The prewash light won't stop flashing and washer


get it checked by and expert it sounds like the board has gone or the door lock is faulty

Jun 28, 2009 | Washing Machines

3 Answers

Reduce crease and mini load lights flashing on hotpoint wf541g. had pump failier and have replace with new on but still not pumping water out.


I have encountered a similar problem. The following lights were flashing on and off:

  • On/Off.
  • Reduced creases.
  • Mini Load.
I also found that previously one of the 'lifters' inside the drum had broken off and someone had tried to put it back in place and continued to use the washing machine. After a short period of time the above mentioned flashing lights began.

I first suspected the pump, but this was fine. I then disconnected the hose which connects the hole from the drum to the pump and I found a child's sock blocking the hose. I removed the obstruction, put it back together and the machine worked perfectly. I also replaced the lifter (apparently these break quite often) and the machine has been working perfectly ever since that day.

I hope this helps. Good luck.

Mar 10, 2009 | Hotpoint Aquarius WF000 Front Load Washer

3 Answers

Daewoo Washing machine Problem


If it is new then it is under warrty plz call the dealer you bought iy from for service

Aug 02, 2008 | Daewoo Washing Machines

1 Answer

Soak/prewash led flashing after about 10 seconds...


It is a pressure sensor fault, call in an expert to fix, these machines are far too complex for anyone else to repair Good luck

Feb 21, 2007 | Miele W310 Front Load Washer

Not finding what you are looking for?
Hotpoint Aquarius WF000 Front Load Washer Logo

425 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hotpoint Washing Machines Experts

hungoverrr

Level 1 Expert

5 Answers

puggy666

Level 1 Expert

47 Answers

gbob59

Level 3 Expert

2963 Answers

Are you a Hotpoint Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...