Question about Asrock Motherboard K7S41GX for AMD Sempron/Athlon/Duron (B01029)

1 Answer


Posted by on

  • Golodh Dec 13, 2008

    I have the same problem: same mobo and everything works except the microphone.

    What I did is:
    - check that I was using the right application and that all line settings were so that the mic should work
    - check the microphone on another computer (it works ok)
    - check that I plugged it in correctly (separate plugs for mic and headphone)
    - download and install the latest C-Media AC97 audio drivers from the Asrock site (no effect)
    - do an Internet search (found thus URL where user ikooki reported that his problem went away after Asrock sent him a set of files with a replacement cmuda.sys file) I haven't contacted Asrock (yet) and I don't have this file so I can't say if it works.



1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.


    An expert who has answered 1,000 questions.

  • Master
  • 1,601 Answers

Did you run the drivers for the sound card?

Posted on Nov 06, 2007


1 Suggested Answer

  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017


Add Your Answer

Uploading: 0%


Complete. Click "Add" to insert your video. Add



Related Questions:

2 Answers

Just bought motorola 4 Talkabout MH230R they are working fine except for one which is only receiving the voice and not transmitting anything. I tried Ringing other Walkie Talkie and thats not working and...

is it water proof? did you dip it in water?... if you did that's why the mic isn't working, the call and mic isnt working

make sure the channel is on the right channel for the walkie talkie

Mar 14, 2014 | Motorola MH230R Two Way Radio

1 Answer

Installed my 661fx7mf motherboard into the jukebox-everything works fine except no sound out of the microphones. The plug is in the correct slot (pink) and the audio jumpers are on 5 & 6 and 9&10....

This is an old board. Have you tried your mic on another system to determine if it's not the problem? If so it could be the 1 x line-in / line-out / mic port is bad. Try switching your mic to a usb port.

Jun 29, 2011 | Foxconn 661FX7MF-S Motherboard

1 Answer

I have a dell inspiron 6000 laptop - the mic is not working properly The mic port appears to be worn inside the computor as we cannot get a good connection. New mics do not fix the problem. How can I fix...

It could be damaged and you would need a new soundcard, if new mics dont work. rubbing alchol wont either so i would say if u dont want to get a new soundcard get a USB mic. hope this helps and please vote!

May 10, 2011 | Dell Inspiron 6000 Notebook

1 Answer

Microphone doesn't work on Gigayte GA-8I915P

Right click on volume properties(on task bar) and select volume properties, check whether the Voice recording with proper device selected.

Dec 08, 2009 | Gigabyte GA-8I915P Duo Pro Motherboard

1 Answer

Shure mic with a jack on gigabyte motherboard

Test your microphone if it properly working. Go to Sounds and Audio Devices properties and then go to Voice Tab and then Test Hardware. If the computer does'nt hear anything then your mic is faulty.

Nov 08, 2009 | Intel Motherboard

1 Answer


go to control panel...chose sound ..sound max panel..and make sure ur mic is on..(on default is off) u have to turn it on..just click red dots ..and if its green ur mic is already workin..:)...

Oct 01, 2008 | ASUS P5VD2-MX SE Motherboard

1 Answer

Mic issues

A8V-VM SE FRONT PANEL AUDIO does not work. The back panel audio speaker port works ok but not the MIC port. I have built over 100 pcs with different motherboards & procesors including several other Asus MoBo both Intel and AMD types. BIOS flas did not help. Asus tech support /knowledge base is useless to find answers.
If anyone has had this problem and solved it , please pot your answer.

Oct 22, 2007 | ASUS A8V-VM Motherboard

Not finding what you are looking for?
Asrock Motherboard K7S41GX for AMD Sempron/Athlon/Duron (B01029) Logo

Related Topics:

103 people viewed this question

Ask a Question

Usually answered in minutes!

Top Asrock Computers & Internet Experts


Level 3 Expert

781 Answers

Computer Links

Level 3 Expert

2386 Answers

Iqbal Husain
Iqbal Husain

Level 3 Expert

655 Answers

Are you an Asrock Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides