Question about 2000 Volkswagen Jetta TDI

1 Answer

Sharan 1.9tdi 1998 starting and power loose when engine gets normal temp

I have start to feel that the engine whodnt start at first movment of the key,day by day i ve felt that was takin more and more time to start,first even hot (electrician discovered that the tube that gives information to the electronic was damage,problem soved)and now i got serious problems to start in cold 10 to16 degrees celsius sometimes I need 10 seconds or more to start and when it starts it makes a lot of smoke too.sometimes it starts in 2 cilinders,(at list thats what I feel) oil and batt. blinks at same time engine starts like that.I ve felt too when it gets to normal temp it loose power.Ive both it 1 month ago I know I got warranty but Im scared of the seller because hes got air that he will fool me.Elelctrician told me that in the pump there is some electric valve that is inside an is very usually that kind of pump gets that problem. Is that true? He also put a air mass measure for 3 or 4 days bu the problem is the same.I shold tell you that when I both it, the oil level was in the midle and Ive put some more than max 4 milimeters more or less .is that a big problem? please Help me Im geting crazy Please.P.S. seller has show me the paper wher he told me that he shanged the 4 injectors and starting plugs too,after starts and driving it doesent make any kind of smoke

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 225 Answers

Hi,
My Sharan TDI had those symptoms - it was caused by the cambelt pulley on the crankshaft working loose and wrecking it's keyway so the timing changes. This happens on high mileage TDI's and on TD's too.

This is one case where getting the fault codes read will not identify the problem!

Hope this helps. If this "fixes ya", I'd appreciate a rating for my reply, If not, please delay the rating and add a comment with any extra info you have and I will try to think of something else.

Posted on Jul 11, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 2005 Mustang with a 4.0 engine . I am having problems with the instrument panel giving erroneous ,erratic and or no readings . What is causing this ?


Remove panel slide forwardd look for any loose connectors or pinched ribbon cables. Use electronic spray cleaner on any connectors that appear loose the reseat to circuit board

Oct 03, 2014 | 2005 Ford Mustang

1 Answer

My Lincoln continental starts cold fine but when it gets hot or normal running temp it starts to loose power and feels like the tranny is slipping. When I turn it of and start it back up I have to give it...


SOUND LIKE YOU HAVE A TEMPERATURE PROBLEM, HOOK UP SCANNER AND CHE THE TEMPERATURE ON THE ENGINE, DOES IT GET HOT QUICK, LIKE A CLOSE THERMOSTAT, IS IT LOW ON FLUID, DOES THE TEMPERATURE SENSOR READ OVER 200 WHEN WORM, DO YOU SEE THE TEMPERATURE GO BACK DOWN TO 15 OR LESS, ES TEMPERATURE GOES UP, LESS AND LESS GAS GOES INTO THE ENGINE IS INJECTOR SENS LESS AND LESS FUEL, THE TEMP SHOULD BE 180 TO 210 OVER THIS MEANS THE THERMOSTAT IS CLOSED OR THE WATER PUMP IS NOT CIRCULATING ANY COOLANT, BELOW 180 MEANS THE THERMOSTAT IS ALWAYS OPEN.

Jul 28, 2014 | Cars & Trucks

1 Answer

My webasto in vw sharan 1,9tdi dont working how can i fix my problem.power is ok but webasto not working. Please help


if the pump is working u should a clicking from the fuel injector.Sometimes if it doesnt fire right away, it will overload with fuel and fire.

Nov 06, 2012 | Cars & Trucks

1 Answer

When I drive my steering goes a bit stiff what could be the problem


You are possibly low on power steering fluid. Check the reservoir and top it up as needed. You will need to do this again after a short while, as air works its way out of the pipes.
Then you should think about why it got low to start with. It is possible the power steering gear has sprung a leak somewhere. A common place for that is the steering rack end seals.

Apr 19, 2012 | 2005 Volkswagen Sharan 1.8

1 Answer

I have a Ram 1500 5.7L. It starts and runs for a while idles rough then dies. If i take it on the road when it warms up it will loose power but then when it gets to normal operating temp it is fine. When...


Most major auto parts stores will read codes for free if you have a check engine light on. Possibly it's the IAC but it could also be the thermostat or temp sensor sending a bad reading to the ECM. I would check both. You can check the thermostat pretty easy by removing it and checking to see if that resolves the problem. for testing the temp sensor I recommend you get the Haynes repair manual on your vehicle for location and testing instructions.

Aug 08, 2010 | 1998 Dodge Ram 1500 4WD

3 Answers

Would bad cv joints make the front end shake at 60 mph


Not likely, this kind of problem is almost always caused by wheels that are out of balance. Have the front wheels rebalanced at any tire shop.

Jan 31, 2010 | 2005 Chevrolet Equinox

1 Answer

1998 Corvette right front signal light not working.Bulb OK,fuses OK. No power to light socket.


The Problem that I Have seen with Many Vettes and FRONT Lighting Problems is At the Wiring Harness and Connectors, Check Any area that gets BENDING MOVMENT when Openeing ENGINE COMPARTMENT, the Wires Break INSIDE THERE INSULATION. Check for Turn Sygnal Current (With TEST LIGHT) at ALL JUNCTIONS Starting at the FIREWALL when it STOPS SHOWING You have Located the Problem in the Curcit.

Nov 23, 2009 | 1998 Chevrolet Corvette

1 Answer

Over heating on vw sharan 1998


try to change the reservoir cap

Apr 25, 2009 | 1999 Volkswagen Passat

1 Answer

VW Sharan 1997


Depending where you live if the temp. is over 45 degrees F the glow plugs shouldn't be needed for the engine to start. Have you ever had the check engine light come on? Your problem is probably not in the glow plugs.

Mar 13, 2009 | 2003 Volkswagen Jetta TDI

Not finding what you are looking for?
2000 Volkswagen Jetta TDI Logo

142 people viewed this question

Ask a Question

Usually answered in minutes!

Top Volkswagen Experts

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

yadayada
yadayada

Level 3 Expert

61168 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you a Volkswagen Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...