Question about 1993 Toyota Celica

1 Answer

No power going to the wheels

I put the car in 1st and let off the clutch and the spedo goes up but theres no power going to the wheels. And when you put it into gear you can push it freely.

I jaked it up and spun one of the wheels the other did nothing does this mean it is something for sure?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 580 Answers

Does this happen in all gears or just first? Sounds like you need the clutch adjusted or replaced

Posted on Jul 11, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Everytime i go to 1st gear its to hard and wont go in easily... clutch pedal is very loose


Try putting it in to gear with the car switched off if it goes in easy it sounds like you have a clutch fault have you had a new clutch or anything done to it

Apr 07, 2014 | 1999 GMC Sonoma

1 Answer

Hyundai Santa Fe 2007. When accelerating in 2nd and 3rd gear there's a shuddering until the speed goes over approx. 30mph. 1st, 4th and 5th all seem to function effectively. The shuddering appears to be...


you could be getting clutch slip. to test for this park front wheels in front of a curb. then try to climb the curb. if it just spins and not climb them the clutch will need replacing. should climb easy up the curb. this is just a test don't put foot down to get up the curb.if engine stals just try again but engine staling is a good sign.

Sep 23, 2013 | Hyundai Santa Fe Cars & Trucks

1 Answer

I am having problem putting my bmw e90 2005 into first gear. if you put it into 2nd gear and then push it into first it goes in. any ideas.


Try to double clutch when you downshift from 2nd to 1st ( while driving be in 2nd put in the clutch go to neutral pull out clutch rev it a lil and put the clutch back in and then shift to first) what this does is that it aligns the gears and it might go into 1st alot smoother. Happened to my 86 Toyota and never had problem with it after that

Dec 07, 2012 | Cars & Trucks

1 Answer

Car Shakes Violently On 1St Gear


It sounds like you have a blown throw out bearing for the clutch operation. Fix it soon or you'll do a whole lot more damage to the drivetrain.

Dec 04, 2012 | Cars & Trucks

1 Answer

Clutch starting to slip 1994 camaro can i adjust it


It does sound like your clutch needs replacing. Adjusting the clutch may help but will not solve the problem. If the transmission has not been serviced for a long time it is a good idea to replace the transmission fluid, inspect the pressure plate. They may also start to wear.

Feb 05, 2012 | 1994 Chevrolet Camaro

2 Answers

I have a 1993 honda civic and when i put the car in gear and release the clutch my car will not move. what is my problem??


EITHER YOUR CLUCH IS WORN OR THE SLAVE CYLINDER GAVE OUT.. CHECK THE FLUID LEVEL ON THE SLAVE CYLINDER RESERVOIR OR TO BE MORE SURE WHAT IT IS. DO THIS-
BE SURE NO ONE IS IN FRONT OR YOUR NOT GONNA HIT A CAR IN FRONT / WITH THE ENGINE OFF "IGN" ON PUT IT IN 1ST OR 2ND GEAR IT MIGHT BE A LITTLE TRICKY OR ROCK THE CAR WITH ONE LEG MAKE SURE IT GOES IN GEAR. THEN PRESS THE CLUTCH AND TRY STARTING IT IF TRYIES TO TAKE OFF IN GEAR THEN YOUR CLUTCH IS GOOD/ BUT THE SLAVE CYLINDER OR THE A HOSE LEAKED THE FLUID. IF IT STARTS IN YOUR IN GEAR AND THE CAR DONT TAKE OFF THEN ITS YOUR CLUTCH FOR THAT YOU NEED A NEW CLUTCH AND REMOVE THE TRANSMISSION. LET ME KNOW OR SEND ME A FEEDBACK THANSK HOPE THIS HELPS YOU.

Aug 02, 2010 | 1993 Honda Civic 4 Door

1 Answer

2002 neon tranny probs...spedo doesn't work..changed both input and output speed sensors, trans in limp mode obd2 codes 1698 and 500


the sensor magnet wheel in the output shaft of the tranny can be sliiping on the shaft but!! due to it being a 2001 model you more than likely ahve internal clutch pack issues and bad worn or burnt clutch disk that tranny will not perform with severe internal damage

Jan 21, 2010 | 2001 Dodge Caravan

Not finding what you are looking for?
1993 Toyota Celica Logo

Related Topics:

43 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toyota Experts

Marvin
Marvin

Level 3 Expert

81424 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22359 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8841 Answers

Are you a Toyota Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...