Question about 1999 BMW 318 ti

1 Answer

My 93, 318I won't start

It was running fine until 2 days ago when I try to started it in the morning it just won't start. the engine cranks, any sugestions will be appreciated. I'm thinking it's the timing belt?

Posted by on

  • 4 more comments 
  • al200042 Jan 20, 2009

    it does not backfire at all all it does winds and winds but no start

  • al200042 Jan 21, 2009

    Thanks Robert I just replaced the fuel filter and still does not start I'm going to replace the relay now. It seems that could be the relay or the fuel pump?

  • al200042 Jan 27, 2009


    Thanks for all your tips, it was the fuel pump people like you make the World better...

  • mbasiletti May 11, 2010

    The M44 engine in your car does not have a timing belt- has a chain to drive the valve train. Probably a problem with fuel delivery so check 1. the relay (as you stated) 2. fuel pump If you are getting fuel, then check the cam and cranshaft position sensors. Lastly, could be a problem with the ECU but thats very unlikely.

  • Roberta Smith
    Roberta Smith May 11, 2010

    couple more things... does it turn slowly.... and does it seem to fire at all. oh and also... when you turn on the key... go to the rear of the car ... listen under the car or just take the gas cap off and listen... hear anything ?



    Robert

  • Roberta Smith
    Roberta Smith May 11, 2010

    I presume the motor turns over but does not start... does it backfire at all ?



    Robert

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 37 Answers

If you think your cambelt has broken ,when your trying to crank it over ,your engine should turn over faster but will not start.,to check if your fuel pump is not working,turn the key whithout turning over the engine and listen if your fuelpump buzzess than you know your relay is not faulty,.i gather your bmw is a E39 model fitted wid a distributor cap. check your ignition coil plug pins for rust,or your modulator cables/plug connection.

Posted on Jan 27, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Car won't start in morning, but after jump runs the rest of the day


Are you saying the engine will not crank, or not start ?
If it won't crank, have you had the battery tested ? Is it draining power overnight ?

Jan 21, 2013 | Mercury Marquis Cars & Trucks

1 Answer

Truck just won't start. Light and everything else has power. Won't crank at all. Anti Theft system was not set and hasn't been used in almost a year. Had this problem a year ago but it


What year?? What I have run into is the Anti Theft cable shorts out causing the intermittent starting issue. I would try removing the cable

Oct 01, 2012 | Cars & Trucks

1 Answer

My 1990 3.0 Toyota 4 runner won't start in the cold


If you have spark and fuel, the next stop would be either the crank position or camshaft position sensors.Either one of those can stop the engine from firing.

Mar 16, 2012 | 1990 Toyota 4Runner

1 Answer

My 2003 chevy tahoe won't start in the morning


Many possible causes....Too little info to make an intelligent suggestion. Try charging the problem vehicle's battery with jumper cables for 2 minutes with the supply vehicle running at fast idle (or about 1500-2000 RPM, if it is tachometer equipped) before you try to crank the problem vehicle on a cold morning. If it starts right up, you likely have a weak battery that needs replacing.

Feb 13, 2012 | 2003 Chevrolet Tahoe

1 Answer

I have a 2001 IS 300 with 160,000 mi. I was having trouble starting the car in the morning where it would take 2 or 3 tries to get it to turn over. It is in a garage in California, so not in extreme cold....


try if this works\improves your situation;

turn the key to ON but don't crank, let it sit for 2 seconds. Do this 2-3 times, then put it in the ON position, wait 2 seconds then crank. As for what it is, could be spark plugs, fuel pump\line issue, etc..

Jan 04, 2011 | 2002 Lexus IS 300

1 Answer

First of all. We have put 2 new starters on this car recently. We thought the first might have been a fluke. However we had the 2nd checked and it tested fine as did the battery and alternator. Problem is...


what do you mean by wont start?? engine cranks but wont run? engine wont crank? Is the anti-theft light flashing? is the car in park? did you put it in Neutral and try to crank it?

Nov 19, 2010 | 1992 Saturn SL

1 Answer

Starting problem for 1999 Lexus GS300


make sure the air filter lid has been put back into proper place, if they left it loose the engine would **** more air while trying to start, so you need more fuel to balance it out.

Dec 15, 2009 | 1999 Lexus Gs 300

1 Answer

Wont start after setting


Remove air cleaner Spray carb with carburetor cleaner inside and out let dry try to start..

Probable cause dirty carb or air cleaner choke not set properly or needs adjustment
and cleaned>>Charg battery ans check fluid level fill only with distilled water

Jan 30, 2009 | 1997 Chevrolet Suburban

Not finding what you are looking for?
1999 BMW 318 ti Logo

Related Topics:

525 people viewed this question

Ask a Question

Usually answered in minutes!

Top BMW Experts

Fred Sops

Level 2 Expert

271 Answers

Al Clark

Level 2 Expert

290 Answers

Doberman

Level 2 Expert

246 Answers

Are you a BMW Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...