Question about Nova Development Video Explosion Deluxe for PC

Open Question

AVI problem with Video Explosion Deluxe

When I try and export AVI videos into the timeline of my Video Explosion Deluxe, it's upside down and distorted and crazy colored. Is there a codec or something for this?

Posted by Anonymous on

5 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 2 Answers

SOURCE: Nova Photo explosion Deluxe

Hi there, This fix worked for me and I was having the same problem. Hope it works for you. If you are on Windows XP, this can normally be resolved by setting the compatibility mode for Photo Explosion to Windows 98. You can do this by following these steps:

1) Click on the Start button.
2) Click on the My Computer. This should open a window titled My Computer.
3) Double-click on the C: drive.
4) If the information is hidden, there is normally an option to show the hidden files/folders. You will need to select this option.
5) Double-click on the Program Files folder.
6) If the information is hidden, there is normally an option to show the hidden files/folders. You will need to select this option.
7) Double-click on the Nova Development folder.
8) Double-click on the Photo Explosion folder.
9) Right-click on IPE40 icon, which looks like a camera.
10) Select the Properties option from the bottom of the pop-up menu.
11) Click on the Compatibility tab.
12) Put a check in the check-box next to "Run this program in compatibility mode for".
13) From the drop-down list, chose "Windows 98 / Windows Me".
14) Click on the OK button.
15) Reboot your computer.

Posted on Jan 12, 2008

proartya8765
  • 581 Answers

SOURCE: How do I get Photo Explosion Deluxe Version 3 to

I am still not sure if they have a fix for Windows 7. I know they have brought out a version 4 which does work with Win7 but here is a link to the upgrade drivers they do have

http://www.novadevelopment.com/support/updates/

Posted on Jan 10, 2010

  • 1 Answer

SOURCE: Installing Photo Explosion Deluxe

cannot reinstall photo expresion 3

Posted on Jan 22, 2010

sandip1489
  • 2 Answers

SOURCE: I have Print Explosion Deluxe (2001) I run os

i want to authorization code of the adobe illustrator cs2

Posted on Jul 10, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I need a serial number for video explosion 1.5


Can't register to Video Explosion 1.5 Online
I have the CDs and I install them. But without being about to register it, it expires in 30 days (6 days now).
it gives a "An Error occured while communicating with the server. This could be due to network congestion or server failure. Please try again later" Error.
Please help

Nov 19, 2012 | Nova Development Video Explosion Deluxe...

3 Answers

No sound on transferred files


Please see and read the Software manual (link)

Yes you need to use provided software ie power dvd 5 ne

extract from page 12 software manual

3dc67c8.jpg

Dec 31, 2007 | JVC 20GB Everio GSeries HDD Digital...

Tip

Edit flip video in iMovie ? Import flip to iMovie



Flip videos have now become very popular among users who want to shoot easy and fast videos. And quite a lot of these users are using Mac OS and need to edit flip videos in iMovie on their Mac machone; however, flip videos cannot be directly imported to iMoive and to edit flip videos using iMovie, you will have to convert flip videos to iMovie supported formats. Therefore, there are the following two parts to <a href=http://www.flip-converter.com/article-flip-mac/edit-flip-video-in-iMovie/>edit flip video in iMovie</a>

Part One: Import flip to iMovie
Since flip videos are not supported by iMovie, you will need a converter. Doremisoft Flip Converter is a very practical and easy to use Mac application for users to <a href=http://www.flip-converter.com/article-flip-mac/edit-flip-video-in-iMovie/>convert flip to iMovie video formats</a>. Click here to download this application and follow the steps below to convert flip video to iMovie:
Step 1: Add flip videos
Click the "Add File" button to add the flip videos you want to edit in iMovie to Doremisoft Flip Converter.

Step 2: Select an iMovie format for your conversion
Click the Profile drop-up list and select an iMovie format to convert your flip videos.

Step3: <a href=http://www.flip-converter.com/article-flip-mac/edit-flip-video-in-iMovie/>Convert flip video to iMovie</a>
Click the "Start" button on the lower right of the interface to start converting flip video to iMovie.

Part Two: Edit flip video on iMovie
Now your flip videos have been converted to iMovie supported video formats. Launch your iMovie and follow the steps below to edit your flip videos:
Step 1: Import the converted flip videos to iMovie
Select "Import Movies" from the File menu and use the browser to select the converted flip videos. You can hold down the "shift" button to select and add multiple files. Then click on the "+" button of your iMovie to create a new project, and name this new project.
Now you can see the imported videos in the video clips section of the iMovie. Drag and drop them into the timeline of iMovie.
Step 2: Arrange video orders
Drag and drop the video files in the timeline to arrange them in the order you prefer.
Step 3: Select transitions
If you want to apply transitions to the added videos. You can select "Transitions" at the Window menu, select the transition you want and drag it and drop it between any two scenes.
Step 5: Set start and end
Click on the click icon to switch to the timeline view. Here you can trim your arranged clips for more precise editing. Simply use the Playhead bar over the timeline and select your stop and end points.
Step 6: Crop and adjust video
Select one video clip and click on the Crop button to crop it. Select one or more videos, and click on the Video Adjustments icon to adjust the video effects.
Step 7: Other editing
The editing tools also allow you to add text, effects, and audio effects. You can try out and play around with these tools to see how you want to edit your videos.
Step 8: Export your movies
Click the "Share" menu and select "Export Movie" to export your movies. Now you will see the "Size to export" window, select the size according to the references shown on this window, depending on which devices you want to export your movies to.
iMovie seems to be more than enough for us to do the editing and it is not very easy to use. Actually, you can also use Doremisoft Flip Converter to do some easy editing. Click here to see how.

on Aug 18, 2010 | Computers & Internet

Tip

Edit Flip Video in iMovie-Import Flip Video to iMovie and Edlt Flip Video iMovie


Flip videos have now become very popular among users who want to shoot easy and fast videos. And quite a lot of these users are using Mac OS and need to edit flip videos in iMovie on their Mac machone; however, flip videos cannot be directly imported to iMoive and to edit flip videos using iMovie, you will have to convert flip videos to iMovie supported formats. Therefore, there are the following two parts to edit flip video in iMovie

Part One: Import flip to iMovie
Since flip videos are not supported by iMovie, you will need a converter. Doremisoft Flip Converter is a very practical and easy to use Mac application for users to convert flip to iMovie video formats</a>. Click here to download this application and follow the steps below to convert flip video to iMovie:
Step 1: Add flip videos
Click the "Add File" button to add the flip videos you want to edit in iMovie to Doremisoft Flip Converter.

Step 2: Select an iMovie format for your conversion
Click the Profile drop-up list and select an iMovie format to convert your flip videos.

Step3:Convert flip video to iMovie
Click the "Start" button on the lower right of the interface to start converting flip video to iMovie.

Part Two: Edit flip video on iMovie
Now your flip videos have been converted to iMovie supported video formats. Launch your iMovie and follow the steps below to edit your flip videos:
Step 1: Import the converted flip videos to iMovie
Select "Import Movies" from the File menu and use the browser to select the converted flip videos. You can hold down the "shift" button to select and add multiple files. Then click on the "+" button of your iMovie to create a new project, and name this new project.
Now you can see the imported videos in the video clips section of the iMovie. Drag and drop them into the timeline of iMovie.
Step 2: Arrange video orders
Drag and drop the video files in the timeline to arrange them in the order you prefer.
Step 3: Select transitions
If you want to apply transitions to the added videos. You can select "Transitions" at the Window menu, select the transition you want and drag it and drop it between any two scenes.
Step 5: Set start and end
Click on the click icon to switch to the timeline view. Here you can trim your arranged clips for more precise editing. Simply use the Playhead bar over the timeline and select your stop and end points.
Step 6: Crop and adjust video
Select one video clip and click on the Crop button to crop it. Select one or more videos, and click on the Video Adjustments icon to adjust the video effects.
Step 7: Other editing
The editing tools also allow you to add text, effects, and audio effects. You can try out and play around with these tools to see how you want to edit your videos.
Step 8: Export your movies
Click the "Share" menu and select "Export Movie" to export your movies. Now you will see the "Size to export" window, select the size according to the references shown on this window, depending on which devices you want to export your movies to.
iMovie seems to be more than enough for us to do the editing and it is not very easy to use. Actually, you can also use Doremisoft Flip Converter to do some easy editing. Click here to see how.

on Aug 12, 2010 | Computers & Internet

1 Answer

How to fix upside down video


You can use Windows Movie Maker to rotate video clips as it may not be possible in windows media player.

1. Import the video to windows movie maker.
(You may need to convert the video first to .avi , .wmv format
if not supported in WMM).
2. Drag the imported video and drop it onto the time-line..
3. On the Tools menu, click Video Effects.
4. To rotate the video upside down , drag the Rotate 180 video effect and drop it onto the movie on the timeline.
5. On the File menu, click Save Movie File and follow the instructions in the Save Movie Wizard. in windows movie maker.

Jun 06, 2012 | Computers & Internet

1 Answer

Avi file will not load


You might not have the right video codec installed for that particular AVI file. Try something like K-Lite codepack, or similar.

Jules

Apr 25, 2009 | Nova Development Video Explosion Deluxe...

Tip

Import Flip Video to iMovie and Edit Flip Video iMoive


Flip videos have now become very popular among users who want to shoot easy and fast videos. And quite a lot of these users are using Mac OS and need to edit flip videos in iMovie on their Mac machone; however, flip videos cannot be directly imported to iMoive and to edit flip videos using iMovie, you will have to convert flip videos to iMovie supported formats. Therefore, there are the following two parts to edit flip video in iMovie

Part One: Import flip to iMovie
Since flip videos are not supported by iMovie, you will need a converter. Doremisoft Flip Converter is a very practical and easy to use Mac application for users to convert flip to iMovie video formats</a>. Click here to download this application and follow the steps below to convert flip video to iMovie:
Step 1: Add flip videos
Click the "Add File" button to add the flip videos you want to edit in iMovie to Doremisoft Flip Converter.

Step 2: Select an iMovie format for your conversion
Click the Profile drop-up list and select an iMovie format to convert your flip videos.

Step3:Convert flip video to iMovie
Click the "Start" button on the lower right of the interface to start converting flip video to iMovie.

Part Two: Edit flip video on iMovie
Now your flip videos have been converted to iMovie supported video formats. Launch your iMovie and follow the steps below to edit your flip videos:
Step 1: Import the converted flip videos to iMovie
Select "Import Movies" from the File menu and use the browser to select the converted flip videos. You can hold down the "shift" button to select and add multiple files. Then click on the "+" button of your iMovie to create a new project, and name this new project.
Now you can see the imported videos in the video clips section of the iMovie. Drag and drop them into the timeline of iMovie.
Step 2: Arrange video orders
Drag and drop the video files in the timeline to arrange them in the order you prefer.
Step 3: Select transitions
If you want to apply transitions to the added videos. You can select "Transitions" at the Window menu, select the transition you want and drag it and drop it between any two scenes.
Step 5: Set start and end
Click on the click icon to switch to the timeline view. Here you can trim your arranged clips for more precise editing. Simply use the Playhead bar over the timeline and select your stop and end points.
Step 6: Crop and adjust video
Select one video clip and click on the Crop button to crop it. Select one or more videos, and click on the Video Adjustments icon to adjust the video effects.
Step 7: Other editing
The editing tools also allow you to add text, effects, and audio effects. You can try out and play around with these tools to see how you want to edit your videos.
Step 8: Export your movies
Click the "Share" menu and select "Export Movie" to export your movies. Now you will see the "Size to export" window, select the size according to the references shown on this window, depending on which devices you want to export your movies to.
iMovie seems to be more than enough for us to do the editing and it is not very easy to use. Actually, you can also use Doremisoft Flip Converter to do some easy editing. Click here to see how.

on Aug 11, 2010 | Computers & Internet

1 Answer

Flip will only export audio althought it is in a AVI file.


Flip Video Converter is a gorgeous application for Flip video camcorder (the Flip Ultra, the Flip Ultra HD, the Flip Video Mino, and the Flip Video Mino HD) users to import Flip video files into Window Movie Maker for editing, like crop out black sides, trim video clips, merge multiple flip videos into one file, and add special effects.

spacer.gif icobuy.gif Buy Now spacer.gif icon-downarrow.gif Free Download Flip Video to Windows Movie Maker spacer.gif How to use Flip Video Converter
How to import Flip video files into Windows Movie Maker (avi, mpeg-1, wmv)?

Step 1: Connect Flip video to Computer
Slide USB latch down. USB arm flips up automatically and then plug it into USB port on computer. Save your flip video files to your computer with FlipShare, a built-in software that makes organizing, editing, and sharing video incredibly simple.

Step 2: Launch Flip Video Converter
Open the captured Flip video files from your hard disk, and add them into Flip Video Converter, you can load one or more flip video files or the whole video folder at one time. The loaded files would be shown in the info list.

add-files.jpg

Step 3: Edit video-Trim, Crop, Effect
Trim: By setting the start time and end time for flip video, you can get your most wanted video clips.
Crop: Drag and drop the dashed-lines around the video, you can cut out the unwanted black sides.
Effects: You can get personalized videos by adding vivid effects, like Gray, Emboss, and Old film.
edit.jpg

Step 4: Output Settings
Profile: Select your target video type from the drop-down list. AVI, MPEG-1, WMV is fit for Windows Movie Maker.
Output: Specify the output folder the ready-to convert files.
Settings: Click it, you can set exact video audio parameters in the pop-up window.
Merge into one file: Tick it, you can join several flip video files into one file.

output.jpg

Mar 26, 2009 | Pure Digital Flip Video Ultra Camcorder

1 Answer

Unlock codes for Video Explosion Deluxe


To work with MPEG-2 files, you must do a separate, one-time online registration. Video Explosion will automatically prompt you to register the first time you add or create an MPEG-2 file in Video Explosion. They will send you the unlock keys. Since the company no longer supports it, I guess nothing can be done. I got my keys awhile back and enjoyed doing videos for events. I am running Vista now which cannot take Video Explosion Deluxe so I'm screwed as well.

Jul 19, 2008 | Nova Development Video Explosion Deluxe...

Not finding what you are looking for?
Nova Development Video Explosion Deluxe for PC Logo

Related Topics:

35 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nova Development Computers & Internet Experts

David Payne
David Payne

Level 3 Expert

14161 Answers

Computer Links

Level 3 Expert

2385 Answers

John Hong
John Hong

Level 3 Expert

787 Answers

Are you a Nova Development Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...