Question about Yamaha XV 535 Virago DX Motorcycles

1 Answer

Indicators not working - XV 535 Virago DX Yamaha Motorcycles

Posted by Anonymous on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    One Above All:

    The expert with highest point at the last day of the past 12 weeks.

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

  • Yamaha Master
  • 48,460 Answers

Hi, Anonymous before diagnosing any turn signal/running light/parking light issue make sure the bulb is good and the light fuse has continuity with a test light. If you have replaced you OEM lights with LED lights you are going to need a load equalizer. If no turn signals work the cause could be a faulty turn signal module or the connector going to it, look for corroded, loose, or broken pins/sockets. Contact spray cleaner is great for removing corrosion. If your speedometer does not function properly it will have to be fixed first because your turn signal module gets the data from the speedometer for normal turn signal function. If your front turn signals don't work use a test light to check for power and ground at the bulb socket, then start backtracking the wiring through every wire connector to the turn signal switch/button and check for continuity, go all the way back to the fuse if necessary to find the cause of the malfunction. If your rear turn signals don't work check your rear fender wiring harness connector first for corroded, broken, loose pins/sockets, power, and a good ground, (the harness connector is usually located under the seat on the front of the rear fender) then keep tracing the wiring look for obvious harness damage caused by the rear tire. If you still can't find the malfunction backtrack from the rear fender wiring harness connector. If one side does not work you could have a faulty turn signal switch or module check for continuity. For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
Indicators not working
ViragoTechForum com Yamaha Virago XV Forums That Rock
Yamaha XV 535 DX Virago Service Manual
OEM parts for Yamaha
http://www.starmotorcycles.com/assets/service/manuals/2000/LIT-11626-13-16_110.pdf

Btw, I’m available to help over the phone in case u need at https://www.6ya.com/expert/gregg_c0ec1df182c7330e

Posted on Jul 06, 2016

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Nissan elgrand problems


nissan elegrand front indicators are working and rear indicators and reverse lights not working after shorting rear indicator circuit any one who can help where to check

Jan 08, 2014 | Cars & Trucks

1 Answer

Direction indicator lights not working


Check the turn indicator fuse.
Press the hazard indicator button and if the indicator lights do not work then the indicator flash can maybe faulty.

Sep 08, 2012 | Hyundai 2009 Sonata GLS V6

1 Answer

Front drivers indicator not working front drivers


The front bulb is blown and needs replacement.

Jun 29, 2011 | 1996 Audi A4

2 Answers

Hello, the front left indicator is not working neither flashing at all. The rear left indicator just stays lit and does not flash. The right indicators work fine. I have bought the correct bulbs and...


Concentrate on the front indicator.
With a meter check you have an intermittent supply with the ignition on and left indicator selected.
If its ok, it will be an earth (ground) problem. Check using a temporary earth wire from the indicator unit to the chassis.
If no voltage found at indicator bulb, trace the supply cable back to source.

Sep 23, 2017 | 2007 Yamaha Ybr 125

1 Answer

Blue on indicator light not working


Hello,

If turned on and working good, just the indicator light that does not show.

This indicates that the indicator bulb is bad or burnt.

All you need to do is to replace the indicator bulb of your monitor.

Take care.


Apr 25, 2010 | LG Flatron L1919S LCD Monitor

1 Answer

Indicators were not working have had relay changed


problem has been solved incorrect relay supplied

Sep 16, 2009 | Ford F Cars & Trucks

4 Answers

Vauxhall Astra Envoy indicators not flashing


With out doubt it is the Indicator Flash Unit (Found near fuses) its a plug type box. you pull it out, plug in new one and it works. (Kinda looks like a strange adaptor plug you would put in a power socket.

Jan 12, 2009 | 2004 GMC Envoy

Not finding what you are looking for?
Motorcycles Logo

Related Topics:

40 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

Tom

Level 2 Expert

314 Answers

vince

Level 3 Expert

1216 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1165 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...