Question about Eclipse 5440

2 Answers

Pioneer eclipse buffer , hard starting, barely idles, stalls ?

I have a pioneer eclipse buffer, hard starting, stalls barely idles, checked everything oil is good, prestone level good, plenty of fire from the spark plugs, any ideas what else could give me problems ?

Posted by on

  • jackass9 Feb 24, 2009

    takes long time to start and back fires through carb and exhuast mine is propane

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

My brother does floors and I used to help him work on them.When we had that problem we either had to replace bent valves or replace a bent rod and adjust rocker arms

Posted on Apr 04, 2009

  • oakley123 Apr 04, 2009

    I forgot to say I would check the rocker arm adjustments first.It's no guarantee,but out of all the pioneer models we had that was a vast majority.Most of the time cause by the high torque speeds and getting in a quick bind such as buffing under the edge of a shelf and it gets caught in a tight spot..The intake and exhaust could slightly be off so I would check the adjustments behind the valve cover.It's been a while and I remember it was a v-twin or a tecumseh twin engine.Also check and make sure the rods are perfectly straight.Some can be slightly bent just a little.

×

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Did you check the airfilter/prefilter?
And did you check if the engine adjustments were right like
the amount of gas/air?
Sometimes the membrane of the gas valve get stuck or get dirty.
Or sometimes one of the little tubes are torned
Succes!
from the Netherlands

Posted on Jan 26, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Upon installing deq 9200....a humming sound exist as i pedal my gasoline


Check your ground wires. Power and audio need to be ran on opposite sides of the vehicle. Try re grounding the radio the a new location. make sure all grounds are connected to bare metal.

Feb 17, 2011 | Pioneer DEQ-9200 Universal Audio Processor

1 Answer

Everything is connected but there is no sound coming through


was it working before you put the vehicle in storage? if just the audio is not working, there is no code. as far as i know pioneers do not have security codes. you might want to check your speaker wires and speakers for shorts and bare wires.

Oct 01, 2010 | Pioneer DEH-1800 CD Player

1 Answer

I have power n display but no sound?


check your speaker wires for bare spots or shorts. also make sure you don't have a bad (shorted) speaker.

Aug 10, 2010 | Pioneer DEH-P6500 CD Player

1 Answer

I can't find the power and negative wires on my 1994 eclipse


start with a 12 volt light tester or you can just run new ones from your fuse box

Apr 15, 2010 | Pioneer DEH-P6600 CD Player

1 Answer

I am installing a stereo in my car and the previous owner cut the wires and the labels are gone. The stereo I am installing has 4 wires other than the speaker wires. They are: +Battery(Yellow), ACC (Red),...


Here you go.
Radio Side -- Car side
12v (Yellow) -- Orange/Black
ACC (Red) -- White/Black
Ground (Black) -- Black or chassis ground(bare Metal)
Pwr Ant (Blue/white) -- Pink
If your not adding and amplifier than your system remote should be used for power antenna which is the pink.
Hopefully this helps
Please Vote & Rate thx

Mar 08, 2010 | Pioneer 50W x 4 MOSFET Apple iPod...

1 Answer

Trying to re install stereo and need the wiring colors and diagram


Sony, Alpine, Pioneer (1999 and up), Eclipse, Kenwood, JVC, etc up_arrow.gif P o w e r Memory (+12v Constant) Yellow Ignition (+12v Switched) Red Ground (-) Black Dimmer Pink/White (Alpine only) Power Antenna Blue Amplifier Turn-on Blue/White Phone Mute Light Blue (Sony only) S p e a k e r s Right Front (+) Gray Right Front (-) Gray/Black Left Front (+) White Left Front (-) White/Black Right Rear (+) Violet Right Rear (-) Violet/Black Left Rear (+) Green Left Rear (-) Green/Black

Jul 08, 2009 | Pioneer KEH-P2800 Cassette Player

2 Answers

NO security disk for my eclipse 54410 deck....


yes, call an authorized Eclipse dealer and pay them $25 to reprogram the head unit.

Jun 15, 2009 | Pioneer DEH-P2900MP CD Receiver...

1 Answer

No sound from speakers


did you check to make sure your vehicle didnt come with a factory amp, if it has one is it turning on? or did you remember to disconnect the negative battery cable while installing your radio, i know thats a dumb question, once i was installing a pioneer a barely crossed a couple wires and fried the radio, the radio itself worked fine and all the features etc, but it never did play sound again. i always disconnect the power now!!

Dec 26, 2008 | Pioneer DEH-P4000UB CD Player

2 Answers

I closed my Eclipse editor after usual work; and i came on next day to office,try to open it ,but not getting opened by saying "An error has occured .see the log file"


Start by looking at the last line:

MESSAGE Missing required bundle org.eclipse.gef_0.0.0.

Looks like it can't find the GEF (graphical editing framework) libraries. They should be in your eclipse/plugins directory - if not, download a fresh copy from http://www.eclipse.org/gef/downloads/ and extract into the plugins directory.

Can you post the output after doing this, so we can see if the Quantum / OSGI libs are missing too?

Sep 18, 2007 | Eclipse 5443

Not finding what you are looking for?
Car Audio Receivers Logo

Related Topics:

686 people viewed this question

Ask a Question

Usually answered in minutes!

Top Eclipse Car Audio Receivers Experts

xxxxxx xxx

Level 3 Expert

4706 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6811 Answers

Are you an Eclipse Car Audio Receiver Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...