Question about Cadence Q200 2 CHANNEL POWER AMPLIFIER FACTORY REFURBISHEDQ200B Car Audio Amplifier

1 Answer

Mine is actually a q4000 4 channel amp

When i hook my power wire in there is a red diagnostic light that comes on but when i plug in my ground wire to the amp, the red light goes off but the power doesnt come on

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 218 Answers

First of all, you MUST HOOK UP YOUR GROUND WIRE FIRST. You may have damaged it if you hooked your power and trigger wire first and then the ground wire. Unhook EVERYTHING except the hot wire, ground wire and trigger wire. If you still can't get the unit to come on then it is time for a trip to the repair shop. Good luck.

Posted on Feb 02, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why does the red light come on when i hook the power wire up to my car amp?


Could be fried, or connections are wrong and its not getting a good ground. If you're not getting power most likely its fried. Check fuses etc. Take it to a brandsmart and have them test it

Aug 26, 2014 | Pyramid - America: 4 Channel 1800W America...

1 Answer

I have a 1400 watt cruch amp & i hooked it up myself. when i turn the radio on the power wire on the amp comes on, bt if the audio cords are hooked up, the protection light comes on. if i dnt hook the...


Should the amplifier go into protect mode, simply disconnect all RCA and speaker leads, while keeping +12 volt, power ground and remote leads connected.

1. Now turn the amplifier back on, and if the diagnostic LED lights, the amplifier has an internal fault.

2. If not, plug the RCA cables back, and reset the amplifier. If it goes into diagnostic now, the fault lies in the input, either with bad cables or source unit.

3. If the amplifier seems fine with RCA cables plugged in, connect the speakers, one at a time, and if one of the speakers or its wiring is faulty, it will activate the diagnostic
system.

Dec 08, 2010 | Mobile Authority A-500 Car Audio Amplifier

1 Answer

Sony xplod amp won't work it stopped for no reason


try hooking the amp up with 3 wires, the red power wire, the black ground wire, and the remote wire, do not hook up the speakers at this time

Apr 25, 2010 | Car Audio & Video

2 Answers

I have checked all connections to my amp battery,head unit,remote or trigger wire,fuses,power cable,rca leads,ground wire,amp has a green led light on it indicating if it works ok,red if it`s not,light...


Your amp could be in protection mode! Sometimes turning up to high or wires touching will put in protection mode! It will have to be unplugged for a day or two to drain all power out of the memory. Leave accessorie/ignition wire hooked up, just not power and ground wiring. It should reset itself.

Jan 22, 2010 | Lightning Audio B4.250.2 Car Amp

2 Answers

I am trying to hook up an ancient Kenwood KAC-801 amplifier. The original input cable has 1 red, 1 black, then another smaller awg white (1) sharing a common with another small awg yellow. Applying power...


Yes, keep in mind that the amps have a constant power (the large red wire) and need a remote signal to tell them when to turn on/off. This wire connect to a switched 12v from the ignition or radio blue wire (if aftermarket)

Nov 01, 2009 | Kenwood KAC-9102D Car Audio Amplifier

2 Answers

Kenwood KDC-138: Removed Old stereo, installed new KDC-138, I'm getting power to the plug that plugs into the back of the unit & fuse is good. I've tried pushing the reset button. Nothing comes up on...


do you have power at both supplys on the wire harness?( red and yellow) red wire will have power with the key on. Also make sure your ground is hooked up right.

Aug 02, 2009 | Kenwood KDC-138 FM / AM Receiver

1 Answer

What wire do i hook the remote wire to coming from the amp?


Hello cjfatback,

You want the blue/white wire.

Here's what the manual shows:

Red - Power (to ACC in vehicle)
Black - Ground
Yellow - 12V positive (battery lead)
Blue/White - External Amplifier Control Lead
White - Left Front Spkr +
White/Black - Left Front Spkr -
Gray - Right Front Spkr +
Gray/Black - Right Front Spkr -
Green - Left Rear Spkr +
Green/Black - Left Rear Spkr -
Violet - Right Rear Spkr +
Violet/Black - Right Rear Spkr -
The red and white RCA pigtail leads is for AUX input
Left set of Preamp Outputs - Rear Channels
Right set of Preamp Outputs - Front Channels
Only Models C3433U, C3304U, and C3333U have a 2nd set of RCA pigtail leads for subwoofer output.

Hope this helps.

Apr 14, 2009 | Car Audio & Video

1 Answer

Behringer 1500 red light. Amp powers up fan comes on then a have a channel A red light that doesn't go out. No Sound


RED LIGHT MEANS THERE IS EITHER WIRES TOUCHING OR A BAD GROUND. IN WORSE CASE SCENERIO THE A CHANNEL IS BLOWN

Feb 23, 2009 | Behringer EUROPOWER EP1500 Car Audio...

1 Answer

New Dual XIA3145 2/1 LED glows red, guide claims speaker problem


look at these and only these... power or ground...either your power wire has grounded out somewhere (ud be surprised) or youdont have a good enough ground....i would check the ground first....hopefully this helps

Jan 27, 2009 | Dual (DBXPA6100) Car Audio Amplifier

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

171 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cadence Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4930 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

yadayada
yadayada

Level 3 Expert

78919 Answers

Are you a Cadence Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...