Question about 2002 Jaguar Vanden Plas

2 Answers

1998 jaguar vander plas

Car was running fine,,, afert sometime went back to car to start, heard a small POP sound... and now the car does not want to start or stay running, if l give GAS and try to run the engine... engine has a small knock noise abd do not want to run... did compression test.... cyl # 1 show low compression... about 90psi.... other show around 120 psi... pleas help

Posted by on

2 Answers

About 73500k
no the engine was normal not hot, just heard the noise, and after that it has kept on having that noise when l start.

Posted on Jul 10, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Sergeant:

    An expert that hasĀ over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 330 Answers

1. How many miles on your car?

2. Is the engine hot, when you try to start the car?

3. Is the engine hot, when you heared the knock noise?

Posted on Jul 10, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

99 Ford Escort ZX2 2.0L Car will start but won't stay running unless you keep giving it gas


I had the same problem. My car sat for a few days and when i went to start it i heard an extremely loud pop (kind of like a backfire). After that it would start and sound fine, but die 2 seconds later. Thank god my bf is a mechanic he knew instantly that the pcv valve hose that connects to the intake manifold unplugged itself. He plugged it back in and it runs fine now. I didnt however get a check engine light, but i only tried to start it twice before he fixed it because i was scared it jumped time.

Feb 26, 2012 | Cars & Trucks

1 Answer

I have a 01 Blazer. Yesterday I went to the doctor and it started fine, no problem. When I left the doctor I turned the key and I heard a small popping sound and then nothing. The car would not start. Not...


sounds like a bad connection at the battery. make sure the bolts to the terminals are tight. you said battery and starter is fine? do you mean fine before the trouble or checked and fine now?

Sep 22, 2011 | 2001 Chevrolet Blazer

1 Answer

My 2004 Suzuki Forenza misfires when I start it after it's been parked for a while. It causes the error code P0300 (Random multiple misfires). After starting the car and driving it or letting it run for a...


leaky cylinder headgaskets!!!! car sits usually after just being driven coolant under pressure finds leak in gasket seeps into cylinder mind you it only takes a little dribble or two next morning you go out get in start up car misfiring,running lil ragged then begans to smooth out. stop @ store a few moments later come out restart car no miss runs fine till next morning sound fimilar have them checked

Mar 17, 2010 | 2004 Suzuki Forenza

2 Answers

Clutch pedal went to the floor but did not come back up. Heard something 'pop' when pushing in clutch last night. Got home, then tried to start car this morning and clutch made a 'pop' sound again when...


there is a plastic clip that connects the clutch pedal to the rod that goes to the master cylinder, chances are that it let go. Bad thing is that it is only available from GM along with the rod. It is around 50

Oct 16, 2009 | 2003 Oldsmobile Alero

1 Answer

Dome lights won't come on


Check it very careful use a test bulb to verify the fuse connection, sometimes visual checking alone is not enough.

Jun 01, 2009 | 2000 Hyundai Elantra

1 Answer

Turns over but will not start--was running fine


Sounds like your timing belt popped. Hope you didn't mess up the motor when it went. May have bent some valves. Has it been awhile since it was replaced? Check it first.

May 30, 2009 | 1996 Chrysler Concorde

1 Answer

Instrument panel out


Normally when you hear a pop noise thats a fuse giving up heh. If you lost all lighting control i belive you popped the 50amp fuse located within the engine bay in fuse box located above the battery.

May 22, 2009 | 1994 Lincoln Town Car

1 Answer

Heard a pop when I started it, now no blower or blinkers


sounds like the ignition switch shorted out like a wire was rubbing and im sure it blew the fuses your going to replace the egnition switch and repair any wire thet is bad and replace the fuse

Nov 14, 2008 | 1992 Dodge Caravan

Not finding what you are looking for?
Cars & Trucks Logo

300 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jaguar Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22026 Answers

yadayada
yadayada

Level 3 Expert

69199 Answers

SPEEDY CAR WORK SHOP...

Level 2 Expert

447 Answers

Are you a Jaguar Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...