Olympus EVOLT - Recent Questions, Troubleshooting & Support


Check if in settings you have something like: lokalizacja (location) or jezyk (language) and change from "polski" to english "angielski"
Changing the display language
You can change the language used for the on-screen display and error messages from
ENGLISH to another language.
MENU
Use ac to select the language you want to use.
• You can add another language to your camera with the provided OLYMPUS Master software.
For details, refer to Help in OLYMPUS Master software. g “Using the OLYMPUS Master
software”

Olympus Evolt... | Answered on Nov 04, 2019


1. press "menu", navigate to the icon of a camera and the number "1"
2. Nav to the option labeled "CUSTOM RESET SETTING" select the option labeled "reset"
3. Press the "OK" button. when prompted, select the option labeled "yes" and press "OK" to confirm your selection.

Cheers!

Olympus EVOLT... | Answered on Mar 14, 2019


Put camera dial on P - go to Menu - camera 1 tab is highlighted - right arrow over to card setup - down arrow to custom reset setting - right arrow to reset and press ok - you will see reset yes or no - highlight yes and press ok - camera should now be in factory default settings

Olympus EVOLT... | Answered on Feb 25, 2019


Check your camera for broken or bent pins for the CF card.
CF connectors biggest problem are broken or bent pins.
In that case your camera will need repairs. Try substituting a different CF care and see the you get the same problem.

Olympus Evolt... | Answered on Jan 23, 2018


so u are saying that ur camera is taking pics perfectly but u r unable to see them on lcd but u can see them on PC is that so then ur LCD is faulty offcourse is there any button to toggle lcd on/off if it doesnt help then my dear get it replaced

but if u can see some signs on lcd like info or something then my friend the problem is bigger than u think it is CCD failure

let me know if i can help u in this more and pls do vote me

Olympus EVOLT... | Answered on Jan 12, 2018


Take to a Camera shop.

Olympus EVOLT... | Answered on Jan 07, 2018


Might be the flash, more likely it is the ISO rating

Olympus EVOLT... | Answered on Aug 02, 2017


You have to hold down the exposure compensation button at the same time as turning the control dial.
The values appear on the control panel screen.

I found this on page 33 of the manual...
Set the mode dial to M and turn the control dial to set the value.
• To set the shutter speed: Turn the control dial.
To set the aperture value:Turn the control dial while holding down the
[+-](exposure compensation) button.

The exposure level indicator appears on the control panel screen, showing the difference (ranging from -3 EV to +3 EV) between the exposure value calculated by the currently selected aperture
and shutter speed compared to the exposure value considered optimum by the camera.

Olympus EVOLT... | Answered on Oct 13, 2014


What I understand is that the firmware needs to be in place to get the camera to accept a firmware update. Someone with the right tolls and an eprom programmer could probably load a new firmware on the camera, but that would be more expensive than having the manufacturer do it. I don't think that you can put it through a factory reset and get the existing firmware to boot up, so you may not have any option but to send it back to Olympus or buy another camera.

Olympus EVOLT... | Answered on Sep 23, 2014

Not finding what you are looking for?

-114 questions posted

Ask a Question

Usually answered in minutes!

Top Olympus Cameras Experts

Ekse

Level 3 Expert

13434 Answers

Jerry Greenberg
Jerry Greenberg

Level 3 Expert

1691 Answers

FIKRET UNALIR
FIKRET UNALIR

Level 1 Expert

239 Answers

Are you an Olympus Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

View Most Popular

Olympus Cameras

  • Forum

View Most Popular

  • Olympus Cameras
Loading...