Kenwood Computers & Internet - Recent Questions, Troubleshooting & Support


How this unit accesses the Internet is via a smart phone you provide that is in Portable Wi-Fi HotSpot Mode. After setting your phone up to serve as a HotSpot, do setup the Kenwood dnn990hd wifi's wifi as you would a smart phone's wireless connection. If you need more instructions on how to the above, please provide the make and model of your smartphone, as the navigation to the settings have changed from version to version in Android and other OS's are just plain different altogether!~

Kenwood... | Answered on Jul 12, 2019


The Possible Causes of the errors are:-
Wiring Mistake or Wiring Problem
Bad Sensor or not work properly
Bad PCB Board on your ac

The PCB computer board that controls a mini split is having a problem seeing the correct voltage from the sensors it uses.

The wiring and many sensors need to be checked to see if they are malfunctioning.

Indoor room temperature sensor.
To troubleshoot a unit the location of the many sensors will need to be known.

This information can be found in the manual for the unit and depending on the manufacturer may be available from their website.

It is also possible that the PCB board has gone bad.
If after testing all the sensors and wiring and they show good this usually points to a bad PCB board.

Another thing that can cause problems is a unit wired wrong or wiring that has a short or open.
Most often these errors require a technician and will be outside the average home DIY job.
http://www.hvachowto.com/2017/06/15/e4-e5-e6-f1-f2-f3-error-codes-on-a-mini-split

Kenwood... | Answered on Jul 06, 2019


Try these steps...click the link

http://www.tech-faq.com/how-to-reset-a-kenwood-security-code.html

Kenwood... | Answered on Jun 04, 2019


We are a North American, British, South African and Australian website, we only deal in English. Use Google Translate and edit your post.

Kenwood... | Answered on Apr 23, 2019


https://www.hifiengine.com/manual_library/kenwood/m-a300.shtml

You need to make an account for their website, but they have a detailed service manual. Probably the internal fuse is blown.

Kenwood... | Answered on Jan 21, 2019


Follow the instructions in the guarantee paperwork.

Kenwood... | Answered on Jan 30, 2018


Hi Marty, ..ok, baring anything else acting up, like a airplane before take off , if the audio was working then and not now , you have probably over looked something in pre flight, check all antenna connections, check the external spkr jack your plugged in to , check all buttons, make sure your on a real ch#, check your squelch adjust. and if you changed mikes , make sure its wired correctly for the radio, if there is any other possible human error it's unknown to me. nice radio...gd luck to you...

Kenwood TS-790A | Answered on Dec 17, 2017

Not finding what you are looking for?
Kenwood Logo

34 questions posted

Ask a Question

Usually answered in minutes!

Top Kenwood Computers & Internet Experts

Mark Dischler
Mark Dischler

Level 1 Expert

4 Answers

Marvin
Marvin

Level 3 Expert

85223 Answers

Brad Brown

Level 3 Expert

18165 Answers

Are you a Kenwood Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...