Jandy Pool & Spa - Recent Questions, Troubleshooting & Support


The best thing you can do is to clear the memory for the system this should be done once in awhile it is like rebooting your computer.

Here are the steps;
1. Press the menu button
2. Now press < button till System Setup is displayed
3. Press enter
4. Press < till "Clear Memory" is displayed
5. Press Enter
6. Press Enter
You will get a message saying " System Memory is being Cleared"
Once it is done the display will go back to scrolling mode

Now reprogram the system as you normally would

You should do this "rebooting" once a year it will make the system run alot better.
Aqualink systems can get a issue called "Ghosting" which is equipment will get programed to run all on it's own. We see it alot in the bigger systems (RS8 and up) for some reason. We are a Jandy warranty center have been for 10 years now.
Hope this helps

Jandy AQUALINK... • Answered on Jun 10, 2021


His is not typically a control panel issue but more likely a valve issue.

Your valves are set as follows wih a few minor variations.....
Pool mode- sucks from pool skimmer and or pool vac line and returns water to both the pool and spa.
Spa mode - self contains the spa , meaning water is sucked from the spa and returned only to the spa.
If your spa is draining then most likely one of your electronic valves is failing...most likely it's the return valve so what is happening is the water is sucked from the spa and returned to the pool instead of self containing the spa.
Easy check is to be next to the equip when spa mode is selected and two valves should move and align properly, the return side valve is most likely not moving or it is not moving into the correct position.
The fix is either adjusting the valve acuator or buying a new valve acuator.
Another thing to check is on the main panel circuit board to ensure the return and auction 3 pin plug ins are still connected.

Jandy Aqualink... • Answered on Jan 16, 2021


I am now making more than 350 dollars per day by working online from home without investing any money.Join this link posting job now and start earning without investing or selling anything. Follow Instructions Here........................ www.Worksbaar.com

Jandy Pool & Spa • Answered on May 16, 2020


I side the heat pump will be a small temp sensor mounted on the side of the inside area. Trace wire back and disconnect from control board. Replace the same way you removed the old one.

Jandy Pool & Spa • Answered on Feb 10, 2020


Make sure you have the correct version pda and antenna. The new 18 function white/black pda will not interface with the old gray antenna. Likewise, the new black antenna will only interface with the white/black remote.

Jandy Pool & Spa • Answered on Feb 10, 2020


Internal bypass rarely goes bad. More likely the high limit switches have corrosion on them and have failed. Pull the high limit switches out and see if there is corrosion on them. If there is replace both high limits and put a dab or white lithium grease on top before installing.

Jandy Pool & Spa • Answered on Feb 10, 2020


One of your actuators more likely the suction side is bad or the toggle switch on the bottom or side of the actuator is in the off position.

Jandy Pool & Spa • Answered on Jun 17, 2019


power aqualink system down all breakers turn off PDA then thurn aqualink back on then PDA should work if not need more info

Jandy Aqualink... • Answered on Jun 13, 2019


It is very likely that your exhaust Fuselink is faulty. There are two types of fuselink used on the LXI, commonly called the upper (exhaust) high temp and the lower (combustion intake) low temp. Make sure you purchase the correct part for the right location and ALWAYS turn off the power to the heater when changing the sensor.

Jandy Pool & Spa • Answered on Jun 12, 2019


A FL-4 error is an ignitor failure. There are three things that need to be checked to correct the issue. First is the ignitor. Replace if broken or burnt or cracked. Second is the 220/120 vac conversion plug that is plugged into the main board in the burner compartment behind the box cover. The black transistor may be burnt. Replace if burnt. This will happen often if the heater is connected with 220 vac power source. I highly recommend connecting to a 120 vac source if possible. The heater seems to like it more. But remember when switching power supplies to follow all manufacturers instructions on doing so. If after replacing these two items the FL-4 problem still occurs, the control board in which the conversion plug plugs into also may need replacement. This should correct the fl4 error.

Jandy Lite 2... • Answered on Jun 08, 2019

Not finding what you are looking for?
Jandy Logo

2,147 questions posted

Ask a Question

Usually answered in minutes!

Top Jandy Pool & Spa Experts

David Spradling
David Spradling

Level 3 Expert

12058 Answers

rogerpaul3

Level 1 Expert

64 Answers

Dan Webster
Dan Webster

Level 3 Expert

8221 Answers

Are you a Jandy Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...