Akai Logo

Akai Recent Questions, Troubleshooting Help & Support

Do you work here? Claim your company

  • 295 Products
  • 5K Answers
  • 346K Views

Could be faulty head alignment

Akai Audio... | Answered on Jul 04, 2020


First try checking the "auto off" function. I am not familiar with Akai TVs so this advice is very basic. Use the 'Menu' button and find Settings, (It might also be listed as Set Up). Go into this section of the settings. There should be a feature listed as 'Time' or 'Timer'. Set this to Off.
Your other option, if it is a brand new TV is to contact the store you bought it from and ask their advice.

Akai Televison &... | Answered on Jul 03, 2020


Check and replace damaged component/s at its horizontal scan output section circuit. Check the LOT (Line Output Transformer) too for damage. Replace the horizontal scan output transistor. Check the input voltage to LOT. If the voltage is absent check the feeder resistor; if any. If you wish to get some details; check the site linked here. Pull up older posts.
http://electronicshelponline.blogspot.com/
Type in this key phrase " my service table today " in the search box at the top right of the display window of the home page, to get gathered some pages which has the details of practical experiences of the author of that site.

Akai Televison &... | Answered on May 05, 2020


Kindly read the instrunctions on the photo below.

Thank you for using Fixya.
4_13_2020_5_56_25_pm.png

Akai Televison &... | Answered on Apr 17, 2020


https://service-mode.com/service-akai-9.html

Akai Televison &... | Answered on Apr 13, 2020


UNSCREW THE CABLE INPUT AND SCREW ON THE ANTENNA LEAD TO THAT SAME INPUT

Akai Televison &... | Answered on Mar 07, 2020


All URCs do not handle all functions of a particular TV. Try a different URC that has volume control.

Akai Televison &... | Answered on Dec 25, 2019


On my Akai LCT2715---- Ok, I had the same problem with locating USER MODE (even called Akai service HELP and that person didn't know anything)!!! even tho we looked through manual just got TV back from putting $184 in Capacitors repair (PUT IN NEW NICHICON CAPACITORS) from the standby button not woking just flashing from the Power Supply gone bad plus 2 main capacitors other than power supply that were bad. Works great now. For the USER MODE look on the remote in the bottom black area repeatedly push the P.MODE. You should have full function to adjust all in menu list WE DID.

Akai LCT2715 27... | Answered on Dec 25, 2019


Your antenna may need moving to a different location. It also could be you are too far away from the station.. Or maybe a booster put on as well.

Akai Apr200we... | Answered on Nov 26, 2019


I show 002 but use code search as there may be others.

Akai Televison &... | Answered on Oct 26, 2019


Try restoring it to factory settings. I found these instructions and hopefully they'll help you to disable the channel lock problem you have -
How to Find the Reset Button on an Akai TV Techwalla com

Akai Televison &... | Answered on Oct 25, 2019

Not finding what you are looking for?

Ask a Question

Usually answered in minutes!

Top Akai Experts

The Knight
The Knight

Level 3 Expert

76407 Answers

Andrew Taylor
Andrew Taylor

Level 3 Expert

33395 Answers

ray gallant

Level 3 Expert

68621 Answers

Are you an Akai Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...