Question about D-Link Wireless N 150 Home Router 4Port Switch 80211nbased 150Mbps DIR601

1 Answer

I'm plugged in all the cable correctly (based on the manual) when i got to the 6th step when we have to make sure all the lights are flashing, the WAN lights is on but the light is in ORANGE color, i don't know what it means but it says i didn't connect with the internet connection. what should i do? WHAT SHOULD I DO?! it's driving me nuts!!!

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 56 Answers

Step 1 Verify physical connectivity by checking for solid link lights on the device. If you do not get a solid link light, try using a different cable or connect to a different port on the device if possible. If the computer is turned off, the link light may not be on.

Step 2 Disable any internet security software running on the computer. Software firewalls like Zone Alarm, Black Ice, Sygate, Norton Personal Firewall, etc. might block access to the configuration pages. Check the help files included with your firewall software for more information on disabling or configuring it. Note that in some cases just disabling the firewall/antivirus software may not help, you may need to uninstall and reinstall the software.

Step 3 Configure your internet settings. Go to Start > Settings > Control Panel. Double click the Internet Options Icon. From the Security tab, click the button to restore the settings to their defaults. Click to the Connection tab and set the dial-up option to Never Dial a Connection. Click the LAN Settings button. Nothing should be checked. Click OK. Go to the Advanced tab and click the button to restore these settings to their defaults. Click OK out to the desktop and close any open windows.

Step 4 Check your IP address. Your computer must have an IP address in the same range of the device you are attempting to configure. Most D-Link devices use the 192.168.0.x range.

If you are attempting to configure a D-Link router, then make sure you take note of your computers Default Gateway IP address. The Default Gateway is the IP address of the D-Link router. By default, it should be 192.168.0.1.

If you are attempting to configure an Access Point or Print Server, you may need to configure your computer with a Static IP Address in the appropriate range.

To set your computer with static IP address:
Windows2000/XP: Control Panel > Network Connections > Local Area Connection > Properties > Internet protocol TCP/IP > Properties...
Windows95/98/ME: Control Panel > Network > TCP/IP protocol for your Network Adapter > Properties...

IP address: 192.168.0.2
Subnet mask: 255.255.255.0
Gateway: 192.168.0.1
DNS: 202.129.64.198 (or whichever your provider is using)

Step 5 Access the web management. Open your web browser and enter the IP address of your D-Link device in the address bar. This should open the login page for your the web management. Use the instructions provided with your product to login and complete the configuration. There are several more FAQs that cover the configuration of the different D-Link Gateways, Access Points and Print Servers.

I got this from their support page. Hope this works out for you :D

Posted on Jul 18, 2011

Ad

1 Suggested Answer

Anonymous

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

The blue light keeps flashing on and off on my Seagate 4Tb XHD. It won't show up on the finder as connected. What causes that?


follow these steps:
  1. Make sure the computer and external hard drive are powered on.
  2. Safely remove the drive from the computer (if possible).
  3. Disconnect the external drive's USB or FireWire cable.
  4. Disconnect the power supply plug from the external drive.
  5. Power off the computer.
  6. Disconnect the computer's power supply cord for 60 seconds.
  7. Reconnect the computer.
  8. Power on the computer.
  9. Connect the power supply to the external drive.
  10. Connect the drive's USB or FireWire cable and check for detection.
If that does not correct the behavior, and if the drive is also not detected by your computer, the blinking light is probably a symptom of a larger problem. If those steps do not return the drive to correct function, it is very possible, even probable, that the drive has failed and needs to be replaced

Dec 22, 2014 | Seagate Computers & Internet

1 Answer

Hotpoint dishwasher 4th & 6th lights flashing


You will need to provide the model number of the dishwasher. However, the likely causes of the lights flashing are many, including water inlet failure, blocked drain filter, leaking seals causing flood switch to trip. You may want to go to the Hotpoint site and find the manual for your model.

Nov 05, 2012 | Dishwashers

1 Answer

Hotpoint fdw60 4th & 6th lights flashing


These two lights indicate a fault in the heating circuit.


You would require to have access to and be able to use a multimeter to test the heater if the machine isn't actually heating the water.


If it is heating the water then obviously we know the fault isn't with the heater.


Check the heater first.

Take the door apart and check the wiring in the door isn't broken.


If everything checks ok, take the pcb out, look for burned or dry joints around the relays.

Nov 05, 2012 | Washing Machines

1 Answer

Jabra gn9350 base lights are not coming on.


There are a number of steps you can try to fix this issue:
1. Confirm the power supply is plugged in correctly, and the power socket to which it is connected is turned on and receiving power.
2. Remove the battery from the GN9350 headset and ensure the copper contacts on the battery and the headset itself are clean - a quick blow on both parts will be OK. You remove the battery by taking off the earhook or headband, and sliding the speaker section down towards the microphone boom - it will unclick. Reconnect the battery after you've blown on the contacts and re-pair the device as per step 3.
3. Re-pair the headset to the base: ensure the headset is docked in the base. Locate the button with two grey arrows pointing towards each other which is located on the side of the circular base section. Hold this button down for approximately 5 seconds, until you see a blue light flash on the headset itself - you can release the button once the light flashes. The headset is now paired again.
4. If the lights are still not showing up you may have a faulty battery, or a faulty headset/base.

Aug 30, 2012 | Jabra GN9350e Wireless Headset

1 Answer

Nyko charger won't charge


Had same problem with blinking lights and not charging.
Plug charger base in (blinking lights), remove controllers, and plug USB cable into front charge slot (behind hinged panel). This reset charger base and lights stopped blinking. As FYI - the USB was connected to other device (charging it). Add the controllers and correct charging lights show up - including the controller 1 and 2 symbols. Controllers now charging.

Feb 07, 2012 | Nyko Charge Station 360 For Xbox 360

1 Answer

Printed user manual for Netgear Wireless-G router WGR614


You will need below things to connect your router.
Cable and Router.



  • Locate the WLAN and DNA ethernet port plugs on the back of the router. You will see the terms "WLAN" or "DNA" written near the ports. Plug the cable that was included in the router's pack into the back plugs. Place the router on top of a desk or a shelf.
  • Plug the other end of the cable into an outlet. Push the plug until you hear a small click, which means the security fastener has been activated.
  • Turn the router on. Wait until all lights are flashing and you see an icon appear on your desktop. Run the installation disk that was supplied with the router. Follow the steps and instructions by the manufacturer to set up the software for the router.
  • Click on the "Network Connections" button. Choose your router's network, which is usually set to be the name of the router. Click "Connect" and enter the password for the network. You can find the password printed on a sticker at the base of the router.
If you have further query then contact me via FixYa. Thanks for using FixYa.

Aug 27, 2011 | Computers & Internet

1 Answer

I have a rather old Whistler 3300 radar detector with the antannae unit in front of the radiator and the suction cup unit on the front windshield for rear detection. I've had it forever and love it. ...


Here are the steps from Whistler's FAQ page on their website:

When the display shows an "R1" type error on the display or the unit clicks (flashing either the Green power LED or the Yellow city LED), it means that the link between the inside and outside unit has failed. Generally this is caused by the receiver's (outside unit) cable becoming unplugged from behind the console (inside unit).
NOTE: The receiver cable is the straight one plugged into the "Radar 1" jack. The laser receiver (LRM-5) cable is angled and plugged into the "Laser" jack. This error will also occur if these two cables are reversed.

Follow the below steps to correct R1/Clicking error message:
  • Make sure the correct cable is connected to the correct jack and that it is fully engaged.
    Make sure there is sufficient slack in the cables to prevent them from "walking out" of the jacks.
  • Follow the Factory Reset procedure.
  • If the above suggestions does not cure the problem, email our Customer Service dept for more information.
Follow the below steps to correct R2/Clicking (Not available on Pro-3450) with "R" Yellow LED flashing error message:
  • Make sure the correct cable is connected to the correct jack and that it is fully engaged.
    Make sure there is sufficient slack in the cables to prevent them from "walking out" of the jacks.
  • If the rear antenna was not installed, go to the Factory Reset procedure. If a rear antenna was installed, continue to the next step.
  • If the rear antenna is installed, it must be programmed.

    For models 2270 and 2290
    1. Remove power from unit
    2. Press and hold the Dark button
    3. While holding the dark button, apply power to unit and hold the Dark button for 5 seconds. The "R"LED and either the Green (highway) or Yellow (City) will illuminate.

    For model 3300 and 3400
    1. Unit will display "R2 ON ?"
    2. Press the Dark button for Yes or City for No.
  • To temporarily cancel the "R2"error message on a 3300 or 3400 model, press and hold either the Dark/City/Quiet button.
  • Follow the Factory Reset procedure and see if the "R2" error goes away. If so, go to next step.
  • If the above suggestions does not cure the problem, email our Customer Service dept for more information.

May 29, 2011 | 3300 Radar Detector

2 Answers

I have Uniden DECT1480-3. I purchased two expandable handsets, but I cannot figure out how to get the new handsets to register with the base unit.


Up to 6 handsets can be registered with the DECT 1480 phones. I have the 5 phone unit and needed to add the 6th phone. All I got was "Searching" in the display and the battery wouldn't even charge!

So here's what you have to do to get additional phones (up to 6 units) to work with the base. If you can get past step 1, it's a snap...

Step 1: Place a charged battery in the handset. This could be a problem if all your handsets are not registered, since unregistered phones don't charge (who thought of that design?). What I did was SWAP the battery from an already registered and charged phone with the new unregistered phone.

Step 2: Here's where the magic happens. Press the 'END' and '#' keys simultaneously... hold them down until a System Reset menu appears. Select "Deregister HS" and press Menu.

Step 3: Now, do the same thing again (hold down END and #), but this time select Base Unavailable and press Menu. You will see Base Unavailable Yes/No... Select Yes. Then place the handset in the base, wait a few seconds, and Voila!. it's registered. You can even change handset numbers using this menu if you play around with it.

Thank you, helpful employee at Costco for supplying the magic code. And hey there, UNIDEN... including this in the operation manual would have saved many customers much grief with de-registered phones!

Enjoy!

May 14, 2011 | Uniden DECT 6.0 Cordless Telephone...

1 Answer

Watching tv when the picture went black and now the green on light flashes for 30 times and turns off


A green flashing light for this model of TV indicates that the lamp cover is open on the TV.
  1. Unplug the power cable to the TV.
  2. Remove the 2 retaining screws on the lamp cover with a Phillips type screwdriver.
  3. Remove the lamp door completely from the TV.
  4. Remove the two retaining screws on the lamp case.
  5. Lift up the fixed wire handle of the lamp.
  6. Pull out the handle slowly and remove the lamp case.
  7. Insert the new lamp gently into the correct position. Make sure it is inserted correctly.
  8. Using a manual Phillips screwdriver (Do Not use an electric screwdiver), tighten the screws you removed in
    step 3.
  9. Replace the lamp cover and tighten the cover screws.
  10. Plug in the power cord and turn on the TV. After the initial warmup period (which may take up to several
    seconds for full picture brightness), the TV should operate normally.
If any of the following conditions exist, turn off the TV, unplug the power cord, and repeat steps 1–9 to ensure that the lamp unit and lamp unit
door are installed correctly:
  • The lamp indicator flashes green.
  • No picture
  • Dark picture
  • TV will not turn on
If, after repeating steps 1–10, the problem still exists, call Customer Service at 1-800-631-3811.
Source

Aug 31, 2009 | Toshiba 44NHM84 44" TV

2 Answers

Cs55 connects but has no sound on headset


The compatibility setting, in almost 100% of the cases, should be set to "1".  You can find it on the side of the base, it's a little turn wheel that will turn if you stick your thumbnail in it and twist.  I have seen one instance on the Cisco IP phones that requires the compatibility setting to be on 5, so try that as well.
If you have a lifter installed, make sure that the short telephone cable that comes out of the back of the headset's base unit is plugged into the handset port of the telephone (where the handset coily cord is normally plugged into).  You would then plug the handset coily cord into the front of the headset base unit.  Make sure you have that configuration, and try again.
Finally you can try a re-set.  To do this you should lift the headset off of the charging base, make sure the green light on the top of the base is off (the headset is off), and then do the following: 1. Hold down the mute button and the call answer button at the same time. (The mute button is the black little wheel on the top of the headset itself.  If you use the tip of your finger to push that straight in, it will mute the headset) 2.  Keep holding both buttons down until the green light below your thumb on the headset flashes for 2 consecutive series. 3.  Let go.  Wait about 20 seconds then try answering.
If this doesn't work, try a re-subscription: 1. Place the headset back on the charging base. 2. The two microphone volume adjust buttons on the back of the BASE unit should be pressed together.  This will start the red light and the yellow light blinking on the front of the base unit. 3. Hold the mute button down while the headset is still on the charging base.  Hold it down until the red light stops blinking. 4. Disconnect the power to the base so that the red light and yellow light turns off. 5. Plug the power back in after about 5 seconds of it being disconnected and make sure the red light on the front of the charging base is now solid and the yellow light is flashing. 6.  Pick up the headset and try again.

May 07, 2009 | Plantronics CS55 Wireless Headset

Not finding what you are looking for?
D-Link Wireless N 150 Home Router 4Port Switch 80211nbased 150Mbps DIR601 Logo

205 people viewed this question

Ask a Question

Usually answered in minutes!

Top D-Link Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2277 Answers

Ekse

Level 3 Expert

13434 Answers

Mike

Level 3 Expert

4368 Answers

Are you a D-Link Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...