Question about Insignia Bluetooth Wireless Behind-the-Head Headphones - Black

6 Answers

Won't charge or turn on.

I've had these earphones for a while now, and they've worked great the whole time. I've taken good care of them, and they are practically like new. But from one moment to the next, they won't turn on. When I plug it in to the charger, the insignia logo flashes red once and goes dark. Anything I can do?

Posted by fabiofifa on

  • 1 more comment 
  • lukeyg232 Oct 11, 2008

    I cant even get it to charge.... i plug it in and there is no red light.. and when i try to turn it on it wont give me the beep SOME ONE HELP ME PLZ!

  • Anonymous Oct 13, 2008

    This is exactly my problem. I have opened mine in order to check if it could be a broken or loose wire, but no success.

    If someone has a solution, please write me too: [email protected]

    Thanks

  • Anonymous Jan 25, 2009

    Yeah, Power-Then VolUp&VolDown works perfectly! I've already downloaded few datasheets to read about, and then got the solution here... Fuhhhh :)

×

Ad

6 Answers

Anonymous

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

I wrote to Insignia and they recommended the following procedure, which worked for me:

1- Plug the charger into a power outlet
2- Press the Volume Up and Volume Down buttons at the same time for resetting the device.

My earphones are working well now.

Regards,

Celso

Posted on Oct 16, 2008

Ad

Skyken

  • Level 1:

    An expert who has achieved level 1.

    Governor:

    An expert whose answer got voted for 20 times.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 18 Answers

1- Plug the charger into a power outlet
2- Plug the charger into the headset
2- Press the Volume Up and Volume Down buttons at the same time for resetting the device.

Posted on Dec 28, 2008

Ad

Anonymous

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

This worked for my headphones, when I first purchased them: Thank you for contacting Insignia Products about your NS-BTHDST,Insignia
Bluetooth Headset.
I'll do my best to assist you,so you can start enjoying your product right
away!

According to the issue you described, I'd recommend you to try the following:

1- Turn on the computer and plug in the USB bluetooth adapter and then restart
the computer.
2- Make sure the headset is off and press and hold the multifunction button
until the blue and red lights flash alternately.
3- Open up MY BLUETOOTH PLACES and click on VIEW DEVICES IN RANGE. check if
the NS-BTHDST appears listed. If so, right click on it and click CONNECT. At
that time, you will be asked for the bluetooth password which is 0000 (four
zeros).
4- If the NS-BTHDST does not appear listed, click on SEARCH FOR DEVICES IN
RANGE. Once the headset is found, attempt to connect.

If the product works for music, but you cannot get it to work to chat, please,
refer to the software manufacturer (Yahoo,etc) or the computer manufacturer.
Perhaps there is some configuration you have to change, since the product is
working fine for music.

I hope this helps, but just in case you need further assistance, remember you
can always contact Insignia Products Technical Support at 877-467-4289 and
provide the agent with your case number: 3100497
With this number he will be able to see my notes and assist you faster.

We are 24/7 so you can give us a call any day any time!

Posted on Oct 28, 2008

Anonymous

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Yeah, if you would have looked at the posts in front of you, you would have seen that if you plug the headphones in and then hold down the volume up and volume down buttons at the same time it "resets" the headphones. You then should be able to push the power button and have them come on. I thought my headphones were done and now they work just fine.

Posted on May 09, 2009

Anonymous

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

  • Contributor
  • 1 Answer

Same problem, not charging or turning on. Pushing the volume up and down at the same time then pusing the multifunction button to turn them on worked for me. Working fine now. Happy to have them back. I love these and use them every day. I don't have the receipt anymore from BestBuy so I couldn't return them. Was really bummed out but it works now! :-P

Posted on Feb 11, 2010

Anonymous

I just got these headphones too and after a week they wont turn on. i hold down the power button and nothing happens. when i plug them into the charger they will charge because i can see the insignia letters light up in red, but then they just wont turn on.

Posted on Sep 04, 2008

  • Katherine Bathon Jan 12, 2019

    This is happening to me. I held down the up and down volume button, nothing happens. If I had the receipt I would take them back. It is very frustrating when you pay all that money for something and it goes out on you. I wouldn't recommend these headphones to anyone.

×

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
1answer

Switronix Tl-50 won't turn on

I too have had a problem with mine no longer charging. I talked to the manufacture. Since the cord light is on however my torchlights charging light is not on they said could be the batt or could be a bad wire in the charger. I've been debating whether to send it in for fix or buy a new batt to try first. For yours I would send in for repair. Unfortunately these lights only come with a 1 yr manufacturing warranty so if you've had it over a yr you will end up paying 60-130 was the price range I was quoted depending on the problem.
0helpful
2answers

Croc flat iron won't turn on

You might visit www.flatironrepairs.com and contact them to see if they could repair it. It's only $46.00 for the repair + s/h.
0helpful
1answer

I have an 86 cutlass runs great, however I'm having some electrical problems. The tail lights won't come on and if they do they won't turn off. I've replaced the alternator and the b

can i suggest you kill it !!!!!! sorry but there is a draw on the battery ,,,, disconnect each item one at a time till battery dont spark at lugs when you disconnect them ,,, seriousy loossen lug on battery and if no power draw no spark wil be present... maby alittle one cos radio takes a really small current
0helpful
1answer
2helpful
1answer

All of a sudden the MP560 won't turn on. The outlet is working but the printer doesn't respond to the ON button. I've checked the power cord it seems to be ok, the cord hasn't moved or been...

This may be a longshot, but many electronic devices like TVs, dryers with electronic computerized controls, entertainment systems like the Wii, and other devices sometimes get "confused" and won't turn on, turn off, or otherwise work properly, perhaps due to a small power surge in your AC line.

I've found that one of the first things to try when it appears to be a failure of the electronics and not a mechanical issue is to unplug the device at the wall (to make sure that any power adapter is also unplugged) and wait about 10 minutes for any residual electric charge to dissipate. Then plug the device back in and give it a try. This has worked with a television, a Wii console, an electric clothes dryer, and some other devices that I thought had died for good. This may explain why sometimes a device is taken to a repair shop and it works fine.

There are, of course, other reasons that the unit won't turn on, but I would try this first before looking for other reasons for the problem.
0helpful
1answer

My Nikon Coolpix s550 won't turn on despite having charged the battery. I went out and bought a new battery from Best Buy today and tried to get information on what might help but, surprise, the guy...

refurbished items sure have hidden defects/problems that later contributes to malfunction. i think, one of its internal chips(techy things inside) has worn out... probably needs replacement.. i suggest look for a technician.. if you're living in the philippines,it's easy to find someone. you can save your lovely camera and lil money of course.
Jun 19, 2011 • Cameras
1helpful
1answer

Alright so I have a Logitech webcam C160 and I've used it plenty of times now and I've taken good care of it. The problem is when I plug it in and go to use it, the green light flashes then turns...

I would go to control panel, bring up devices, and attempt to rollback driver, reboot and test. If this did not work, verify there are not two drivers assigned to port - open device manager again off System, then check device drivers. if two - remove the second one. If still does not work remove all drivers, uninstall all software through the add/remove programs, remove device, install software, plug in device, then reboot again.
0helpful
1answer

Sennheiser mm200 totally dead

Well I have had the same problem as well, twice really. The first one got replaced by Sennheiser, very good service. Unfortunately about a year later the same problem, I am waiting now what they will do with this. I really like the little earphones but I need them to work. Untill now I have had great service which of course comes with the quality of the name.
Not finding what you are looking for?
Insignia Bluetooth Wireless Behind-the-Head Headphones - Black Logo

4,941 views

Ask a Question

Usually answered in minutes!

Top Insignia Audio Players & Recorders Experts

The Knight
The Knight

Level 3 Expert

76823 Answers

Steven Wander
Steven Wander

Level 3 Expert

596 Answers

Ekse

Level 3 Expert

13435 Answers

Are you an Insignia Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...