Question about Electric Mobility Invacare Pronto M41 Electric Scooter Power Wheelchair

1 Answer

Wrench lite comes on and scooter will not move. I have checked the electric hook ups, all OK. I wiggled the control stick and it move for just a few feet. What could it be?

Posted by mnw20 on

Ad

1 Answer

lennieg2000

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 692 Answers

The wrench light indicates a problem count the number of flashes ie 4 flashes pause 4 flashes indicate a motor problem See my tips on flash codes. Once you get the flash code then you will have to get the chair repaired because there is no self fix for those errors Hope this helps

Posted on Jun 10, 2011

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

How do I unlock my Pronto M 41 Scooter?


This may soundc crazy but try waving a magnet in front of the joy stick. It has been known to work.

Oct 07, 2016 | Electric Mobility Invacare Pronto M41...

2 Answers

The error lite on Buzzaround Lite scooter flashing


5 flash code is the electro magnetic Brake. This is referring to the brake on the motor that can be released by the freewheel lever.

1. place the freewheel lever into the free wheel position. Ensure the scooter is in free wheel and move the scooter forwards and backwards a few times.

2. Place the freewheel lever in drive position, push on scooter to ensure it is in drive and does not move. Turn on key and press the throttle. If you have the same code again, call a technician to check the brake, chances are it needs replaced.

Aug 25, 2014 | Health & Beauty

1 Answer

Scooter won't move


Things to check: Drive/Free wheeling switch, brake release lever (this activates an internal micro-switch that enable power to the drive system, battery box connectors (condition of contacts - corroded, missing, loose. etc.); main control cable (corrosion. lose or missing pins, etc). If all these are OK, could be controller or drive control potentiometers (speed, forward, backward) on the handle-bar (tiller).
Good luck!

Aug 09, 2012 | Electric Mobility Merits Electric...

1 Answer

1997 PRIDE VICTORY GIVEN TO ME, BUT NEEDED FRESH BATTERIES PURCHASED NEW BATTERIES INSTALLED THE KEY, LITES & HORN WORK BUT UNIT WILL NOT MOVE FORWARD AND/OR BACK


check the freewheel lever on th rear of the chair near the right rear wheel if you can push the scooter easily then you are in freewheel locate the lever and move it to the drive mode and try to drive the scooter again if it still won't move then you have other problems that can only be checked by a service tech Hope this helps

Feb 26, 2011 | Pride Mobility Products Pride Mobility...

2 Answers

Hi i have a razor e100 today at a yard sale and brought it home and plugged it in and the green light turned on and i plgged it in to the scooter and the light tuned green so i pulled the plug out of the...


There are a few components to check when diagnosing electric scooter issues.

1. Batteries
2. Wiring
3. Controller
4. Throttle Assembly
5. Fuses

Once you inspect all of these for damage, you can test your motor and batteries, by bypassing the controller, and directly hooking the batteries to the motor. If the motor spins very fast, then you have good batteries, and a good motor. The controller will need to be replaced. If your motor spins slowly, you could require new batteries or Controller, or battery, depending on the results.

You can find replacement parts and service locator here.

urbanscooters.com/partsforscooters

Oct 02, 2010 | Razor E100 Electric Scooters Red

1 Answer

I have a milan mobility scooter,turn the key & it sounds a low


Hi. This sounds difficult. I have had a few scooters move slowly forward or in reverse, but not both. Normally if the speed pot ( wig wag ) is not exactly in the central position, they can do this.
It is possible for a scooter to have your problem, if the speed lever is binding or rubbing on the housing. Normally the lever is returned to the middle by a spring around the speed pot shaft. If this spring is loose or broken, then this could also cause the problem. Sometimes a small spot of oil or grease will help.
To check the speed lever is in the middle, slowly move the lever for forward untill you hear the brake solenoid release. Now release the lever and slowly pull it for reverse untill you hear the brake solenoid release. Make sure that the speed lever moves the same amount for forward as it does for reverse. If not adjust it with the key off.
If you get the machine to drive properly, then change the controller to see if it is OK.
As for the beeping, a lot of machines will go into an error mode if the speed lever is not in the central position when you turn the key on. This is a safety precausion.
Good luck. Neil.

May 12, 2010 | Electric Mobility 4 Wheel Heavy Duty...

1 Answer

I got it out of the box folded - but there is no assembly manual and I cannot open the scooter


check the bolts or knots or I think its an allen wrench, check in the box if there is a tools it comes to it, and it should be an allen wrench. Now if you find one, simply loosen the allen wrench knot or bolt and then unfold the scooter and tight it back the bolt. ok

Jan 06, 2010 | Street Flyers Spider Man SM3 Folding...

1 Answer

Golden avenger goes very slow with good batteries


hi,

ok so you're sure the batteries are ok, and the charger is charging the batteries ,

check the battery connections on the terminal are not loose , they must be tight but don't overdo it,

are the brushes ok ? do they move ok within the motor ? sometimes they can stick therefore you lose power and speed,

Lastly but can cause problems is the speedpot, does it have a lot of up and down movement ? you will be suprised the problems they can cause.

~Regards
GeWiz.

Dec 05, 2009 | Golden Technologies Avenger 3 Wheel...

2 Answers

I need a schematic for the x-treme scooter


Check the batteries, they need at least 12+volts to run scooter. Blinker may be burned out or the wire came loose. If batteries are charged Two things That could be wrong are: Twist throttle is NO Good, Or the controller is BAD. You need a voltage tester, (Disconnect the Wiring Harnesses) and check voltages coming out of the controller(the silver BOX with lots of wires) and see if it is sending voltage to the twist throttle. Controller wires to the Twist throttle should read 4-5 volts.

(Make Sure You Unplugged That Wiring Harness) There is 4-6 wires in that Wiring Harness then find + and - test them for voltage from that Controller box wiring harness. If You get a positive reading out of that Controller wiring harness then the Twist Throttle thing is bad. If you get NO READING out of that Controller Wiring Harness Then if is BAD. Normally it will be the dead batteries or the Twist Throttle that go bad. Batteries are expensive, Twist Throttle Cheap. Good LUCK

Apr 03, 2009 | Electric X Treme X 360 Scooter

Not finding what you are looking for?
Electric Mobility Invacare Pronto M41 Electric Scooter Power Wheelchair Logo

903 people viewed this question

Ask a Question

Usually answered in minutes!

Top Electric Mobility Health & Beauty Experts

Rob Hill
Rob Hill

Level 3 Expert

1414 Answers

The Knight
The Knight

Level 3 Expert

76443 Answers

Brad Brown

Level 3 Expert

18519 Answers

Are you an Electric Mobility Health and Beauty Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...