Question about NAD T762 Receiver

1 Answer

NAD T762 stuck in standby

Product was switched off, de-connected completely, moved and then reconnected. From working perfectly well, it now will not start up. It powers up in standby mode with yellow LED (correct), but then it will not repond to th remote or a button press. Is there a master reset? Can anyone help ?

Thanks

René Cason

Posted by renec on

Ad

1 Answer

Tariq Waheed

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

    Corporal:

    An expert that has over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 8 Answers

Remove the power plug first, try to find the Battery inside the unit,Remove it, just for a minute, or two, and put it Back, hope it work again.if you don,t find in the users manual ,how to reset !

Posted on Oct 17, 2017

Ad

1 Related Answer

Anonymous

SOURCE: NAD T762 - no sound

Try reseating the prologic/output board. Second one from the right (from the front of the reciever), that fixed my no sound problems on many channels. You will have to take out a few screws to remove and reseat it, and while you are at it clean the connections.

Posted on Feb 03, 2008

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

All speakers work on sound level test but i have no music coming from rear, center and sub when playing 5.1 dvd. also i am unable to use any of the surrond sound modes. richard


What cable did you hook up your dvd? The 5.1 sound works only with optical cable or HDMI. Check in the input settings wich one is selected. With the analog cable ( Stereo RCA) is not working. Good luck!

Jan 29, 2011 | NAD T762 Receiver

1 Answer

Error Oxc18a0206 Fallo de sistema de tinta. No se


  1. Without turning off the product, disconnect the USB cable from the rear of the product.
    NOTE: The USB cable connects to the port on the back of the product. The port is labeled with the USB icon (c01424575.gif ). Figure 2: Example USB connection (your product might not look exactly the same as this example)c01651067.gif
  2. Remove the cartridges from the product.
  3. Wait for the 'Insert Cartridges ' message to display on the control panel.
  4. Disconnect the power cord from the back of the product.
  5. Wait 60 seconds.
  6. Reconnect the power cord. If the product does not automatically turn on, press the Power button (c01602202.gif ).
  7. Reinsert the cartridges, and then close any open doors on the product.
  8. If you receive a prompt to print a calibration page, do so.
  9. Reconnect the USB cable to the rear of the product, and then try printing again.
Solution two: Service the product If you have completed all the steps listed above and are still experiencing a problem, service the product.

Jan 12, 2011 | HP Photosmart C6180 All-In-One InkJet...

1 Answer

Buenas cordial saludo alas personas que puedan leer este mensaje. y ante mano les deseo una feliz navidad y un lindo prospero año nuevo lleno de muchas bendicciones. el motivo de este...


  1. Without turning off the product, disconnect the USB cable from the rear of the product.
    NOTE: The USB cable connects to the port on the back of the product. The port is labeled with the USB icon (c01424575.gif ). Figure 2: Example USB connection (your product might not look exactly the same as this example)c01651067.gif
  2. Remove the cartridges from the product.
  3. Wait for the 'Insert Cartridges ' message to display on the control panel.
  4. Disconnect the power cord from the back of the product.
  5. Wait 60 seconds.
  6. Reconnect the power cord. If the product does not automatically turn on, press the Power button (c01602202.gif ).
  7. Reinsert the cartridges, and then close any open doors on the product.
  8. If you receive a prompt to print a calibration page, do so.
  9. Reconnect the USB cable to the rear of the product, and then try printing again.
Solution two: Service the product If you have completed all the steps listed above and are still experiencing a problem, service the product.

If you need more help come back.Post / thumbs / testimonial are welcome!

Dec 03, 2010 | HP Officejet 5610 All-In-One InkJet...

1 Answer

Me marca fallo en el sistema de tinta. No se puede copiar. Consulte doc. de impresora. Error Oxc8a0001


  1. Without turning off the product, disconnect the USB cable from the rear of the product.
    NOTE: The USB cable connects to the port on the back of the product. The port is labeled with the USB icon (c01424575.gif ). Figure 2: Example USB connection (your product might not look exactly the same as this example)c01651067.gif
  2. Remove the cartridges from the product.
  3. Wait for the 'Insert Cartridges ' message to display on the control panel.
  4. Disconnect the power cord from the back of the product.
  5. Wait 60 seconds.
  6. Reconnect the power cord. If the product does not automatically turn on, press the Power button (c01602202.gif ).
  7. Reinsert the cartridges, and then close any open doors on the product.
  8. If you receive a prompt to print a calibration page, do so.
  9. Reconnect the USB cable to the rear of the product, and then try printing again.
Solution two: Service the product If you have completed all the steps listed above and are still experiencing a problem, service the product.

Nov 02, 2010 | HP Photosmart C6280 Printer

1 Answer

Why does it shut off at a certain volume?


this is an internal protection feature, so that your speakers are not overloaded and blown out

Jun 08, 2010 | NAD T762 Receiver

1 Answer

Power is on(green light) but nothing in display screen and cant get it to work. please help. thanks


hello my cuestion is that mij power is green ,and i haven nothing on my display?

greetz
paul pols

Mar 14, 2010 | NAD T762 Receiver

1 Answer

The front display is blank.


If you can solder, examine the pins for the display itself. In particular, look at the pins at either end. These are the power and ground pins. These often develop poor solder connections. Try resoldering these pins and update this with the results.

Dan

Mar 18, 2009 | NAD T762 Receiver

1 Answer

Blown Mains Fuse


You should repleace the old transformer with the new one

Jun 13, 2008 | NAD C370 2-Channel Amplifier

1 Answer

Intermittend no audio from digital inputs, flicker video monitor out, volume goes up but not down


Since the problem appears only after the unit has been run for a while, I'd be looking for any part close to a heat source. The odd behavior suggests that there is noise on the data lines for the volume control chip and the digital processing areas. Look for a bad 5V regulator +/or bad caps on the 5V line. Also check for poor solder connections in the power supply and final output stages.
Keep us posted.
Dan

May 13, 2008 | NAD T762 Receiver

1 Answer

NAD T762 - no sound


Try reseating the prologic/output board. Second one from the right (from the front of the reciever), that fixed my no sound problems on many channels. You will have to take out a few screws to remove and reseat it, and while you are at it clean the connections.

Sep 08, 2007 | NAD T762 Receiver

Not finding what you are looking for?
NAD T762 Receiver Logo

Related Topics:

295 people viewed this question

Ask a Question

Usually answered in minutes!

Top NAD Audio Players & Recorders Experts

 Grubhead
Grubhead

Level 3 Expert

5700 Answers

The Knight
The Knight

Level 3 Expert

76332 Answers

Larry Stiles
Larry Stiles

Level 2 Expert

301 Answers

Are you a NAD Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...