Question about HP Officejet 5610 All-In-One InkJet Printer

1 Answer

Print Three months ago I bought the 5610. It is not down loaded into my computer. I had no problem with it copying until two weeks ago, however, now it will not copy. I get no error messages, the copy just comes out blank. Thanks

Posted by shadowside50 on

Ad

1 Answer

JD Kiran Sagar

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Vice President:

    An expert whose answer gotĀ voted for 100 times.

    Sniper:

    An expert who has posted more than 50 answers, of which 90% or more were rated as helpful.

  • Expert
  • 95 Answers

Hi,

Check out these steps:


1. Connect the printer directly to the wall outlet and


1. Verify that the unit is switched on. Unplug the all-in-one from power and disconnect the connection port.
2. Wait 30 seconds.
3. Plug in the power only.
4. Repeat steps 2-4 two more times.
5. On the third time after plugging the unit into power, reconnect the connection port from the all-in-one to your computer.



Check with a copy from the front panel of the All-in-One.

However, the issue might be with the low on ink.


Please perform the following steps:


1. Unplug the power cable from printer when the printer is powered on and wait for 20 seconds.

2. Then, press and hold # and 6 while plugging in the power cord.

Continue holding until it displays Semi Full Reset message in the front panel of the All-in-One.



Try to make a copy and get back to us with the results.


Regards,

Sagar

Posted on Aug 19, 2008

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do I get Apple Mountain Lion OS X updated for free?


You need to have bought your computer in mid June or so, after the 11th of the month. Go to the up to date place on Apple's website and see if you qualify if you dont it will be 20 dollars to purchase from the Apple Store.

Aug 01, 2012 | Apple OS X 10.8 Mountain Lion

1 Answer

I'v just bought Buffalo's external hard drive about three months ago, the problem came out about two months ago when i tried to transfer some files, and the transfer rate suddenly decreasing significantly...


Is it "slow" only on your computer, or also on some other computer?

If it _consistently_ is slow, then it probably has at least a one-year warranty. So, return it to where you bought it, and get it repaired/replaced.

Nov 01, 2010 | Buffalo Technology (USA), INC. - 500GB...

1 Answer

Grrr...! Okay, I had the 1400 for 2 years, loved


If you've only bought it 2 months ago it will still be under warranty.

Apr 22, 2010 | Epson Stylus 1400 InkJet Photo Printer

1 Answer

Blank copies


You need to turn off "Print Separator Page" from printer setup/properties. This usually fixes it.

Feb 11, 2010 | HP Officejet 5610 All-In-One InkJet...

1 Answer

I bought HP Pavilion dv5 6 months ago and fan not working


Your cooling fan sounds to have went out,causing it to overheat and shut down.It also could be something in the fan stopping it from turning.Try cleaning it or blowing it out with it off.But it mostly sounds to have went out.

Aug 05, 2009 | Computers & Internet

1 Answer

I have purchased a Extensa 5230 laptop, just a month ago, but a week ago, don't start. The power ked blinks five times and don't start. Can you help me? [email protected]


Try to remove the battery en put the adapter in electricity.
Try to start again.
If the notebook starts,
replace your battery.

If this doesn't work,
just go to the store where you bought it

Mar 23, 2009 | Acer Aspire 5610-4648 Notebook

1 Answer

Can't open internet explorer 7


This is a system glitch, do a system restore, and it should clear right up.

Aug 22, 2008 | Acer Aspire 5610-4648 Notebook

1 Answer

New kodak digital camera problems


Hey hashbrownz,
What it sounds like to me is the drivers required for the camera to communicate with your computer have either been deleted or corrupted. I would try reinstalling the software that came with the camera, and I have provided a link below from the manufacturer on how to troubleshoot this problem. I hope this helps!

http://www.kodak.com/global/en/service/publications/urg00810toc.jhtml?chapsec=urg00810c6s2&pq-path=12693

Sincerely,
Allan
Go Ahead. Use Us.

May 21, 2008 | Cameras

Not finding what you are looking for?
HP Officejet 5610 All-In-One InkJet Printer Logo

67 people viewed this question

Ask a Question

Usually answered in minutes!

Top HP Office Equipment & Supplies Experts

Ekse

Level 3 Expert

13434 Answers

efs_perpends
efs_perpends

Level 3 Expert

1997 Answers

Cindy Wells

Level 3 Expert

6101 Answers

Are you a HP Office Equipment and Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...