Question about Zebra Symbol Technologies MC909X-G Series Barcode Scanner

4 Answers

Can not "Cold Boot" a 9090G

I need to cold boot a 9090G and none of the suggested methods has worked.

Anybody got any ideas ?

Posted by babblebck on

  • Anonymous Sep 09, 2008

    I hold the botton on and the trigger bur doesn't work "cold boot" of course i released the battery,

  • Anonymous May 11, 2010

    Pop the battery (not all the way, just pop it out).

    simultaneously press and release the trigger and the

    red Power button.

    Pop the battery back in until it clicks



    If it says "warm boot" you did it wrong, try again

    You should get to the calibration screen, then you know you've done a cold boot

    Of course you will need to reset date/time and check your wireless settings.

×

Ad

4 Answers

Anonymous

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

Take the battery out, press in the red power and the trigger at the same time for 5 seconds, let go and re-insert the battery :) Works like a charm.

Posted on Aug 22, 2008

Ad

Anonymous

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

While on... Press the red power button and hold it down for about 60 seconds....the screen will fade away and cold boot.

Posted on Dec 04, 2008

Ad

Anonymous

1,9, hold red power button. Hold all 3 at same time release.

Posted on Sep 22, 2008

Jack Horan

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

It's pretty easy to write a program to do this....
the battery thing is pretty ugly.

Posted on Apr 17, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hello, my 94 FJ80 is recently developed problem with auto transmission. It would not shift to a first gear when in D, so I cave to manually shift it to L, however it will only shift to 2nd, and then to 3...


Well the reason they are telling you that is needs to be rebuilt is because the shift solenoid is bad in the first gear. As 1st and L are different gears they work in tandem. You should not tackle this issue if you are planning to make this repair on your own as this is very involved as you need to disassemble the transmission to make the repair and that rebuilding it would be a good idea since the rebuild will not only fix your issue but offer a warranty on the work.

Jun 27, 2011 | 1994 Toyota Land Cruiser

1 Answer

Motorola MC9090 G oes not cold boot.


Hi,
 
I've found this method works best especially on Window Mobile versions, windows CE does not seem to have the problem.
  1. Have the battery inserted, 
  2. Remove the battery so its at the first stage of removal,
  3. Hold down the On/Off button and trigger,
  4. Insert the battery, still with On/Off button and trigger held,
  5. As soon as the amber light flashes release the On/Off button and trigger.
  6. Unit will attempt to cold boot and then warm boot,
  7. If it works then it will boot through to the Windows Splash screen or desktop.
  8. If it fails and continuously warm boots, remove the battery fully as soon as it cycles a warm boot.
  9. The terminal will not switch off at this stage and will completely drain the backup battery and RAM, giving you a complete clean cold boot
  10. Leave the battery out fro 20 minutes.
  11. Power on and see how far you get. 
If it still fails after this I would suggest a complete re-flash of the system. Please post a follow up question on how to do this.
Hope this helps.
If you need any more help then please do not hesitate to contact us:-
 
[email protected] or TEL 01202 620955
http://www.biastechnology.com/

Jun 06, 2010 | Zebra Symbol Technologies MC909X-G Series...

1 Answer

Motorola MC9090 G oes not cold boot.


Hi,
 
I'vefound this method works best especially on Window Mobile versions, windows CEdoes not seem to have the problem.
  1. Have the battery inserted, 
  2. Remove the battery so its at the first stage of removal,
  3. Hold down the On/Off button and trigger,
  4. Insert the battery, still with On/Off button and trigger held,
  5. As soon as the amber light flashes release the On/Off button and trigger.
  6. Unit will attempt to cold boot and then warm boot,
  7. If it works then it will boot through to the Windows Splash screen or desktop.
  8. If it fails and continuously warm boots, remove the battery fully as soon as it cycles a warm boot.
  9. The terminal will not switch off at this stage and will completely drain the backup battery and RAM, giving you a complete clean cold boot
  10. Leave the battery out fro 20 minutes.
  11. Power on and see how far you get. 
If it stillfails after this I would suggest a complete re-flash of the system. Please posta follow up question on how to do this.
Hopethis helps.
Ifyou need any more help then please do not hesitate to contact us:-
 
[email protected] orTEL 01202 620955
http://www.biastechnology.com/

Jun 06, 2010 | Symbol Motorola MC909X-G Series Portable...

3 Answers

I have an EPC mini laptop and when I switch it on it freezes with the message Loading OS Image.


These are very simple netbooks with ARM processors.
It has no BIOS like PC.

Your system had the OS changed, because this it is not working.

If you know the processor is VT8500 or WM8505, you can solve as explained here:

http://www.netbookce.tk/forum/viewtopic.php?f=2&t=2

This site netbookCE.tk has many info about these netbooks

Jan 01, 2010 | ASUS Eee PC 900HD Netbook

1 Answer

Direct TV remote codes for SX-315


hello i have a pioneer sx-315 it plays great but the sub performs badly.they sound is very low.they really need to perform better.if anybody know any sub that work better please let me know.

Nov 20, 2008 | Pioneer SX-315

1 Answer

2004 tacoma double-cab metallic rattling when cold


It has been suggested to me the problem could be a belt tensioner gone bad. Sound right to anybody?

Nov 04, 2008 | 2004 Toyota Tacoma

1 Answer

Biostar M7VKQ integrated video not working


Hi,

Might it be that the CMOS/BIOS is defaulted to look and use and add-on video card? Initially, pls try to do a CMOS/BIOS full reset, either by the jumper or battery removal method.

Hope this be of initial help/idea. Pls post back how things turned up or should you need additional information.

Good luck and kind regards. Thank you for using FixYa.

Oct 30, 2008 | Computers & Internet

1 Answer

Boot up problem continues


Looks like you will have to replace RAM modules.

May 15, 2008 | Toshiba Satellite A100-S2311TD Notebook

2 Answers

Problem with Symbol MC1000


you kept it in the freezer too long

Feb 28, 2008 | Symbol MC1000 Barcode Scanner

Not finding what you are looking for?
Zebra Symbol Technologies MC909X-G Series Barcode Scanner Logo

2,831 people viewed this question

Ask a Question

Usually answered in minutes!

Top Zebra Computers & Internet Experts

Mike

Level 3 Expert

4369 Answers

steve

Level 3 Expert

35303 Answers

iandunn_tms

Level 2 Expert

168 Answers

Are you a Zebra Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...