Question about Garmin StreetPilot 7200 GPS Receiver

1 Answer

Answer to micromaster

The gps is functioning perfectly except for the sound

Thanks,

Steve

Posted by profsteve on

  • profsteve Aug 16, 2008

    Yes I checked those, as noted in my original posting.

    Steve


×

Ad

1 Answer

micromaster

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 3,614 Answers

Did u done checking if the volume control was set to Ozero or the sound MUTE settings was ON..

Let me knw

Posted on Aug 11, 2008

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Just acquired a used "Micromaster" scope from


Sounds like you have the wrong bulb installed. This scope requires a 6v-20w halogen bulb. They are available from: Delta Optical Instruments, Inc. email: [email protected]

Oct 28, 2010 | Fisher Micromaster I Binocular Microscope

1 Answer

When i hit about 15 mph the system resets everytime then keeps reseting there on after but with out the gps wire in everything works perfectly except the gps of course


The speed sensor wire is to estimate your speed while GPS signals are not availible. You sometimes see problems when that wire is hooked to something it shouldn't be. Double check that connection.

Jun 10, 2010 | Pioneer AVIC-F90BT GPS Receiver

1 Answer

Loosing position on GPS


I hate to be the bearer of bad news, but it sounds like your internal module is on the fritz. I am pretty sure you can buy a external puck and a harness and it will work perfect. I did that with my hummingbird 997.

Apr 29, 2009 | Lowrance Lms 522c 5" Screen Color Internal...

1 Answer

Screen goes blank except for a verticle streak


I had the same problem (blank screen, vertical line). After speaking with Garmin, I was told to make sure I was using the latest software version, and to turn off the WAAS function. Disable it for now, because the WAAS signal, coming from the satellite, has changed, and Garmin has not yet published a remedy to correct this problem. A fix should be out in a software update, sometime in the future, hopefully. I also did the software update, to the latest version 4.0. The unit performs perfectly now, however, the accuracy is not quite as good, due to the lack of WAAS. Good Luck!!

Nov 03, 2008 | Garmin GPSMAP 76S GPS Receiver

1 Answer

GPS sound problem


did u done checking if the volume control was set to Ozero or the sound MUTE settings was ON..

Let me knw

Aug 10, 2008 | Garmin StreetPilot 7200 GPS Receiver

1 Answer

GPS sound


did u done checking if the volume control was set to Ozero or the sound MUTE settings was ON..

Let me knw

Aug 10, 2008 | Garmin StreetPilot 7200 GPS Receiver

1 Answer

No sound


Try to reinstall the firmware....

Jul 31, 2008 | Magellan RoadMate 700 GPS Receiver

9 Answers

Will not start or turn on


I have had the same problem several times (as well have some friends).

This resolves it EVERYTIME though... at the SAME TIME, hold the BOTTOM LEFT front button AND the Bottom LEFT SIDE button (this reboots it). Then just hit the power button... I am sure you will see that it powers right up.

Jun 07, 2008 | Garmin Edge 305 GPS Receiver

1 Answer

Thumping sound from all speakers


Ever find the cause of this? I have the same problem. Thanks Steve

Jan 21, 2007 | JVC TH-C5 System

Not finding what you are looking for?
Garmin StreetPilot 7200 GPS Receiver Logo

Related Topics:

53 people viewed this question

Ask a Question

Usually answered in minutes!

Top Garmin GPS Experts

Marvin
Marvin

Level 3 Expert

85239 Answers

John Egan
John Egan

Level 2 Expert

85 Answers

Janelle Schoonover
Janelle Schoonover

Level 3 Expert

842 Answers

Are you a Garmin GPS Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...