Question about HP VGA Webcam

1 Answer

Camera will receive but not send video

My camera was working fine showing video and receiving video. Without making any changes to my computer settings, the camera will receive video but will not transmit my video to another computer. My picture shows up on my computer but is not going out. I have uninstalled and reinstalled the software and restarted my computer many times. I have Windows XP on my computer. Can you help?

Posted by DebbyLynn on

Ad

1 Answer

Anonymous

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 129 Answers

Hi, can you tell me a bit more, like are both computers using same ops system and same cam software such as msn messanger live for example? Or is it skype you are having an issue with?? Just a little more detail and we solve this together!

Posted on Aug 10, 2008

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Receiver does not respond to the remote control (AVR 65S). Seems either product is defective. How to tell which one is defective?


The obvious answer is to change the batteries in the remote control! If this doesn't work, you can check if your remote control is outputting anything by pointing it at a digital camera, and while viewing the camera's screen, press one of the buttons on the remote. You should see a white light appear on the camera's screen if the remote is working. This doesn't work with ALL camera's but it does with 4 of my video and still digital cameras. This should at least let you know that the remote is functional, it doesn't mean that it is programmed correctly.

Mar 29, 2015 | Harman Kardon AVR 65 Receiver

2 Answers

Yamaha receiver will not connect to Airplay


I have the same problem, it seems the airplay connection is easily lost, it never plays for longer than an hour without itunes losing the receiver, then i have to reset the receiver so that it appears in itunes again, very annoying. I spoke to Yamaha and they are not aware of any issues but clearly there is one. A quick workaround is to bring the receiver up in a browser by typing in its IP address, go to IP Address tab and simply apply without changing anything, this causes the receiver to initialize its network function as you will see the amp resetting and it will then appear in iTunes. This doesn't work through the units setup without changing settings and then changing them back again. Hopefully this is just a glitch that will Yamaha will fix in the next firmware update, I am running 1.14 update.

Sep 28, 2012 | Yamaha RX-V473 5.1 Channel Network AV...

1 Answer

My ht-r690 receiver's video out stopped working. sound works, tv and cables work (tested on another system) but no video shows up on tv through the receiver. any ideas?


Well there are two possible reasons. 1st- make sure that to do a factory reset on the amp. while it is on Press DVR/VCRat the same time press the power button (Standby) clear will show on the screen.system is now back to defaults try the video.
2nd If the video still not working check the TV out settings. Press Setup - Input Out put assign - Monitor Out- Make sure it's set to HDMI. and the resolutions is set to Through. if this setting is ok and you problem is not solved. it could be an issue with the board or your hdmi device it self.
Let me know?marc

Nov 10, 2011 | Onkyo Audio Players & Recorders

1 Answer

No component video with my Wii (component audio and HDMI video/audio both fine). It used to work fine, but now it won't show any picture regardless of which component IN I use. I checked all assigned...


Hello, I am sorry about your issue. Did you make any changes to the output resolution on the Wii. The output must be at 480i for the receiver to up-convert to HDMI. If there is a problem with the receiver I suggest a work around by connecting the component [red,blue,green] video outputs to the TV and the audio connections [red, white] to the receiver. Thank you, Onkyo USA

May 11, 2017 | Onkyo TX-SR606 Receiver

4 Answers

Will not work with Windows 7, is there a driver that will work.


I was having the same problem, and the answer is a little tricky, but should work fine. You need another computer running xp or vista. Go to the other computer, then install the software from the included disk. Download Drivermax (http://www.innovative-sol.com/drivermax/index.htm) and install it on the xp/vista computer. Then, plug the receiver unit into the xp/vista computer, and wait for the hardware to be installed. Once the receiver is installed (you can test this by running "Uniden Surveillance System" and turning on a camera), leave the receiver plugged in and run drivermax. Click on "Backup Drivers" under "Driver Backup and Restore". Click next, and wait for it to list all of your devices (this could take a while, depending on your devices). When they have all listed, scroll through the list until you see "Wireless Digital Camera" or similar. Check the checkbox next to that, and click next. Save the file on a usb drive and disconnect the receiver and the usb drive with the driver on it. Go to the Windows 7 computer, and make sure the Uniden Surveillance System software is installed. Plug in the receiver and wait for windows to try to install the software. When it shows the error, go to printers and devices, and double click the icon for the receiver, under the unrecognized category. Click troubleshoot, and it will try to figure out the problem. Once it asks you where to look for the driver (Windows Update or a file on your computer), click the option for the file on your computer, and browse to the folder on your usb drive. Continue, and it will search the folder for the files it needs. For me this took a while, but wait for it to finish installing the driver. Once it does, you're done! Start up the software and try out your camera!

This worked fine with me, using an XP driver on a windows 7 netbook.

Jan 07, 2010 | Uniden UDW10003 Wireless Portable Video...

1 Answer

NO SOUND ON RECEIVING END WHEN I TURN ON MY VIDEO


Normal 0 Web Camera’s have to be setup on the program they are to be used with. Just installing the camera on your computer does not set it up to broadcast on messengers or Skype.

Each program has Options that have to be setup in order for the Audio and Video to function properly.

A. Skype Setup:

After downloading and installing Skype (http://www.skype.com/intl/en-gb/download/skype/windows/beta/downloading/ ) set it up as follows:

  1. Go to Tools, then Options, and click on Audio Settings and set the Microphone and Speakers to the computer Audio Card.
  2. Then click on the Video Settings.
  3. The camera if Installed Properly will come up and show a video picture.
  4. Then, on the bottom of the page click on Save.

The camera and audio should function properly. Your friends and Family will now be able to see and her to you.

B. Yahoo Setup:

After downloading and installing Yahoo Messenger (http://www.soft32.com/download_30.html ) set it up as follows:

  1. Go to Messenger at the top left and click on it.
  2. Next go down to Preferences and click on it.
  3. Next Calling and Devices on the right and set the Microphone and Speakers to the computer Audio Card.
  4. Next go to the Test Audio section and (in blue writing) click on “Open the call setup assistant” and follow the instructions on the left window.

C. Windows Live Messenger:

  1. After you start Windows Live Messenger, expand the view by clicking on the square on top left next to the red X.
  2. Then on the Windows Live messenger window on the right side, click on “ “Show Menus.” And then click on “Show the Menu Bar”.
  3. Next go to the Menu Bar on right side, click on “ “Action.”
  4. Go to “TOOLS” and click “Audio and Video Setting” and follow the instructions.
NOTE: You audio and video should work. Enjoy.

When done both the Audio and Video will function properly so you can chat and see family or friends you are connected to.

Jan 27, 2009 | Computers & Internet

2 Answers

Problem with pioneer vsx-916 av receiver


Be sure you have proper impedance with both sets connected. Some units have a selector switch in the back of the receiver to set the proper bias. ...accordianman

Jan 21, 2008 | Pioneer VSX-915 Receiver

1 Answer

USING TIVO WITHOUT A SUBSCRIPTION


You can do this. Just run the camera into the composite input. Then, go into the settings, setup of the tivo and make sure you have cable w/ cable box or satellite selected. It will test to see if you have a video signal on the composite inputs, just make sure your camera is on and outputting video. You may have to choose a channel like 0 or 3 to get video, but it should work. You may have to play with the actual setup but as long as it has video, then you should be good to go. Then, when you want to record, just setup a manual recording on that channel for however long you want to record and it should work just fine.

Dec 19, 2007 | Tivo Series 2 80-Hours Video Recorder

Not finding what you are looking for?
HP VGA Webcam Logo

Related Topics:

53 people viewed this question

Ask a Question

Usually answered in minutes!

Top HP Computers & Internet Experts

Lee Hodgson
Lee Hodgson

Level 3 Expert

4810 Answers

Ekse

Level 3 Expert

13434 Answers

Muntejaya Ginting
Muntejaya Ginting

Level 3 Expert

10422 Answers

Are you a HP Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...