Question about ASUS A8S-X Motherboard

2 Answers

MOTHERBOARD wont boot up

Installed my asus mobo and got my 300watt power supply and hooked it up hit the power button nothing !! guide me if i hook up the power switch incorrectly thanks matt

Posted by madoublet863 on

  • 1 more comment 
  • Anonymous Feb 19, 2009

    I have a asus a8s-x this not boot up, i need help

  • Anonymous Feb 19, 2009

    i have the motherborad outside of tha case, this not boot up, is a a8s-x i need help

  • Anonymous May 11, 2010

    Is 300 watt enough juice ? newer mobo need more juice than 300 watt , over look your manual to see what power supply is suggest your video card vender will also tell you what they suggest you use for sufficient power

×

Ad

2 Answers

Anonymous

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Just installed one of these cards myself. I did a little searching around and found that if you clear the CMOS, by adjusting the jumpers located on the motherboard as indicated in the manual, it will do the trick. Simply unplug the computer, move the jumper, leave it for a minute or so, then move it back to its original position and plug it in. Worked for me :)

Posted on Aug 21, 2008

Ad

Anonymous

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 34 Answers

Verify that when you mounted the motherboard you placed all the mounting screws in the right places one misplaced screw and the charge sent through your motherboard will be pushed out and dispersed into the case

Posted on Aug 20, 2008

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have my rest and power hooked up in the right plugs but nothing is happening only thing comes on is the light to the motherboard when plugging the power from the computer case to the motherboard the...


Hello
You may have the reboot or restart wires backwards.Or on the wrong pins on the motherboard.

Here is a link to your mobo. Shows correct hook up.

Also be sure your memory sticks are in proper slots.If you have 2 they need to be seperated.
One in one channel the other in the second channel slot.Usually the slots are color coded.

http://dlcdnet.asus.com/pub/ASUS/mb/sock478/p4p800-vm/e1338_p4p800-vm.pdf

Aug 09, 2011 | ASUS P4P800-VM Motherboard

1 Answer

Have replaced this board, hooked everything back into its place, have checked off/on switch,have tried another power supply, yet, when i push the off/on button the fans jump but the green light on the...


Hello, You might have a bad motherboard and need to replace.
First, I know its a pain but disconnect and reconnect all cables verify that your not missing one of your power cables look for any connections on the board that don't have cables hooked up to it. take extra care when hooking up your power button cable. Its easy to accidentally place them in the wrong pin.
Hope This Helps

Jan 30, 2011 | ASUS PTGD1-LA Motherboard

1 Answer

My Emachine was in storage for awhile, I brought it home hooked it up Hit the power Button and Nothing happened!


Check the power switch on the power supply. If it has one make sure it is on (1) and not off (0). Also check the red ac-type switch, make sure it is on 110v and not 220v. Good luck!

Dec 29, 2010 | Computers & Internet

1 Answer

Gateway 500s power box when hitting test button powers both fans, but no power to hardrive, dvd, or monitor. I have replaced power supply, motherboard, and harddrive, I have nothing, but green power button...


Does the fan on the power supply run? As you say the power on switch lights up and so does the motherboard, means that the power supply is working. Monitor gets power from the socket on the power supply. Try plugging it in the wall socket. Try to unplug the main power cord from power supply to the motherboard. The one that has a broad plug at the motherboard end. Replug it and they power on the PC.

Sep 11, 2010 | E-Machines Bestec ATX-300-12E Rev. D 300w...

1 Answer

Red power light and reset button on but nothing else boots


Verify that the cpu is properly seated and latch is closed. Check that the power supply connector is properly installed and the power supply works. Double check your connections on the motherboard for the on/off and rest switches are correct. If you do not have the switch connector properly hooked up then you will get no response from the computer when it is pressed. Also check that the screws holding the motherboard to the case are screwed in tightly...the board uses these screws for electrical ground.

Dec 14, 2009 | ASUS Computers & Internet

2 Answers

I have a homemade system with a P4P800SE mobo. The system is about 3 years old and has worked great until the other day it wouldn't turn on. I tried the power switch and the reset button. Nothing. The...


there are many things that can shut down a motherboard.
power spikes, the caps on the board, a blown diode, voltage regulators alot of people use a power strip to protect there computers which is wrong they will not prevent a spike from getting to your hardware, even tho the light comes on the board (3.3v) if you do not have 12v or 5v getting through the board theres no way to get it to go the only thing you can do is see if you can find someone who fix's the boards or upgrade to a new mobo or find a replacment on ebay or one of the other sites

Dec 06, 2009 | ASUS P4P800 SE (890552603657) Motherboard

1 Answer

Power LED on but no boot up


it could be your power switch, veriy that it isnt the power supply by

1.) un-plug it from the main board
2.) look at the main board connector(one coming of the power supply)
3.) you should see green wire and next to it a black one
4.) using a paper clip bridge the too wires
5.) if it works proceed to net step if not get a new power supply

to check case switch and board switch

1.) plug in power supply to main board
2.) look at the pins where the power button connects to
3.) using a metal object (blade screw driver) bridge the pins

if the board should start up>
then its your power button on the case that is bad, you can try to repair it, chage it or buy a new case,

if it doesnt work.
1.) ensure that jcms(jumper to flash the bios) is set correctly
2.) unjack each drive one at a time to see if any is causing stalling
3.) get a new main board

Jan 02, 2008 | EliteGroup L7VMM2 Motherboard

1 Answer

Diagnosis


Some power supplies have a microswitch that prevents a turn on while the case is open. Sometimes it's a switch on the case, or a switch linked to the mobo. You can try to defeat that. Also PSU's are made so they won't turn on unless hooked to a mobo. You will have to jump some pins to defeat that. This info is readily found in Google.

Jan 02, 2008 | Computers & Internet

2 Answers

Power LED on but no boot up


Its the Mother Board..I had the same problem and had to have a new MB put in

Feb 17, 2007 | Gateway (4000811) Motherboard

Not finding what you are looking for?
ASUS A8S-X Motherboard Logo

Related Topics:

634 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Ekse

Level 3 Expert

13434 Answers

Lee Hodgson
Lee Hodgson

Level 3 Expert

4810 Answers

Marvin
Marvin

Level 3 Expert

85239 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...