Question about Miele Cat & Dog 326i Bagged Canister Vacuum

1 Answer

Using hoover, stopped working. Bag very full so changed. Hoover seems very hot. Will not work. Checked fuse

Posted by debbiebgly on

Ad

1 Answer

Roger Potts

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 694 Answers

Give the vacuum time to coold\ down, then try again. If it still doesn't work, take it to a repair shop to be checked.
When a vacuum is used for long after the bag is full, the motor can overheat to the extent that the motor burns out. This is one of the benefits of having a vacuum that shuts off when the bag is full.
You should also check the hose for clogs. Disconnect at both ends and drop a coin in one end. If it fails to fall through, there's a clog that needs removed. This is likely to happen at the canister end when the bag gets too full.

Posted on Apr 04, 2011

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My Hoover wind tunnel self propelled vacuum #U6439-900 stop working. I checked the bag,filters,clean the roller and it's still not working.


Your motor may have siezed. You may have a cut in the cord somewhere too. Need more specifics to pinpoint problem. Did it stop working suddenly? Did it smoke of smell funny the last time it worked?

Nov 16, 2016 | Hoover Vacuums

1 Answer

Hoover telios keeps saying bag full when its not


Something is plugged up making it sense there isn't vacuum and saying the bag is full

Jan 31, 2018 | Vacuums

1 Answer

Hoover telios full bag indidcator


could be a hole or torn bag

Jan 02, 2014 | Vacuums

1 Answer

My new Hoover 2100 Model number PU 2110-001 stops for 20 minutes every 4-5 minutes of use. It seems to get too hot. It has done this since new, I have changed the dust bag & all filters, but it makes...


AS new return to shop, Not fit for purpose, they should replace it. sounds as if thermal fuse is tripping in the motor, resets itself when cooled down.

Mar 14, 2013 | Hoover Vacuums

1 Answer

HOOVER VACUUM U8173-900


1) check the hose for blockage.
2) see the belt is slipin to due worn and replace .
3) check the bag/tank for full and need empty, and replace.
However go to the
http://hoover.com/support/video-instruction-guides/
and use the troubleshooting with common senses.

God bless you

Sep 06, 2012 | Hoover U8171-900 / U8172-900 / U8173-900 /...

3 Answers

My Henry Hoover cut out and will not work. Emptied bag and replaced fuse but no success.


If no burning or smelling, maybe nothing to do with motor, and if caused by the safety cut-out, it will need about an hour to cool down, and then check filter, bag, and drop coin through hose, pipes and the floor tool, to check for blockages and to stop it running hot. Damaged cable, worn carbon brushes, broken electrical rewind electrical contacts or even the printed circuit board (later models) are the most likely causes.

Jul 08, 2011 | Hoover Vacuums

1 Answer

Why does my miele 700 revelution hoover keep cutting out? The bag is not full just loses power?


  1. i have a miele revolation hoover, it doesnt pick up. it has hardly no sucktion. where and how do i get the filter out to clean it??? it was given to me working. ive changed the bag so thats not the problem. and checked the hose. still no joy. need sucktion.. Thankyou jacqui

Jan 01, 2010 | Miele Revolution 600 Bagged Canister...

1 Answer

Bag change indicater staying on and vacuum smells hot when using


I suspect there is a blockage somewhere along the pipes leading to the dust bag.
The bag full or bag change indicator measures how strong a vacuum is present at or near to the point where the bag is connected to the pipes. Under normal conditions an empty bag poses little resistance to the air passing through and therefore causes only a slight vacuum. A full bag poses a lot of resistance and therefore causes a strong vacuum which in turn makes the indicator show time to change.
If, however, there is a blockage somewhere, regardless of the state of the bag, a strong vacuum develops which causes the indicator to show as if the bag is full.
The hot smell is proably a result of the motor having to work hard trying to overcome the blockage.
Try to look into all the pipes - you may need to do a bit of dismantling and/or strech out flexible pipes to do so - to see if there's anything stuck. Also try some (careful and gentle !) poking through the pipes with something like an un-ravelled wire coat hanger, but take great care when poking through the flexible pipes as these can be ripped and then you'll have a differnt problem !

Sep 16, 2009 | Hoover U6437-900 / U6439-900 Windtunnel...

1 Answer

Hoover U5468-900 WindTunnel Supreme suction is suddenly poor


The other possibility is there is a blockage in the foot. these models have dual channel air flow (windtunnel) and become blocked when not cleaned depending on use. under the roller there is a cavity that can be removed for cleaning. a hot motor can be caused by poor air flow.

I’m happy to assist further over the phone at https://www.6ya.com/expert/robert_b96ba3f038cf317c

Mar 15, 2009 | Hoover U5453-900 WindTunnel Supreme Bagged...

Not finding what you are looking for?
Miele Cat & Dog 326i Bagged Canister Vacuum Logo

732 people viewed this question

Ask a Question

Usually answered in minutes!

Top Miele Vacuums Experts

john h

Level 3 Expert

23515 Answers

Mike

Level 3 Expert

4372 Answers

Tim Venetis

Level 2 Expert

260 Answers

Are you a Miele Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...