Question about Altec Lansing Inmotion-IM600 (0021986954446) Docking Station

1 Answer

Speakers only playing on the right side. What to do? Sound is not balance!

Posted by amy_zmyou on

Ad

1 Answer

Anonymous

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 6 Answers

Mine also does this from time to time. I've had it for 4 or 5 years now so I think it's just a matter of wear and tear. I find that if I press down gently but firmly on both sides of the TOP of the iPod/iPhone, to firmly seat it, that will get the im600 back to stereo sound. This is easier to notice while you are playing the device with the volume turned up so you can hear it go into stereo mode.

Posted on Jan 23, 2011

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
1answer

Driver side speakers fade in and out

Sounds like you may have a short in the wiring to the speakers. You can play with the balance and fade controls to check the sound, but a professional car stereo installer can troubleshoot and replace that for you.
0helpful
2answers

What would cause the driver side front door speaker and the passenger side rear deck speakers not to work. When if fade the sound all the way to the front with no sound in rear and with the balance turned...

Check the speakers if they work. Connect the speaker terminals using a short wire to a 1.5 volt battery (AA or any dry cell batter) and listen if there's a thumping sound when the wires are connected to the battery terminals. If there's no sound, your speakers are busted. If there's a sound, check if the wires are okay. Use the same method with the battery with the wires from the back of your stereo. Make a small cut on the wire and attach the short wires you used earlier.
0helpful
1answer

I have the alpine cda-7894 in my 1994 mustang. I have the mach speaker upgrade. When I play my music the sound has no depth and sounds very flat with no bass, but if i change the balance to the right or...

You have a problem with the phasing of your speakers. This will happen if on or more of the speakers are installed incorrectly. To solve this, you must check the speakers and find which one of them does not have the positive and negative connected to where it should be. When connecting speakers it is crucial that the speakers (positive and negative terminals) are all connected to the corresponding (positive and negative) speaker outputs of your head unit. Now you can enjoy your sound again.
dreamsystems
0helpful
1answer

Right side speaker is not working

Most likely, ensure the balance is set correctly to the middle.
If this is set correctly, try swapping the speakers. If the bad speaker (the right side one) fails to play when plugged into the left side cable, then the speaker is faulty. However if the bad speaker now plays but the good one doesn't, its an issue with either the cable or the sound card. Replace them in that order.
Hope this helps, Benji
0helpful
1answer

I have a ford fiesta 2003 reg, when playing the

what type of cd it is? try to play another cd ,it could be problem with cd , cause if is problem with stereo system it should happen with radio.
1helpful
1answer

I've plugged in my speakers and the woofer but only the left speaker will play sound and its almost a whisper

Try to check for sound manager to check balance is on for both sides (left right) and wave balance is normal value. To call master volume just duble click system tray volume icon (next to clock) and check it.
0helpful
1answer

No sound out of 4 of 5 speakers when using tv only.

switch around rca cords and verify its not a bad wire(s),Check and see in the TV menu audio settings are correct/ balances R/L etc. audio outputs are on,Try different theater amp if you have an extra.
0helpful
2answers

My l/r channel will not work

With the radio on u will need to push audio button it will change to something different on the face push until speaker balance comes up & then push butons below it left or right to balance each side of speakers. For me it was the left speakers that i needed to balance good luck John
0helpful
1answer

Speaker Balance Trouble

Can you reset this unit to default settings?
0helpful
2answers

Mp3 player only plays on right side speakers

Have you tried a different jack? It could be faulty.
Not finding what you are looking for?
Altec Lansing Inmotion-IM600 (0021986954446) Docking Station Logo

122 views

Ask a Question

Usually answered in minutes!

Top Altec Lansing Audio Players & Recorders Experts

The Knight
The Knight

Level 3 Expert

76763 Answers

Ekse

Level 3 Expert

13435 Answers

 Francisco Mauricio...
Francisco Mauricio...

Level 3 Expert

1551 Answers

Are you an Altec Lansing Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...