Question about Canon ZR80 Mini DV Digital Camcorder

1 Answer

Sound but no picture

During filming or playback I get sound but no picture. After the camera "warms up a bit" it will sometimes begin correctly but then the picture will disappear again.

Posted by Deb4444 on

  • 3 more comments 
  • Anonymous Jul 23, 2008

    same problem here

  • Anonymous Aug 24, 2008

    Same here

  • Anonymous Jan 23, 2009

    I have no picture when recording. I have picture when playing back

  • Anonymous Mar 22, 2009

    same here

  • briron1212 May 02, 2009

    Hi,
    I have the same problem as other do with the ZR80...I have playback, but no picture when I want to record. Everything else seems to work fine.

×

Ad

1 Answer

old marine

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 2,395 Answers

Check this link.

Posted on Jul 21, 2008

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
1answer

Display is upside down

hi,
it sounds like the tinny switch that detects the rotation of the LCD is blocked on the 180 degrees mode. it can be fixed but you need to disassemble the cam ! or may be try a little shock near the hinge... sometimes machines need a little kick !
0helpful
1answer

I have the 89009 digital camera how do i playback video with sound when i playback i only see movement no sounds

Some cameras do not have built-in microphones. Check the beginning of your owner's manual. There should be a picture of the camera with the parts labeled. Does it show a microphone? If not, you may have to watch "silent movies".
0helpful
1answer

Fujifilm finepix f20le. circular grainy pic loss of sound

First go to the SETUP menu and make sure that the PLAYBACK VOLUME setting is set to a value greater than 0. Try increasing the shutter speed of any photos as CCD's will notoriously produce grainy images on slow shutter speeds. Grainy videos will indicate poor light, camera shake during filming or moving too quickly so the autofocus cannot function correctly, or using too low a resolution and will be especially noticeable at 640 x 480 when viewed on a large high resolution screen. If all the above make no difference then you may need to get the camera serviced.
1helpful
1answer

Whenever I'm filming with my olympus fe-170 camera, I don't get any sound on playback.What am I doing wrong?

Unfortunately nothing. The camera does not have the ability to play back any sound during movie recording as it does not have any way to capture audio. The camera was not designed with this type of functionality.
0helpful
1answer

Picture playback

Your hard drive needs to be reformatted.. its a long process
0helpful
1answer

No sound during normal playback

make it 16-bit instead of 12 bit
1helpful
1answer

Solid blue lines through Picture on playback mini DV PV-gs19

One possible cause is that normal recording
could not be performed because the heads were
dirty at the time of recording. Clean the heads,
and perform recording and playback again. If
normal playback can be performed, the heads are
clean. Before an important recording, be sure to
conduct a test recording to make sure that normal
recording can be performed.

≥If the heads become dirty soon after cleaning,
the problem may be the tape. If so, try another
cassette.

≥During playback, the picture or sound may be
interrupted momentarily, but this is not a
malfunction of the Camcorder. (One possible
cause is that the playback is interrupted by dirt
or dust that momentarily adheres to the heads.)
0helpful
1answer

Choppy recording and playback

If the heads become dirty, “NEED HEAD
CLEANING” appears during recording. During
playback, moreover, the following symptoms
appear.
≥Mosaic-like noise appears partially or the
sound is interrupted.
≥Black or blue mosaic-like horizontal stripes
appear.

When normal playback cannot be performed
even after the head cleaning
One possible cause is that normal recording
could not be performed because the heads were
dirty at the time of recording. Clean the heads,
and perform recording and playback again. If
normal playback can be performed, the heads are
clean. Before an important recording, be sure to
conduct a test recording to make sure that normal
recording can be performed.
≥If the heads become dirty soon after cleaning,
the problem may be the tape. If so, try another
cassette.
≥During playback, the picture or sound may be
interrupted momentarily, but this is not a
malfunction of the Camcorder. (One possible
cause is that the playback is interrupted by dirt
or dust that momentarily adheres to the heads.)
1helpful
1answer

Flashing warning

Your CR1616 battery is not installed properly. +sign to +sign
[email protected]
0helpful
1answer

Can not playback past end of first file on my Panasonic PV-GS2

I'm not sure if this will work for you but, sometimes I try to play back some of my tapes and a blue or grey screen comes up instead, although this sounds odd, if I record something(for even one second) it will let me see my film. I know this can cause problems because you may end up taping over film but if it's the only way to see your film it's worth a try!
Not finding what you are looking for?
Canon ZR80 Mini DV Digital Camcorder Logo

Related Topics:

347 views

Ask a Question

Usually answered in minutes!

Top Canon Video Cameras Experts

Brad Brown

Level 3 Expert

18886 Answers

NOEL
NOEL

Level 3 Expert

8555 Answers

Pieter Vleeshouwers
Pieter Vleeshouwers

Level 3 Expert

2028 Answers

Are you a Canon Video Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...