Question about Hotpoint Aquarius WF215 Front Load Washer

1 Answer

Hotpoint WF740 Washer

Once washer is switched on ready to do a cycle, it starts to fill up with wather and the an error appears on the LED - F-07 - what does this mean

Posted by raegan on

Ad

1 Answer

Anonymous

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 487 Answers

Than means your heater relay is stuck and you either have to service it or........... repair it your self
HERE you can buy the parts you need or you can locate an other dealer online with google.
Goodlukc

Posted on May 01, 2008

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Kenmore 800 modle washer does not fill or agitate


It is possible that the machine does not start off the cycle because there are errors due to feedback from the inputs. For the program to start up the main program controller must initiate the INLET/MOTOR/DRAIN pump/ valve to open up and allow each function to be driven starting from the flow of water into the drum as also the drain valve to open to exit the water at the point of the program cycle. If this does not happen then the voltage at the valve/motor/pump must be checked or the fault relates to no voltage from the controller. This means the controller is a suspect.

If the water flows though the inlet then the flow pressure should be good, if not the inlet valve is bad or there is dirt in the filter. Also check the flow at the inlet of the water line. Once the water comes into the system the WATER LEVEL SENSOR - normally a pressure switch- must activate at the preset/chosen level to give the signal to the program controller to switch on the motor. What is most important for the motor to start functioning is that the door switch must be ON when the door is shut or this will be an error for starting the motor for rinse and wash.

Test a pressure switch: Click on : http://www.youtube.com/watch?v=HZZ2bDMspj8

Check this link to replace the inlet valve:

http://www.espares.co.uk/advice/washing-machines/a/7/1408/how-to-replace-the-inlet-valve-on-a-washer-dr.html

Feb 12, 2013 | Kenmore 24032\24036 Top Load Washer

1 Answer

The unit was working filled up with water and then quit working. The LED's flicker but it doesnt turn on


It ispossible that the machine does not start off the cycle because there are errors possible failure of the controller unit. For the program to start up the main programcontroller must initiate the INLET/MOTOR/DRAIN pump/ valve to open up and allow each function to be driven starting fromthe flow of water into the drum as also the drain valve to open to exit thewater at the point of the program cycle. If this does not happen then thevoltage at the valve/motor/pump must be checked or the fault relates to novoltage from the controller. This meansthe controller is a suspect.If thewater flows though the inlet then the flow pressure should be good, if not theinlet valve is bad or there is dirt in the filter. Also check the flow at theinlet of the water line. Once the water comes into the system the WATER LEVELSENSOR - normally a pressure switch- must activate at the preset/chosen levelto give the signal to the program controller to switch on the motor. What ismost important for the motor to start functioning is that the door switch mustbe ON when the door is shut or this will be an error for starting the motor forrinse and wash.

Aug 03, 2012 | Whirlpool Cabrio WTW6600SBT Top Load...

1 Answer

I keep getting error codes on washer and will not continue the cycle


That code in most cases means you have a bad pressure switch. It is generally $99.00 (approx) for the cost of the part.

May 11, 2012 | Maytag Performance MHWE500V Front Load...

1 Answer

I found a small part (looks like the top part of a pen) in my washer, now when i turn on the washer the goes in but does not stop, does not start the wash cycle. Also door keeps locking and unlocking.


How to run a diagnostic test:
  1. Unplug power cord, then wait 30 seconds.
  2. After plugging in, follow these instructions...
To Enter SERVICE MODE: Press Signal-Delay-5ignal-Delay (within 30 seconds of plugging in washer).
To Exit SERVICE MODE: Repeat Signal-Delay-Signal-Delay.

Here are the possible tests to run (TEST LIST). The error codes from t02 will probably be the best indicator of your problem. (scroll down to bottom to see what each command button does once you are in test mode)
  • "t01"
    Model ID
    Verifies (or sets on new board) the proper Model id
  • "t02"
    Error Codes
    Lists up to 10 control-detected problems
  • "t03"
    Software ID
    Verifies using latest Control-eePROM-lnverter software
  • "t04"
    Exercise lCD/lEDs
    Verifies that all the displays and buttons work
  • "tOS"
    Pump Test
    Tests drain-out pump
  • "t06"
    Pressure Switch Test
    Fills to all 3 levels, then pumps out water
  • "tOT'
    ThermistorlHeater Test
    Verifies that both the Thermistor and Heater work
  • "t10"
    Tumble Test
    Verifies Washer Tumbles (I.e. Wash cycle)
  • "t11"
    Spin Test
    Verifies Washer spins
  • "t12"
    Dispenser Test
    Verifies Dispenser fill works-for all four fill modes
  • "t13"
    EOl Test
    Performs End-of-Line test sequence

Button Commands (based upon test mode)
-----------------------------------------------------------------
t01 prerequisites: none

Start Displays defined Model id (01-04); displays "---" if new board (to set Model id, rotate knob unlil desired id [01-04] displayed, press and hold "START' key to program desired model)
Power Returns to "t01"
------------------------------------------------------------------
t02 prerequisites: none

Start Displays most recent error code (EOO=none)
Start Displays previous error code (up to previous 10)
Hold start Clear all error codes (and then displays EOO)
Power Returns to "102"
------------------------------------------------------------------
t03 prerequisites: none

Start Alternate "cod" and Control Software version
Start Alternate "EE" and eePROM version
Start Alternale "Inv" and Inverter Software version
Power Returns to "103"
------------------------------------------------------------------
t04 prerequisites: none

Start loops on lighting lED's, LCD and cycle ids
Any button Beeps when depressed
Power Returns to "t04"
------------------------------------------------------------------
tOS prerequisites: none

Start Displays "P" and pump for 60 seconds
Power Returns to "t05"
------------------------------------------------------------------
t06 prerequisites: none

Start Displays "E" (for Empty) and starts filling when reaches Foam level-displays "F"
Start Fill, when reaches Main level-displays "nl"
Start Fill, when reaches overflow leve~ displays "OF," pumps out, displays "E" when tub empty
Power Returns to "t06"
------------------------------------------------------------------
t07 prerequisites: Main level pressure switch must work

Start Displays temperature in OF, fills to main level, turns on heater up to 5 minutes, displaying rising temperature
Power Pumps out water and returns to ''t07''
------------------------------------------------------------------
t10 prerequisites: none

Start Displays "It" and tumbles tub alternating the direction every 5 seconds
Power Stops tumbling and returns to "t10"
------------------------------------------------------------------
t11 prerequisites: none

Start Spins to 400 RPM displaying increasing RPM
Start Spins to 1100 RPM [Greater than or equal to 1000, displays "Axx"; Greater than or equal to 1100, displays "bxx" (xx, 0 to 99)] [currently error-automatically goes to 0 RPM]
Power Stops spinning and returns to "t11" when stops
------------------------------------------------------------------
t12 prerequisites: none

Start Displays "pdt" and fills via pre-wash chamber
Start Displays "ddt" and fills via main wash chamber
Start Displays "bdl" and fills via bleach chamber
Start Displays "Fdt" and fills via fabric softener chamber (stops if reaches Main level during any fill)
Power Pumps out water and returns to "t12"
------------------------------------------------------------------
t13 prerequisites: none

Start Starts EOl test sequence (NOT used in Repair)
Power Returns to ''t13''

Once you have the diagnostic codes, check this post for the meaning of the codes:

http://www.fixya.com/support/t9556917-ge_model_wcvh6800j_error_code_04

Jun 25, 2011 | General Electric WCVH6800J Front Load...

1 Answer

The washer stops half way through all cycles and displays "oL" .


Error oL means overload.
If the "oL" error code appears, the washer has been filled with a load that is too large for its capacity, causing it to drain.

*Remove some items from the washer and add more detergent since the previous amount will have drained with the water.
*Close the washer and press the START/PAUSE/Cancel button to remove error displayed and restart the cycle.

If Pause/Cancel does not work:

*Unplug washer or disconnect power for one minute.
*Plug in washer or reconnect power.
*Re-select the cycle and press Start.

NOTE: If the error remains on the display, and the condition above has been checked, call for service.

Hope this helps.. :)

Jun 08, 2011 | Washing Machines

2 Answers

Kenmore ht4 front load washer


this seems to be a control panel issue. if water valve switches, try hot /cold water combos to see if it will start filling

Aug 31, 2009 | Kenmore Elite 45986 Front Load Washer

1 Answer

GE PROFILE WASHER DOESN'T CYCLE TO WASH FROM FILL


  1. Clear the ERROR from the screen: Press and hold the MY CYCLES and BACK buttons simultaneously for 3 seconds. The control will display any recorded errors. Please write down what error codes are shown on your screen in case service is needed. If a MORE icon is displayed on the screen, press MORE to list additional errors. When the EXIT button appears, press EXIT.


  2. Remove Power: Follow the onscreen instructions to remove power (unplug unit) and then immediately plug unit back in.


  3. Clear Setup Mode: After power is restored, a setup screen that begins with "Congratulations..." will be shown. DO NOT PRESS the OK button shown at the bottom of the screen. Press the START/STOP and POWER buttons simultaneously until the Home Screen is displayed. Your unit is ready to function normally.

Aug 19, 2009 | GE Profile WPRE6100G Top Load Washer

2 Answers

Kenmore 22082


OL on my washing machine

May 17, 2008 | Kenmore 22062 Top Load Washer

Not finding what you are looking for?
Hotpoint Aquarius WF215 Front Load Washer Logo

Related Topics:

113 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hotpoint Washing Machines Experts

gbob59

Level 3 Expert

3063 Answers

Eric Taylor

Level 3 Expert

590 Answers

Richard C Cohen
Richard C Cohen

Level 2 Expert

171 Answers

Are you a Hotpoint Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...