Question about Computers & Internet

1 Answer

I have a GA-7VM400M Gigabyte mother board that beeps on startup and nothing else happens.It stopped/died in the middle of playing a game from a cd.Is the motherboard faulty and is it possible to get it repaired.I am in New Zealand.

Posted by jandm1 on

Ad

1 Answer

Anonymous

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 405 Answers

That beeping indicates a faulty connection somewhere. Count the number of times it beeps, or the pattern it beeps in and let me know, I can look up what the problem is once I know how many times it beeps.

Check out my blog at:
http://www.pchelpforanyone.blogspot.com

Posted on Apr 28, 2008

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi, in my computer properties,it shows only the processor's name amd sympron 2400.. i culdnt find the motherboard name,as its not shown in that, cud u please help me to find motherboard name,as i need...


This is Gigabyte Support > 7VM400M-RZ motherboard > Main support page,

http://tw2005.giga-byte.com/Motherboard/Products/Products_Spec_7VM400M-RZ.htm

In the small chart in the middle where it states, Overview, Awards, BIOS, Comparison Sheet, CPU Support List Driver, FAQ, Manual, and News, click on > Driver.

(AMD Sempron 2400+
That fits in a Socket A processor socket. Socket A is also known as Socket 462.
Click on Manual for the motherboard manual)

Nov 24, 2010 | Gigabyte 7VM400M-RZ (GA-7VM400M-RZ)...

1 Answer

I lost my motherbord drivers cd of model no.7VM400M RZ, how can i download those drivers


You can go to Gigabyte's website, but I could not find your model number of your board. You may have to locate the correct one using the advanced search by socket number.

http://www.gigabyte.us/support-downloads/support-downloads.aspx

I hope this information allows you to resolve this issue.
If you need further assistance please comment to this post and I will try to help you further.

Thanks for using FixYa
asnowman

Aug 19, 2010 | Gigabyte 7VM400M-RZ (GA-7VM400M-RZ)...

1 Answer

Onboard video does not disable on my Gigabyte 7VM400M-RZ


PUT EXTERNAL GRAPHICS CARD AUTOMATICALLY DISABLES ON BOARD VIDEO

Apr 06, 2010 | Gigabyte 7VM400M-RZ (GA-7VM400M-RZ)...

2 Answers

One long beep tone---NO Display on monitor(monitor checked ok)


Definitely not your monitor. It is either a CPU or a Memory problem, is this a new build or did an existing computer suddenly start doing this?

Is that your motherboard, the Gigabyte 7VM400M ?

Jun 26, 2009 | Gigabyte 7VM400M-RZ (GA-7VM400M-RZ)...

1 Answer

Gigabyte mother board ga-6bx7+


You might have damaged the CPU/ motherboard during the process of overclocking.

Check your CPU on other compatible mobo.

Check your mobo documentation properly & set the jumpers rightly. If that doesn't help, you will have to replace the mobo.

Jul 01, 2008 | Gigabyte GA-6BX7 Motherboard

1 Answer

Sound drivers


go to gigabyte.com us and download that driver for sound on your make model ok

Feb 02, 2008 | Computers & Internet

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

96 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Ekse

Level 3 Expert

13434 Answers

Marvin
Marvin

Level 3 Expert

85239 Answers

Brad Brown

Level 3 Expert

18372 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...