Question about Pool & Spa

1 Answer

We have a Great Lakes spa with a Balboa control panel, manufactured in 1992. When you plug the spa in, it will shut down and read Sn on the topside control panel. We have replaced the high limit/temp sensor to no avail. If you jump the control panel the hot tub will run, jets and all, but it will not heat. Any advice on what could be wrong with the tub? Everything tests out on the circuit board (or at least it appears that way). Thanks all!

Posted by BigBlue72 on

Ad

1 Answer

Charles East

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 331 Answers

Contact Balboa's Customer support department directly at 800-645-3201, follow the prompts to customer tech support (or press 0 and ask for customer support). You will need to be at the spa, control panel open and ready to read off the chip number, and you will need to be proficient with a test meter (AC voltage). The SN error is related to a bad sensor(s), but can also indicate a failed board. An incorrect sensor set will also create this problem, so confirm you used the exact or compatible replacement. If the SN code issue is no longer a problem, but the spa is still not heating, look and see if the heater led is on. If it is, you likely have some burned relays on the board, which can be replaced cheaper than replacing the board. If you need more help, email me at [email protected]

Posted on Aug 30, 2010

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Great lake spa manuel for 1996 spa


Good Luck! : (

What do you need to know?

Chances are you are needing info on control system?
You may have a "Balboa" control system. Find the Code # and then google. You can get information that way.
I presume you are looking for programming info or topside usage info.
If so, you need to know the manufacturer of the control system and get its required numbers and then search that way.
Spa manufacturers all use only a small handful of control system vendors, unless it is made by them specifically then you have a proprietary system. But your spa probably used Balboa, Gecko or HydroQuip?

Nov 01, 2014 | Pool & Spa

1 Answer

Balboa VL700S control panel jets 1 not working


Your problem is going to be in the circuit board in the spa control box under the skirt.
You have a bad relay.
Rod
US Parts Center

Jun 25, 2013 | Pool & Spa

1 Answer

Hot tub keeps running all night keeping me awake. How do you shut it off? It's a Great Lakes.


If the system is the Jacuzzi 52221-05 system mentioned in the subject header, there could be a stuck relay causing the problem and you might need to get a spa technician out to assist you in repairing the problem. However...

If it is a Great Lakes system as mentioned in your message body, then there could be a programming issue allowing the filter cycle to run continuously. Provide a model number off of the Balboa control. Then we can provide you an instruction manual or reference card to assist you in resolving this problem. you can also search our online manuals at our website. You can find them online at:

BALBOA WATER GROUP INSTRUCTION MANUALS

Sep 18, 2011 | Jacuzzi Balboa R574 System for 1 2 Speed...

1 Answer

Marquis Hot Tub, Instrument Panels (Balboa Instruments main and side auxillary) do not display the LED read out. Replaced main control panel twice, replaced 250 W. 3/10 fuse.


The topside controls aren't fused so the fuses wont be the cause.

It can only be either the PCB, the topside controls, or a bad connection at fault. Check that they are plugged in correctly, make sure that the PCB is configured correctly for your topside controls.

It's rare for both the main and auxilary topside controls to fail. You can try plugging in another main topside control without fully installing it... at least you can then return it (ask whether or not return are accepted, I don't personally accept any returns if parts are specially ordered) if it doesn't cure the problem.

Regards,
Ian.
http://hottub.synthasite.com

May 09, 2010 | Balboa Instruments Duplex Digital Panel 2...

1 Answer

Error code reads "5n" or "Sn" on the panel. Great lakes hot tub. chuck


'Sn' is a general error message relating to the temperature sensors.

Assuming that you have a Balboa spa pack (M7 version), turn off the power and remove the spa pack cover, you'll find two temperature sensors mounted in the top of the heater tube one at each end. Follow the wiring from the sensor to the plug(s) on the PCB and check that the connections are good, they have a habit of devekoping a poor connection.

If you have a multimeter you could also check the resistance of the two sensors. They should both be the same. If they aren't the same you'll probably have to replace them.

One final thing just to check... Ensure that there are no blockages within the heater. Unless you have service/gate valves you will have to drain the hot tub, unscrew the unions and check inside the heater for debris within the heater assembly.

If you're from the UK I may be able to help regarding parts etc.

Kind Regards,
Ian.
http://hottub.synthasite.com

Mar 28, 2010 | Qca Spas Dream Series Dream Master Hot Tub...

1 Answer

Panel reads HHO-----, no temperature display until activate jets, then shows a temperature drop sometimes down to 65 degrees ,then starts heating upwith jets going


"OH" is an overheat error. In normal function, it is used as a safety shut off if the spa water temperature reaches over 110 degrees in the event of a thermostat failure. But more commonly, (if the water temp hasn't gotten too hot) it indicates that the temp sensor(s) have failed. If you have a digital display on the topside controller of your spa, then it is a circuit board controlled spa pack. Most spa builders use the same control pack manufacturer - Balboa Watergroup. The sensor kit usually consists of 2 probes and wires that plug directly onto the circuit board. Depending on the spa, they could both be located onto the heater manifold, or one on the manifold and one mounted to the tub making direct contact with the water via a thru-wall sensor mount. If I knew the spa manufacturer, I could further assist you. If you replace the sensors, and encounter the same problem... then the circuit board is bad, and usually a costly replacement. The sensors are usually listed as a "BA sensor assy" Hope this helps you,

Dec 24, 2009 | Qca Spas Jewel Series Topaz Plus Hot Tub

1 Answer

When I put power to my unit. A Sn code appears. Great Lakes spa 1996 260E balboa wiring


If the SnS or Sn Message is Alternating with the Water Temperature on the Display, it is a Possible Sensors Out of Sync Message.
If the SnS or Sn Message is Blinking or Flashing OFF and ON without showing Water Temperature, it is a Verified Sensors Out of Sync Message.


http://service.balboa-instruments.com/ErrorCode/ for code info

Dec 06, 2009 | Balboa Instruments Garden

1 Answer

I got in the tub one night after the filter had been cleaned out by the roomate who kept the tub running. That night the temp read 94 but was set to 99. Then the OH light came on with Balboa topside...


at pump housing is an upper/lower bleeder ( about 1/2 inch bolt ) unscrew the bolt letting air out until water runs out than tighten turn on unit and loosen bleeder again bleed out any leftover air tighten

Oct 25, 2009 | Dream Maker Spas Dream Maker Ez Spa Hot...

Not finding what you are looking for?
Pool & Spa Logo

Related Topics:

900 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pool & Spa Experts

john h

Level 3 Expert

23515 Answers

David Spradling
David Spradling

Level 3 Expert

11795 Answers

rogerpaul3

Level 1 Expert

62 Answers

Are you a Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...