Question about Olympus FE-115 Digital Camera

1 Answer

My video always comes without sound!

My videos always come without sound . just the image.. what can i do ????

Posted by charmainerut on

Ad

1 Answer

Anonymous

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

There is no sound recorder on the camera, so of course there is no sound.

Posted on Apr 30, 2008

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
1answer

When i make a video there is always an interference noise over the video even when the room is silent and stuff, any way of getting rid of this noise from my camera ?

It's tough to give a detailed answer without knowing the make and model of your camera, but I can give you one big hint.
Turn off the sound on your camera. Use it for what it's good for---recording images. Record the soundtrack using something designed specifically to record sound, then combine the two in the editing stage.
Feb 02, 2012 • Cameras
2helpful
1answer

Can't play iPod movies on my JVC KW-NX7000

You will nee a KS-U20 Lead from JVC to make videos work.
Then use the AV to view them.
0helpful
1answer

Have sound on the dvd but no images how do i wire it without te bypass swicth

You need to wire the foot brake, its a 12v positive to the wire off the switch on the brake pedal going to the brake lights and at the wire coming off the e-brake is a 12 volt negative.
2helpful
1answer

Sony Handycam Vision videoHi8 will record sound, but no picture.

Hi,
It is known problem of bad ccd imager in camcorder and requires replacement of that part.
Sony will repair CCD-TRV318 Free of Cost in ccd imager problem.
Please click Sony CCD Imager Support for details.
Good luck.
0helpful
1answer

THE VIDEO IMAGE ''FREEZES'' ON THE SCREEN AND SOUND STOPS

2 things the easy one is check for signal strenght (is this happening on over the air stations? or also on Video inputs) if it OTA only a signal amp will clear this issue not if you are still getting this on both OTA and Video inputs looks to be a main Board replacement?
0helpful
2answers

My videos come without sound

Unfortunately, the FE-115 does not have audio capability (and the video is rather grainy as well). All my youtube videos to date have been recorded with the FE-115.
0helpful
1answer

DVD+-RW plays DVD video without sound

if you did not install the wires to the motherboard ( a small set of wires- I think it's 4-pin) it will not play the sound- ( that's if it requires that wire)
you can also uninstall it in device manager, restart and let windows re-install it again because software may have overwritten some important files-

finally the software that plays the dvd may be buggy in that it mutes the sound- check the toggle (it may be on mute on the screen) I always uninstall it and use interactual dvd player that comes with universal dvd's ( like the Bourne moveis next to me right now)

for stand alone software- I prefer Nero as Roxio overwrites everything- Nero is friendly- playing dvd's , burning etc...

Hope it works for you
0helpful
1answer

Multiple images

I don't think your problem had anything to do with the storm!!
I had problem with my Mitsubishi ws-55809 I was getting bowing color bands. It was an intermittent problem. I pulled out the video board out of the set. Not to bad of job just make notes on connections. I soldered the video driver. It was big and had many connections. Most where loose. My set has worked for about 5 months without any problems.
AFRIEND
Not finding what you are looking for?
Olympus FE-115 Digital Camera Logo

Related Topics:

57 views

Ask a Question

Usually answered in minutes!

Top Olympus Cameras Experts

Steven Wander
Steven Wander

Level 3 Expert

596 Answers

Ekse

Level 3 Expert

13435 Answers

Cindy Wells

Level 3 Expert

6368 Answers

Are you an Olympus Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...