Question about Hotpoint Ultima WF860 Front Load Washer

1 Answer

I have a Hotpoint Ultima 1200 - WM75. At the end

I have a Hotpoint Ultima 1200 - WM75. At the end of a wash cycle and at the start of the rinse/spin cycle I get an Error message indicating blocked outlet pipes. I checked the drain hose and the waste pipe and it was clogged up. I have now cleared the blockage but I still get the error message - any thoughts what could still be blocked??

Posted by on

  • John Denneny Oct 24, 2012

    I have the exact same problem. Once I had removed the gravel filling up the filter just before the pump the water was pumping out like a fire hose instead of a dribble. I would have bet money that the job was fixed so I put everything back together and was amazed to see error E15 following a complete emptying of the drum. It seems the machine thanks there's still water in the drum even though there clearly isn't. I removed the pressure switch at the top of the machine after disconnecting the clear plastic tube and blew down the pipe while connecting a mutrimester and it seems to work fine. So I'm now at the point of choosing between a faulty controller or simply the pressure needed in the pipe to activate the switch lust isn't there. Any help very much appreciated.

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Hotpoint Master
  • 3,463 Answers

Check the filter and the actual pump itself for blockage.unless you have already done so, also pump itself could be faulty.

Posted on Mar 29, 2010

Ad

1 Suggested Answer

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

F-04 on hotpoint ultima can you tell what this means please


"F04" on the display panel before the programme ends. Have you cleaned the filter out on the pump

Apr 06, 2013 | Hotpoint Washing Machines

1 Answer

In my hotpoint ultima WMD942P washing machine's softner compartment i always find water at the end of the cycle. its a new machine.


This is completely normal, the machine puts water into this chamber during the rinse cycle to wash the softener into the machine.

Mar 05, 2012 | Hotpoint Washing Machines

2 Answers

Hotpoint Model WM75 Error Code E30 (Motor Drive problem)


what does e30 mean on wm75 hotpoint ultima 1200

Dec 02, 2010 | Hotpoint Washing Machines

2 Answers

My Hotpoint Ultima keeps displaying an F10 fault and doesnt spin correctly. However, if I then switch it to a rinse and spin cycle it seems to spin OK.


F10 meanswater level pressure switch not sensing correctly, there could be a blockage in the switch hose or chamber, or the switch could be faulty.

Jan 17, 2010 | Hotpoint Ultima WF860 Front Load Washer

1 Answer

Hotpoint WF860 Cycle does not end


could b presure system blocked up find this on side of filter long plastic *****

Nov 29, 2009 | Hotpoint Ultima WF860 Front Load Washer

1 Answer

Will complete wash/rinse cycle, start spin and pump out but not speed up


put a full load in it, its telling you that, try 20 shirts, or 10 towels

May 27, 2009 | Hotpoint Ultima WF860 Front Load Washer

1 Answer

My hotpoint ultima super silent displays 'test' but dnt run cycle


its in factory test mode, this can be set by pressing the on and start buttons together. to reset, turn on while pressing the on and start together until dOFF appears

Jan 25, 2009 | Hotpoint Ultima WF860 Front Load Washer

1 Answer

Ultima WF840 won't go from wash to rinse cycle


the pump is blocked, so the sensor detects that the machine has not emptied in the allocated time, so this will reset the time.... the pause is because it knows there is a probblem getting rid of water.

location: bottom right near the motor. ensure you tip the washer as far forward as you can so you can get a bucket under in order to prevent flooding.


hope this helps

Aug 17, 2008 | Hotpoint Ultima WF840 Front Load Washer /...

2 Answers

Knocking noise on spin cycle


My machine did the same thing, I found it to be the heater element in the air box had come loose inside the casing and was hitting the sides of the air box. Removed air box from machine and resecured the element now all ok

Apr 10, 2008 | Hotpoint Ultima WF860 Front Load Washer

Not finding what you are looking for?
Hotpoint Ultima WF860 Front Load Washer Logo

Related Topics:

425 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hotpoint Washing Machines Experts

Eric Taylor

Level 3 Expert

590 Answers

Richard C Cohen
Richard C Cohen

Level 2 Expert

157 Answers

Onofrio Taverna
Onofrio Taverna

Level 1 Expert

12 Answers

Are you a Hotpoint Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...