Question about Jacuzzi EH0 / EH1 / EG9 Fuzion 6666 Corner Whirlpool with Right-Side Pump...

5 Answers

My jacuzzi tub motor will hum but does not run. I

My jacuzzi tub motor will hum but does not run. I tried filling it up and plunging water into the jets. How can I check the motor. Is the motor located under the pushbutton on the tub? The motor is enclosed.

Posted by gchambless on

  • Penny Mar 04, 2018

    I found an easy way to fix my Jacuzzi tub when it just hums. I pop out one of the jets closest to the motor, fill the tub, and use a plunger on the jet. I keep plunging and then press the power button on. If it hums I turn it off and plung again. It usually only takes a few tries before it works.

×

Ad

5 Answers

Anonymous

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 2 Answers

I had this same problem. I looked at the motor, and on one end (the end opposite where the water comes out) there is a hole in the middle. In that hole is a regular screw tip, which can be used to turn the motor. I filled the tub, inserted a slotted regular screwdriver and turned it about 8 times clockwise, then 8 times counterclockwise. You should see the whole motor turn. Doing this loosened it up, and then it started.

Once it started, all kinds or residue came out, which was probably why it had stopped working. I hadn't used it for a while.

After getting it running I'm going to run some cleaning solution through it, and make sure I run it more often to prevent this in the future.

Posted on Nov 24, 2010

  • 1 more comment 
  • Anonymous Nov 24, 2010

    It is also worth noting that my tub isn't jacuzzi, and it is a GE motor. But I'm guessing the problem is the same - you need to get the motor turned a few times. Just like unsticking a garbage disposal.

  • Anonymous Nov 24, 2010

    On second look, this didn't fix my problem, as there is now some water leaking. Did I break it? Was it already leaking? I don't know.

  • brad
    brad Nov 28, 2013

    Fixed my problem.

×

Ad

Hans Wurst

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

Turning the motor manually (with a wrench in my case (Jacuzzi Magnum Plus)) worked for me, now the pump is pumping happily away, thank you!

Posted on Aug 26, 2012

Ad

Anonymous

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

  • Contributor
  • 1 Answer

There is a capacitor in the motoe (easily replacable, 10uF) that goes bad. When you replace this the motor will start as norma.

Posted on Feb 02, 2011

Alan

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 80 Answers

If the motor hums, it is seized and needs to be replaced. Call a reputable repair tech to make the necessary repairs.

Posted on Mar 26, 2010

  • Alan Nov 26, 2010

    David, What I have found is that when a motor seizes, it is the beginning of the end. I have freed a few by turning the screwdriver slot in the back. What I have found is that water found it's way in to the motor through the pump, then you have water leaking where the pump and motor are connected. I have pulled the pumps apart and replaced the seals. This is not difficult to do but requires some knowledge of the pump and the correct seals to be replaced. Buy a rebuilt pump/motor and throw out the old one. Nice try though, If it was mine, I would have done the same thing to see how long it would last before it leaked or quit.

×

Gerald Baldwin

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Welcome Back:

    Visited the website for 2 consecutive days.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 6 Answers

With a small Phillips screwdriver, I removed the intake screen, inserted a water hose, and wrapped a rag around the opening to prevent backflow. I turned on the water, waited for the pressure to build, and turned on the pump. It started right up. So, I turned it off, replaced the intake screen, and the system works as advertised.

Posted on Aug 26, 2019

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When I turn on my Jacuzzi tub and push the button I only hear humming?


the motor could be seased, can you get to back of motor to see if it's spinning

Sep 23, 2018 | Jacuzzi Home

1 Answer

Why do jets turn on, then shut off?


the motor protection device is sensing to many amps. could be a flow restriction or the pump motor bearings are going bad.

Mar 06, 2016 | Jacuzzi Home

1 Answer

My tub has not been used in several months, how should I clean the system?


fill the tub and run a cycle of 10 min to clean the system. \now fill fresh water and use .

Oct 11, 2013 | Jacuzzi Home

1 Answer

My Jacuzzi Tub won't start


Try compressed air through the system,careful not to use too much pressure. Also you may use another water pump to push water through system and free up the motor. The easiest thing may be to get a new motor though.

Dec 10, 2012 | Home

2 Answers

When I push the button on my american standard jacuzzi tub I hear the hum of the motor but jets don't come on


In my case I took the motor out and used a screw driver to turn the impeller in the front of the pump and the fins inthe back. Put it back together and it worked. I then used 2 tablesoons of dishwashing detergent and 1/2 cup bleach and ran it for 20 minutes to clean and degrease the impellers

Jun 30, 2012 | Jacuzzi Fuzion Whirlpool

1 Answer

On my whirlpool bath the motor is humming but no water from jets


you have something lodged in the pump try not to run it until you remove the obstruction or you will damage the pump

Mar 08, 2011 | Whirlpool 5' Jacuzzi Tub Bathtub Cetra...

4 Answers

Jetted bath tub has stopped working. Motor hums


look on the back of the motor there should be a shaft that you can try to turn to spin free because something inside the pump is blocking it. rate me if this is helpful.

Feb 15, 2010 | Jacuzzi EH0 / EH1 / EG9 Fuzion 6666 Corner...

2 Answers

Jacuzzi tub works.....sort of.


motor for tub does not run checked electric its ok.. is there a reset button and does there have to be water in the tub?

Apr 05, 2009 | Whirlpool 5' Jacuzzi Tub Bathtub Cetra...

1 Answer

Jacuzzi nova 532 motor run's but won't stay running


If it has the little oval off/on button, it sounds like the control box or off/on button is bad. If you have access to the pump assembly, follow the pump power cord to the little black box (zip tied to a tube up high), this black box has a small cable that goes to the off/on button. unplug the pump from the box and plug the pump into the power outlet. it should run continuously. If it runs, you need a new control box or /offon button. Buy the off/on button first, as this button is prone to water getting into it, and costs less than the control box.

Mar 25, 2009 | Whirlpool 5' Jacuzzi Tub Bathtub Cetra...

2 Answers

JACUZZI HOT TUB J365


Hi JOEY JIGSAW,

I'm Harvey the Master Plumber.

Your problem is: 2ND MOTOR ON TUB IS HUMMING BUT NO WATER MOVMENT REPLACED WATER TODAY #1 MOTOR IS WORKING IN LOW AND HIGH SPEED BUT #2 MOTOR IS NOT KICKING ON

Definately an electrical problem. First check the switches, if you find a bad switch replace it. Check the wire connrctions. A bad connection will cause great frustration. If you've been carefull with the first two steps and it's still not working it's time to see if # 2 motor has siezed up. Do this only if you know what you're doing. It requires disconnecting the wires to the motor and applying 110 volts from another source directly to the motor wires. If the motor just hums and gets hot, it's time to replace it or take it to a small motor repair shop. It might be wise to check the Repair Directory for a repairman.

Feel free contact me again!
Please give me a rating here at fixya.com before you sign off
Thank you,
Harvey your Master Plumber

Sep 06, 2008 | Home

Not finding what you are looking for?
Jacuzzi EH0 / EH1 / EG9 Fuzion 6666 Corner Whirlpool with Right-Side Pump... Logo

12,275 views

Ask a Question

Usually answered in minutes!

Top Jacuzzi Home Experts

Mike

Level 3 Expert

4376 Answers

john h

Level 3 Expert

23950 Answers

Bruce Robin

Level 2 Expert

300 Answers

Are you a Jacuzzi Home Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...