Question about Olympus m:robe MR-500i MP3 Player

1 Answer

I have my m:robe mr 500i but the cradle and usb cable was lost. i try to go to olympus service center here in hongkong to ask where can i buy a replacement but they told me they discontinued the production of accessories of this product. so now im bothering how can i use again my m:robe without the cradle and that usb cable.i just want to ask if where can i find a replacement of this cradle and dedicated usb cable?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Olympus Master
  • 55,370 Answers

Fixya does not sell parts and cannot recommend sources.

Posted on Jul 21, 2017

Ad

3 Suggested Answers

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Anonymous

  • 69 Answers

SOURCE: my Olympus m:robe MR-500i MP3... Problem:

try:

click Start>Run then copy and paste the following:
C:\Documents and Settings\Username\Application Data\

replace 'Username" with the name of your user account and press enter

In the new window, find olympus and make sure there are no important data in it and delete the folder
then do the same in
C:\Documents and Settings\Username\Local Settings\Application Data

You will need to re-syn your m:robe and re add songs.

Or you can try sync on a different computer and resync on your own computer

Posted on Oct 07, 2008

Randy Morton

  • 479 Answers

SOURCE: Can the Olympus Mr:500i be made to play videos?

mrobe.org

Posted on Feb 18, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Keeps displaying message database error please reconnect to pc


The first thing I would do is charge the battery fully. Just leave in the cradle overnight. Next, do a blank sync with mtrip (just sync with no files selected). If you're still showing the database error, reflash the firmware and start over. If you're still showing the empty battery...buy a new battery. They're available on ebay.

http://www.mrobe.org/forum/viewtopic.php?f=2&t=1181&start=30

Jan 16, 2011 | Olympus m:robe MR-500i MP3 Player

1 Answer

Não liga


Hello, my name is Louise and I live in Brazil. When I try to plug my m: robe 8GB appears on the screen the following message. INVALID / MISSING FILE. What is the solution to this problem?

Sep 23, 2010 | Olympus m:robe MR-500i MP3 Player

1 Answer

My m:robe freezes at startup


Sounds like a software issue.try rebooting it,or re-formatting it to factory settings.hope this helps.

May 07, 2010 | Olympus m:robe MR-500i MP3 Player

1 Answer

I need mrobe service center in hyderabad india


Bangalore
Seshan Cameras
1017, 2nd Floor, Dr. Raj Kumar Road,
Rajaji Nagar, Bangalore-560 010
Tel: 3385465
Chennai
Shetala Cameras
F46, 1st Floor Spencer Plaza-Phase ll
969 Anna Salai.
Chennai-600 002
Tel: 91-8410699
Hyderabad
Shetala Cameras
Shop No: 2, 1st Floor,
No: 5-8-809/112 Orient Estate Abids,
Hyderabad-1
Tel: 3243356

Dec 18, 2008 | Olympus m:robe MR-500i MP3 Player

1 Answer

My Olympus m:robe MR-500i MP3... Problem:


try:

click Start>Run then copy and paste the following:
C:\Documents and Settings\Username\Application Data\

replace 'Username" with the name of your user account and press enter

In the new window, find olympus and make sure there are no important data in it and delete the folder
then do the same in
C:\Documents and Settings\Username\Local Settings\Application Data

You will need to re-syn your m:robe and re add songs.

Or you can try sync on a different computer and resync on your own computer

Aug 12, 2008 | Olympus m:robe MR-500i MP3 Player

1 Answer

Blank Screen


Try pluggin in the USB cable and plug it in. if this works, re sync with m:trip

Its probably a problem with the HDD (hard Drive)

Apr 22, 2008 | Olympus m:robe MR-500i MP3 Player

1 Answer

Where can i?


hey.
go to the omlypus website and you will find a link to the software download on the mp3 players page.
this should help you.

Feb 14, 2008 | Olympus m:robe MR-500i MP3 Player

1 Answer

M:trip not responsive to m:robe


Mine did that to me a few times. One thing you could try is to make sure the driver is activated. Do this by using the start menu and clicking run. then type in msconfig. the go to the tab services, and make sure the program Mrobeservice is checked and running. Hope that helps!

Nov 16, 2007 | Olympus m:robe MR-500i MP3 Player

Not finding what you are looking for?
Olympus m:robe MR-500i MP3 Player Logo

Related Topics:

121 people viewed this question

Ask a Question

Usually answered in minutes!

Top Olympus Audio Players & Recorders Experts

Ekse

Level 3 Expert

13434 Answers

The Knight
The Knight

Level 3 Expert

76204 Answers

Are you an Olympus Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...