Question about Westinghouse LTV-37w2 HDTV

1 Answer

No picture on Westinghouse flat screen tv

After a power outage, our Westinghouse flat screen has audio, but no picture. The Verizon Fios box and hdmi cable work on our other tv, so it must be a problem with the tv. The picture does work when we use the DVD player, any ideas?

Posted by kennaj259 on

  • Anonymous Mar 22, 2014

    How do I get the volume on without the TV being hooked up to cable? Its a 61" NEC flat screen TV That's only hooked up to a DVD player

×

Ad

1 Answer

jerikol

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

Westing house flat screen tv hd...has sound no picture

Posted on Jan 15, 2011

  • jim tom Jan 27, 2013

    so do you have a solution or just spam for scan errors and walmart

×

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

The picture and audio keeps going in and out and HDMI keeps popping up on my screen. Is this the tv or the cable box or maybe the cord?


it could be a combination of things but here is a simple fix

unplug power from both the TV and Cable Box for at least 5 minutes
flip the HDMI cord wait 1 minute plug power cords back in
ENJOY

Dec 03, 2010 | Westinghouse SK-26H520S 26 in. LCD HDTV

1 Answer

BLACK SCREEN NO AUDIO POWER LIGHT IS ON


Since the screen is coming on I do not think it is a problem with the power supply. It sounds more like a problem with the audio/video main board of the set. Is the set under warranty?

Jul 13, 2010 | Sony KDL40EX400 40 in. HD-Ready TV

1 Answer

The picture on my TV is now a green screen


I had the same problem on my Sharp LC-32SB24U Liquid Crystal TV. When I couldn't find any solutions on this site, I looked elsewhere on the internet. I found two credible leads.

First, supposedly, this is a known problem that is caused by a known problem with Verizon FIOS. Apparently, there's a problem that Verizon knows about that has to do with the signal between the Set Top Box (STB) and the TV, via the HDMI cable. Other posters on other sites said that the problem is more common with the 7100 series STB's and that the problem is not as rampant on the 6400 series STB's. (Mine is a 7200 series STB.) I have not called Verizon yet, but other posters said that Verizon just says that you'll have to use a set of basic red, yellow, and white cables, versus and HDMI cable, until Verizon gets the bugs out of the system.

The other credible lead revolves around unplugging the TV for two minutes and then plugging it back in. Simple.

Here's what I did, and it worked!
I unplugged the STB and let it sit for 5 minutes. Then, when I plugged the STB back in and powered itself back up, my problem was solved! (Before I did this, I tried just unplugging my HDMI cable to rely solely on my basic connector cables, but that didn't do anything for me.)

Good luck all!

Jul 08, 2010 | Insignia 37" LCD Flat-Panel HDTV

2 Answers

No sound after I change the channel. If I turn the


There is an incompatibility between Fios and Vizio audio. To fix the problem, on the Fios box, press "Power" then "Select" then "Menu", one right after the other. This accesses a secret menu on the Fios box. Using the arrow keys on the front of your Fios box, arrow down to "Additional HDMI Settings" then press the right arrow. Another menu will appear (may take a few seconds). Arrow down to "Audio Out" and press the right arrow to change from "Auto" to "L-PCM". Press the Power button to exit the menu. This should solve your problem. Thanks to Vizio tech support for the answer.

Apr 29, 2010 | Vizio L37 Television

2 Answers

Samsung lcd 720 ln32b360 doesn't fill screen in 16:9 mode. Went through tv setup, connected it to hd box (verizon Fios) plays all HD channels but does not fill screen as it should. TV is connected to set...


If by regular cables you are talking about the standard red/yellow/white composite cables, then, yes, it will affect HD as composite cannot send an HD signal. Only HDMI and component (red/blue/green video only) cables.

Change to HDMI and let us know if it works for you.

Jan 07, 2010 | Samsung LN32B360 32 in. LCD HDTV

1 Answer

New Proscan 40 goes to green screen when using HDMI cables


I have the same problem with a 40" Toshiba LCD, Component cables work fine with FIOS but not HMDI, goes in and out then blank. HDMI with DVD player works fine. Best buy reported this same problem from users with this toshiba lcd but no solution.

Dec 26, 2009 | Proscan PS50700 50" Rear Projection...

1 Answer

Hook up vizio tv to fios box


Run HDMI from FIOS to TV directly, then run Digital coaxial or optical to the cbl/sat audio input of your receiver. That's it. If you have any more questions, just post a comment and I can help more.

Aug 08, 2009 | Pioneer VSX-D509S Receiver

1 Answer

HDTV goes blank when connected to Fios HD-DVR or Fios DTV recvr.


If you can first connect the Fios box via component and that will rectify the issue and still allow HD. HDMI is funny, if there is anykind of communication issues between the TV or the Fios box you see what happens. You might also call Samsung to see if there is ANY firmware/software updated for your TV specifically to fix such an issue with the Fios/Mortorola connection. If there isn't then the issue is the cable box since the TV works ok on HDMI with other devices.

Jul 23, 2009 | Televison & Video

Not finding what you are looking for?
Westinghouse LTV-37w2 HDTV Logo

2,640 people viewed this question

Ask a Question

Usually answered in minutes!

Top Westinghouse Televison & Video Experts

The Knight
The Knight

Level 3 Expert

76416 Answers

Cindy Wells

Level 3 Expert

6184 Answers

CoppellTVRepair.com

Level 3 Expert

778 Answers

Are you a Westinghouse Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...