Question about Sony FD Trinitron WEGA KV-36HS510 36" TV

2 Answers

I have power but it will not turn on. unplugged from power cord overnight then plugged into wall worked fine until i shut it off again, now it keeps blinking the delay light

Posted by schwintd on

Ad

2 Answers

Anonymous

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

Go to turn tv on,hear a poping noise,once then tv standby lite blinks 3 times repeatily but no picture or audio.can you help me out with this thank you

Posted on Mar 14, 2010

Ad

Anonymous

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

My sony trinitron set went off. turned it back on stand by red light blinked 3 times, but set won't come on.,no picture no sound.

Posted on Jun 29, 2011

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
1answer

Xerox WorkCentre C2424: turned on, runs thru tests, initializing and then shuts off and starts the cycle again. The cycle continues but never resolves.

1. Power machine off and wait until completely off. 2. unplug power cord from wall. 3. with power cord STILL DISCONNECTED turn machine on and off again. 4. WAIT 60 SECONDS 5. plug power cord back in and turn back on
If this does not resolve the issue call for service.
Hope it helps!
0helpful
2answers

Lite in the front of the TV when you turn on keeps blinking and no picture.

The blinking is giving you an error. Even thou you say your TV is working fine, there is something wrong. It could be anything from the convergence(like Color problems slightly out of line) or Sound problems, or you may have problems just in the power supply. Could you remember the set acting funny like in the past? If so do you remember what went wrong or what gliched? This could tell you what is going on now. If none of this it could be a capacitor in the Power supply.
23helpful
3answers

My unit shut off now displays E1.

Sharp updated the procedure for resetting the E1 code.

1. unplug unit
2. hold the Power button while plugging the unit back in
3. keep holding the Power button until the unit beeps
4. unplug unit again
5. plug it back in and it should be good

Here is the updated user manual

http://www.sharpusa.com/downloads/archives/product_manuals/air_man_AFS100FX_S120FX_S125FX_R100FX_R120FX.pdf
2helpful
1answer

Ink system failure & keeps shutting down & coming on its own.

Do the following, let me know if it clears or not:
  1. Press the On button to turn the printer off.
  2. Unplug the power cord from the back of the printer.
  3. Remove all the ink cartridges.
  4. Wait two minutes.
  5. Plug the power cord into the back of the printer.
  6. Press the On button to turn the printer on.
Install the ink cartridges when prompted.



If I could be of further assistance, let me know. If this helps or solves the issue, please rate it.
Thanks, Joe



I’m happy to assist further over the phone at https://www.6ya.com/expert/joe_8b8c2cd6ce148309

0helpful
1answer

Wii is dead

1. push the reset button and if that doesn't work unplug all cords and memory cards (including sd) from wii and unplug av from the wii and the outlet in wall. Wait 2-3 min or unplug the wii overnight and The trick i use was to literally smack the power supply on the ground and plug it back in. It seemed to work for a few weeks, until you buy a new power cord Don't call Nintendo unless you've got some money. it'll be $82 bucks.
0helpful
1answer

Tower problems

You may need to replace the cmos battery, its a cr2032 3v button cell
Make sure all your expansion cards and memory are reseated.
Make sure all cables are reseated.
your power supply could be bad

If that doesn't work try this


Here is my fix for the dell dimension 4400 amber light problem. It works!
replace cmos battery.
then unplug power cord form wall about 5-10 secs.
then plug it back in, wait 5 secs.
If amber light comes on, press and hold power button until it goes out.

(with light out, press and hold power button while amber light comes on and goes off again holding power button 2-3 secs after light goes out.) repeat whats in parenthesis until computer turns on
it should only take about 6, 7 tries.

After the computer boots, you may want to setup cmos or boot into windows.
After you shutdown, unplug power cord for 5-10 secs then plug it back in.
Press and hold the power button, computer should come on.
I found that's the only way to turn on the computer.
If you shutdown and don't unplug power cord the computer may not boot, mine didn't.
Strange I'd say

A+ Technician
0helpful
1answer

Computer shut down

The sparking has probably caused your circuit protection inside the AC adapter to turn off the current.
Also, when you are plugging an adapter in,,do not have it plugged into the wall power outlet when plugging into the laptop,,,plug into the laptop first and then plug into the wall.

6helpful
4answers

Will not turn on

unplugg everything from the back of the wii and unplugg the power/ac adaptor form the wall wait 2 minutes and plugg everythnig back in.....hopefully this works for you it worked for me!!
0helpful
1answer

7 inch digital picture frame

Where do I go to have my picture fram serviced???? It has worked fine. Then it shut off and will not turn on again. I pulled the power cord and left it off for a couple of days and then plugged it back in. That had worked before and now does not.
Not finding what you are looking for?
Sony FD Trinitron WEGA KV-36HS510 36" TV Logo

1,301 views

Ask a Question

Usually answered in minutes!

Top Sony Televison & Video Experts

The Knight
The Knight

Level 3 Expert

76763 Answers

Ekse

Level 3 Expert

13435 Answers

Nasir Muhammad
Nasir Muhammad

Level 2 Expert

233 Answers

Are you a Sony Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...