Question about Televison & Video

2 Answers

On a sony KDE-42XS955 when you power it on it flahes 7 times. Any ideas??

Posted by Robert Gulli on

Ad

2 Answers

Anonymous

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    New Friend:

    An expert that has 1 follower.

  • Expert
  • 117 Answers

Yes it can be power supply fault

Posted on Jan 08, 2010

Testimonial: "Thanks, do you think it could be a short on the audio board?"

Ad

Daran Ed

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

    Corporal:

    An expert that has over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 6 Answers

This error is an Audio Prot error.

Isolate card K and see if the error changes.

This can be a result of a variety of issues: fan, k card, power supply not sending correct voltage to card K, etc.

Posted on Nov 22, 2013

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a Sony WEGA KDE-42XS955 that takes 5 minutes for the picture to appear. Once it appears..works great! If I just leave it turned for it will work fine. Any idea what board needs to be replaced?


The main power supply regulator section circuit fault. Either it will be a separate board, or the part of main board. Check and replace damaged component/s at its main power regulator [SMPS] section circuit. Contact any service technician. If you wish to get some details; check the site linked here. Pull up older posts. http://electronicshelponline.blogspot.com/ It will be best to replace the power supply regulator board as card basis rather than making "Surgery" to it; which usually will make loss for both money and time. Even though you can make it right, it will cost around an amount equal to the cost of a new board; including the cost of (spare parts + service charge) More to say, most of the spare parts to it will be difficult to get from open electronic spare part market. This is true to most of the flat panel TV power supply boards; irrespective of its brand and screen size.
Search the site by type in the "brand name" to your device; in the "Search box at the top right of the display window of the Homepage" to get gathered related posts.

Jan 09, 2017 | Sony Televison & Video

1 Answer

No sound or picture but lights come on sony wega plasma


Typical failure for all plasma tv's is a blown Y-sustain board. Another high failure for all tv's is dried out bulging capacitors in any of the power boards. You likely have one of these problems.

Mar 18, 2015 | Sony KDE-42XS955 42 in. Plasma HDTV

1 Answer

Sony Plasma KDE 42xs955 has delay in of 5 to 10 minutes for picture to appear. Sound turns on immediately


Contact the authorized service centre for Sony. This is not a fault that a normal user can do anything. Electro help

Oct 22, 2014 | Sony KDE-42XS955 42 in. Plasma HDTV

1 Answer

Sony Wega Plasma 42XS955. Over 2 wks., gradually


I would check the capicitors on the power supply to see if the they are bulging at the top or leaking. I had a Samsung lcd that starting taking and hour to turn on then eventually it would not turn on. So I checked the power supply and saw four bulging capacitors that I replaced and now it's working like new.

Oct 31, 2013 | Sony Televison & Video

1 Answer

Are there installations recommendations regarding above gas fireplaces?


dont understand the ?, sure there are better units than others and better suited units for someones needs, ex. btu rating, if you want heat bigger btu,

Jan 19, 2010 | Sony KDE-42XS955 42 in. Plasma HDTV

1 Answer

My component cable is not showing any video.


it is a a/v hook up not a component hook up
try that like av1 av2 av3
should work a lot better
ron

Aug 29, 2009 | Sony KDE-42XS955 42 in. Plasma HDTV

1 Answer

Sound but no picture


try this simple test i know its kinda weird, but it helps to know what seems to be the problem.tap your unit three times, while tapping look at the screen, see if it flicker or the screen has picture.then, check all connection, if its all ok. then, you'll need a tech to do a manual troubleshooting.

May 18, 2009 | Sony KDE-42XS955 42 in. Plasma HDTV

1 Answer

Small vertical stripe about 6" from left side


go to the settings menu and try to reset the screen position...

Apr 02, 2009 | Sony KDE-42XS955 42 in. Plasma HDTV

1 Answer

Power


today i did repaired same problem same tv.
cold solders on powersupply board. resolder all cracks!

Aug 26, 2008 | Sony KDE-42XS955 42 in. Plasma HDTV

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

78 people viewed this question

Ask a Question

Usually answered in minutes!

Top Televison & Video Experts

The Knight
The Knight

Level 3 Expert

76466 Answers

Cindy Wells

Level 3 Expert

6220 Answers

Marvin
Marvin

Level 3 Expert

85239 Answers

Are you a Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...