Question about Nintendo Wii Console

1 Answer

I recently accepted the WII updates on my console. Now I have no sound coming through the TV. I have checked all the leads and even used a friends lead but no effect. I plugged in another WII and the sound is fine. Anyone managed to sort this out?

Posted by braderz31 on

Ad

1 Answer

Anonymous

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

  • Contributor
  • 20 Answers

Fiend your solution direct from nintendo. Here is your solution....
http://www.nintendo.com/wiiconsole/prob676ijt65/solution


raterakash11

Posted on Jan 08, 2010

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
1answer

When I insert a disk into my wii console, it will accept the disk, make a clicking sound and then eject the disk. This happens with every wii game i've tried. Any suggestions?

my friend,Christina, had the same problem, but didn't handle it right. SHE threw it on the ground. Don't do that. Just take it into GameStop. Then you can either get it fixed, or you can trade it in for a new Wii.
0helpful
1answer

Remotes do not work---no arrow comes up on the screen--the blue lights on the bottom

Hello, sounds like you might just need to sync them to the console again. Even if you did nothing, they randomly lose sync now and then. Even some updates cause them to lose sync with the Wii. All you have to do is
: 1) Hold down the sync button on the Wii console for 15 seconds or so. This completely resets the sync on all remotes. 2) Sync the remote again by pushing the sync button on the inside of the battery cover while the Wii is on, then pushing the sync button on the console again.
I hope this helps! :D
0helpful
1answer

What is the phone number for wii repairs

KIM check your conections are pluged in properly then check your cscart lead then check your tv chanel is on the rite one for your wii to work
0helpful
1answer

This evening when connecting the Wii to the internet for the first time it came up with update support code 73412, I accepted the update now having updated the screen in black & white and very slightly...

Hmmm, you say the cables are all properly fitted right? If so, then you might need to reset your wii.... Something with the update must have altered something..... If you still have warranty, you can probably get it fixed, since this wasn't user error, but a hardware error.... :) Hope this helps :)
2helpful
1answer

We have sound but no picture on our Wii

Connect a DVD player using red white and yellow to the TV if you get picture and sound, then reconnect the wii red, white, and yellow to the same input.

If only the wii does not show video you will need new red white, and yellow cables. I would try a friends red, white, and yellow cables first even to their TV where their wii is already working.

If new cables are not working you will need to contact Nintendo as there is an issue with your wii. You can't change the wii video to progressive without a component kit, and since you have yellow you obviously don't have a component cable for the wii.
1helpful
1answer

When I turn the Wii on it makes no sound

Check to see if the audio cables from the Wii to the TV might have come loose or unplugged.

If you have a friend with a Wii, see if their cable connecting the Wii to the TV works. Your cable might have gone bad.
0helpful
1answer

I got a wii console a year ago for christmas, 2008 and it was working fine upto christmas 2009. I got a game for christmas and it won't work on my wii console but it will work on my friends wii console...

Well, you can manually update it. Go to the bottom left corner. There, you should be able to clearly see what to do to update it. (I can't walk you through it, as my TV is in use currently.)
1helpful
1answer

Boot up Wii and only get a blank screen, Have sound

Make sure that you are connecting the RCA (Red/Yellow/White) cables into the standard input RCA slots on your TV/VCR. If you are plugging them into the standard output slot or an HDTV slot that is likely the problem.
0helpful
1answer

Powered on ps3 with hdmi lead to tv all connections are right was on ps3 yesterday then there was no picture it says unsupported video format on tv but the hdmi lead is the right socket whats happened

It sounds as if the connection has possibly reset itself to a default. Try using the normal RCA connection to start, and if you are able to get a picture, hook up the HDMI cable. You can then simply edit the Video and Sound Connections to accept your HDMI input rather than the RCA input, or you can have it select both, if you have the most recently updated software, and that way, if this ever happens again, you can still have a screen you can see.
0helpful
1answer

Has sound but no video picture for game playing

try changing the av to another channel or if you have access to a front panel or side panel on the tv set, try using this for your av leads 'red' 'yellow' and 'white'. Also check that the av lead is correctly inserted into the back of the wii
Not finding what you are looking for?
Nintendo Wii Console Logo

Related Topics:

74 views

Ask a Question

Usually answered in minutes!

Top Nintendo Video Game Consoles & Games Experts

Raj Patel

Level 3 Expert

1042 Answers

Ekse

Level 3 Expert

13435 Answers

Aron

Level 3 Expert

1894 Answers

Are you a Nintendo Video Game Console and Game Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...