Question about Televison & Video

1 Answer

My tv was working okay,i switched it off and went to bed,next day i switched it back on and no sound i have square brackets with 2 megaphones one left facing one right facing and then OFF all in a black rectangle when i switch channels,i have tried every button on the remote bothe tv and sky and have also unplugged it overnight and still no sound,can you help or do i need a new tv.

Posted by on

  • 2 more comments 
  • maddam Feb 02, 2008

    hi, slinteriors,

    my tv is mitsibushi nicam stereo ct-21ab1b,

    i hope you can help,

    thanks

    marie

  • maddam Feb 02, 2008

    have gone through menu can not find audio setup menu,

    there is install menu,there is sound menu,everything is on on that one,

    on sky the sound system set up is also just stereo and that is on too

  • maddam Feb 02, 2008

    no dvd don't know what a jack is can you be more specific please

  • maddam Feb 04, 2008

    tc is mitsubishi nicam stereo ct-21av1b serialnumber jz 001489 chassis number ee3

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 8,617 Answers

Your internal speakers are turned off. What model TV do you have. I may be able to help you.

Posted on Feb 02, 2008

  • 1 more comment 
  • Sonny Berry
    Sonny Berry Feb 02, 2008

    Have you tried to turn the internal speakers on through the audio setup menu?

  • Sonny Berry
    Sonny Berry Feb 02, 2008

    Try sending the audio output from a DVD or etc through the sets audio imput jacks to see if you have audio that way Then let me know.

  • Sonny Berry
    Sonny Berry Feb 02, 2008

    In the rear of your set there should be someinput plugs labled audio imput. try hooking an audio sourc to those and see if your audio works. Also does your set have achassis number? let me know I should be able to pull up your service info to gain access to the audio menu.

×

Ad

1 Suggested Answer

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My sony trinitron is blinking red and won't turn on


THIS IS NORMALY CAPACITORS IN THE POWER SUPPLY THAT NEED REPLACING

Jun 25, 2013 | Sony FD Trinitron WEGA KV-34HS510 34" TV

1 Answer

I have a JVC model HD-52G886 tv. that loses sound.


Replace or have replaced the Audio board in the set----a lot of them fail.

Mar 12, 2012 | JVC HD-52G786 52" Rear Projection HDTV

1 Answer

No picture on left side of screen and bad picture on right side.


Hello:

Have the Digital board and logic board replaced. the most common problem will be the logic board assembly. Altho the Digital board can also cause this problem. Try taking off the back and making sure the LVDS Cable is connected tightly to the logic board assembly and the panel, (Scrn), The LVDS Cable will look like a small wire harness with two metal clips on each end make sure it is secure, try disconnecting it and reconnecting it again.

Jan 13, 2010 | Philips Magnavox 42MF521D/37 Television

1 Answer

I lost my picture I still have sound but no picture.


I have a Philips Magnavox Projection TV.

I had dish satelight install on my TV. It worked well for two days, then the picture started showing in a square box. I ffixed the convergence and it seemed okay. The next day I turned on the tv and it had sound, but no picture. When I press the status button, the picture would come on then go right back out. Now I don't have any sound or picture. Here is the model information:

Brand: Philips Magnavox
Model #: 9P6040 C104
Serial #: 51190366
Chassis # PTV843
Manufactured: Nov. 7, 2000 (3910K071H)
TV Receiver Listed: 347K E10839
Amps: 3.7
HZ: 60
V: 120

Can someone please, please help me!

Nov 15, 2009 | Sony KP-46WT510 46" Rear Projection HDTV

1 Answer

I have a yamaha htr-5240 receiver. Also have a 6 speaker polk-audio surround set.Center,2 rear,2 front,& the subwoofer. The sub is a psw-250 with no sub out or LFE.I can't figure out what i've done...


First, look at the sub, their should be a switch for "auto" "off" "on" switch it to "on" Then use the Left input on the sub not the right. Left is for mono. Now, if you still dont have any sub, disconnect the RCA at the receiver and touch the end of the RCA, if the sub is on, you will hear a loud humm. Now, go back into the receivers Menu and go into manual setup, find "Audio" and select "Auto". That should do it. If not, put the receiver on "Tuner" and set the sound to 7 channel stereo (I'm not sure if the HTR series has this) or "Adventure" I'm a Yamaha RXV series Dealer so the names may differ. (check in manual for audio surround settings) Anyway, this should let you know if you've got all your spkrs working. Then make sure your TV's external audio is set to "Fixed" (it may be called audio out) depends on TV type. Scroll thru TV's audio menu. If you still have problems post a comment and I will help some more. Hope this helps

Jun 21, 2009 | Audio Players & Recorders

1 Answer

I have a GE TV model: 27GT271 and no sound


Possible cause of the problrm is bad/poor solder on the grounds for the tuner circuit shield an the bottom (solder side) of the circuit board. Grounds need a wire jumper from point to point. This was a common problem for those sets and ocassionally it would take out the eeprom chip with it. (Various other problems were shrinking picture/fuzzy picture and intermitt. power)

May 14, 2009 | GE 27GT271 TV

1 Answer

Messed up Image


You need to replace both of the convergence ICs. They are both STK392-570 you can get replacement ICs at the following link and they provide free instalation instructions with pictures on how to replace the ICs. Here is the link.
http://servicemanuals.vstore.ca/

Jul 08, 2008 | Mitsubishi WS-55809 55" Rear Projection...

1 Answer

Remote stopped work for my kp-61hs10


Sounds to me like a problem in the tv, not the remote. A short maybe, or a bad connection somewhere.

Dec 22, 2007 | Sony KP-61HS10 61" Rear Projection...

2 Answers

Messed up Image


bad connection on convergence amps or need to replace them

Oct 11, 2007 | Mitsubishi VS-50805 50" Rear Projection...

1 Answer

Volume on tv set not right


Try unplugging the TV for 2 minutes then try again.

Feb 09, 2007 | Sharp 32C-240 32" TV

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

100 people viewed this question

Ask a Question

Usually answered in minutes!

Top Televison & Video Experts

The Knight
The Knight

Level 3 Expert

76171 Answers

Cindy Wells

Level 3 Expert

6046 Answers

Marvin
Marvin

Level 3 Expert

85206 Answers

Are you a Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...