Audio Players & Recorders Logo

Related Topics:

Question about Adcom Audio Players & Recorders

Open Question

Adcom GTP-860II power not working - Adcom Audio Players & Recorders

Posted by fredy berger on

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
1answer

My Adcom GTP 760 Preamp/Processor produces a hum that is affected by the volume control. I think it must be a bad capacitor in the power supply but would like your opinion. I do not have a tech manual...

This is not likely a power supply problem, but is isolated before the pre-amp stage. This can be a defective IC in the preamp stage as well.

Adcom schematics are not generally available, but you may be able to isolate the problem with a little experimentation. Try to run a signal through to see if you can get the signal as well.

Please update this with your results.

Thanks,
Dan
0helpful
2answers

PROBLEM WITH GTP-860 VIDEO COMPONENT 2 NOISE ON

maybe its a noise cause by other appliances inside your house
0helpful
1answer

Recently, after about an hour of play, when my Adcom GTP-760 is warm, a low level hum begins and can be heard on all channels regardles of the source selected. The hum cannot be heard when the unit is...

The filter capacitors are probably going bad is the likely cause.

It may also be bypass capacitor in the preamp section.

Noting whether the hum volume varies with the setting of the volume control would aid troubleshooters.

One might be able to isolate the bad component with freeze mist/circuit cooler.
0helpful
1answer
0helpful
1answer

Adcom GTP-750 5.1 display light out. How do I replace?

Unfortunately the display for that model is not available/discontinued.
0helpful
1answer

No output in Right channel on my Adcom preamp GTP-450

Hi...
Have you tried swapping speakers to see if the trouble moves to the other speaker?
It could be a dirty selector switch .

It could be a broken solder contact on the input or output RCA jacks
0helpful
1answer

Component Video Inputs/Outputs Not Behaving as advertised

I have had this problem in the Field with a Client. I had fixed it by going into the ADCOM menu and Resetting ALL of the Inputs and output for the Devices. You have to select everything you need, then exit out of the Menu, SHUT OFF the ADCOM, WAIT about 10 secs, then turn it back on. Or Else it Does Not SAVE Properly! Weird. If you can not see the Menu on the TV Screen then try to hook up a Composite (Yellow) cable from the ADCOM to the TV and select the TV input to make the Changes. I really hope this helps out it sounds like an Evasive problem which is hard not being in front of the Equipment!
0helpful
1answer

No remote found

If pushing the power button does nothing, the unit is probably in "protect mode". This means there is an internal problem and will require professional service.
Not finding what you are looking for?

25 views

Ask a Question

Usually answered in minutes!

Top Adcom Audio Players & Recorders Experts

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1192 Answers

Pieter Vleeshouwers
Pieter Vleeshouwers

Level 3 Expert

2029 Answers

Tom Chichester

Level 3 Expert

62329 Answers

Are you an Adcom Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...