Video Cameras Logo

Related Topics:

Question about The Video Cameras

Open Question

I suddenly receive only blue screen when i playback my 8mm tapes in my camcorder. Any suggestions? Thank you for your time

I suddenly receive only blue screen when i playback my 8mm tapes in my camcorder. Few days ago was working fine. Lens and LCD are still working in recording mode. I used a head cleaning tape to clean the heads but it didnt make a difference. Any suggestions? Thank you for your time

Posted by Konstantinos... on

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
1answer

My sony handycam was stolen how do i play back my 8mm tapes is there an adaptor available?

No adaptor for 8mm tapes. You need to have Sony camcorder or video-8 player for playback these tapes.
0helpful
1answer

Playback problem

Have the same problem.  This is what I have found in trying to solve the problem.  It appears that it is a tracking problem and it appears that either your new "used" camera has the problem or your original camera had the problem.  
A simple test would be to take another camcorder and see if the tapes play. If they do, and a recently recorded tape DOES NOT, you may just need to get another camera. Or, see if the camera can be re-tracked at a repair shop. However, be sure you have copies of your most recent tapes recorded with the bad tracking
0helpful
1answer

Wont record anything to MiniDV tape and A/D randomly working

Hello,

Sorry about delayed reply as I just saw it.

Its known problem of ccd imager in Canon ZR85 camcorder and ccd imager needs to be replaced.

Canon will repair your camcorder free of cost as per announced scheme for ccd imager issue.

Click Canon CCD Advisory for details, how to get free repair.

Regarding can't see picture or time code in playback, it is problem of dirty / clogged video heads. Use good quality video head cleaning cassette to clean heads and hope camera will show playback picture.

Good luck.
0helpful
1answer

Sony vx2100...blue playback screen

in either case the head condition is bad.. pls inspect the tips on the head whether it is not damaged in the cleaning.inspect the drum hours also..

0helpful
2answers

SONY MP 120 8mm video cassette

Problem is dirty / clogged video head of v-8 player or camcorder what ever you are using for playback. Use good quality video head cleaning cassette for head cleaning.
Please check tapes on another camcorder as tapes seems OK.

0helpful
1answer

No playback just blue screen

sounds like the dvc7 needs a cleaning tape.
3helpful
2answers

Playback problems started suddenly

I had the same problem. I fixed it by gently dropping the camcorder on the carpeted floor. I know it sounds silly, but it really works. I've had to do it twice, and it worked both times. I hope it works for you.
0helpful
1answer

No video or audio in playback mode

I Had a similar problem with my 8600. Most likely the camera
is also no longer recording. There were two problems I found,
either one could have caused the problem. 1) the 8mm tape was not
actually moving through the record/play head. With modern cameras. there are no indications that the tape is actually moving.
2) the record/play head is dirty. What I did was remove the
side plate that covers the tape cassette to allow me to verify that
the tape was moving properly. After that, I removed the tape, removed the battery, and used isopropyl alcohol and a q tip
to clean the head. I imagine there are cleaning tapes that one
can buy to do this as well. though I doubt they work as well as
a q tip. THere are two screws that hold the cover on.
0helpful
1answer

Will not playback tapes

a sony cleaning cassette may clear the gunk from your friend ' s possibly ? bad tapes ( do not rewind it - or the gunk will be redeposited ) ; if still no video , get an estimate to have your heads and guides cleaned . . . professionally ;
0helpful
1answer

I am having trouble playing a Hi-8 tape in my sony camcorder DCR-trv250

Looks like you have a blank area in the Tape. Try Fast forward and you will get again MM:SS:SS.
Not finding what you are looking for?

33 views

Ask a Question

Usually answered in minutes!

Top The Video Cameras Experts

Cindy Wells

Level 3 Expert

6555 Answers

Marvin
Marvin

Level 3 Expert

85241 Answers

Brad Brown

Level 3 Expert

19163 Answers

Are you a The Video Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...